Question about 1994 Audi Cabriolet

1 Answer

Engine lite comes on when driving then engine starts running rough especially @ idle, also /pwr brake vaccum system works interrmitantly. normal pedal then hard pedal like theres no pwr assit anymore.....maybe all this is related to engine lite coming on

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

A strong suspect is a vacuum leak in the system.
If it is an emissions related leak the engine light will also come on.
The power brakes can also be affected by a leak.

With the engine light on, it stores a failure code. If you take the car to a mechanic he can use a code reader to determine where the failure is ocurring, helping to isolate where the leak might be. They typically have a few tricks for finding vac leaks.

If you are a do it yourselfer, you can borrow a code reader at Schucks to reveal the failure as well. Then the work begins to troubleshoot and track down the leak, most often a cracked hose.

Good luck.

Posted on Aug 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 Ford Freestar, altenator went out, During the process the Brake/ABS dash lights came on, when the battery got low, The transmission shifts fine, working normal.


ok you changed the altenator did you do this yourself ? now take off the battery cables and reconnect them to clear the trouble codes and use your key fob when the alarm sounds to stop it from going into theft mode put the key in the ignition and turn it to the run position do not try to start it yet wait about 3 minutes for the system to get all the voltage parameters back then turn the key off then start the car it may idle rough at first do not apply any gas peddle just let it run after the idle stabilizes drive the vehicle so it can continue to relearn the operating system parameters if the lights come on again take it to auto zone or advance ETC. to get it scanned but I think you should be ok the system works by voltage and being the altenator went bad the systems voltage was way down causing the codes good luck Stephen

Nov 12, 2016 | 2005 Ford Freestar

2 Answers

Stalls after start up, Stalls when braking, then runs fine after a few minutes


Check the ECU engine temperature sensor. If it thinks the engine is hot, it will struggle to run when cold.

Mar 06, 2014 | Volkswagen Beetle Cars & Trucks

1 Answer

My 2004 ford expedition idles rough like its going to cut off The idling jumps up and down in park or drive only when stopped Service engine light cuts off and on periodically what could be happening


run a teat. Remove the vacuum line from the brake booster and plug off. Start engine and see if it idles normally. . Put your foot on the brake pedal and apply the brakes . If the idle is still normal replace the brake booster as there is an air leak in the diaphram.. The service light is probably recording misfiring and air fuel mixture problems.. run fault codes any way just to check it out .

Dec 23, 2013 | Cars & Trucks

1 Answer

Brakes on 96 cheverolet go to floor on start up


Well it could be the booster but your symptoms don't really match it.
If the booster were leaking vac, the engine should be running faster than normal. And probably rough. And your effort to push on the pedal would be harder without the vac assist.
Usually when the pedal goes to the floor the system is out of fluid or the master cylinder is faulty.

Aug 26, 2012 | Chevrolet Silverado 1500 Cars & Trucks

1 Answer

Idle good when cold, hotter it gets the worst it idles especially when sitting at stop lights


simple test for a vacuum brake booster
star and run the engine at idle without applying the foot brake
if it gets worse when the foot brake is applied , it is a vacuum leak in the booster ( replace the booster )
otherwise check for failed vacuum hoses including under dash control lines , vacuum leak at the manifold or EGR unit

Apr 16, 2017 | Chevrolet Astro Cars & Trucks

2 Answers

I have 1999Chevy suburban with 6.5 turbo diesel motor.it idles up and down and when driving the gas pedal is real touchy Wat is the problem and were do i locate the problem


Check the help links related to this problem.Click the link below to go through its troubleshooting procedure :-----Idles rough and quits when gas pedal is pressed less? http://technoanswers.blogspot.in/2012/01/1999-ford-f-150-idles-rough-and-quits.html---------
Car won't start without hitting the gas pedal? http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-without-hitting-gas.html
-------Complete loss of brake pedal then all gets normal? http://repairhelpcenter.blogspot.com/2012/01/complete-loss-of-brake-pedal-then-all.html
------Car dies when gas pedal is pressed? http://schematicsdiagram.blogspot.com/2011/12/car-dies-when-gas-pedal-is-pressed.html
--------Pushing on the gas pedal, but the car slows down? Gas pedal to the floor and the car slows down?

http://technoanswers.blogspot.in/2012/02/pushing-on-gas-pedal-but-car-slows-down.html

---------

After replacing brake rotors and pads, brake pedal remains on floor? http://technoanswers.blogspot.in/2012/02/after-replacing-brake-rotors-and-pads.html

---------

accelerator pedal sensor? http://technoanswers.blogspot.in/2012/02/2009-chevy-impala-accelerator-pedal.html

-------

For rough idle issues and problem troubleshooting,go through the help links provided below :----- van idles rough?

http://howtobyme.blogspot.in/2012/01/2004-ford-freestar-van-idles-rough.html

---------
will not idle when cold?

http://technoanswers.blogspot.in/2012/02/ford-explorer-40-will-not-idle-when.html

----------
runs lean and idles rough?

http://technoanswers.blogspot.in/2012/02/ford-runs-lean-and-idles-rough.html

-----------
Engine stumbles coming off idle when warm?

http://repairhelpcenter.blogspot.com/2012/01/engine-stumbles-coming-off-idle-when.html

------------
Erratic idle on car?

http://schematicsdiagram.blogspot.com/2011/12/erratic-idle-on-car.html

----------
Low idle when cold out side?

http://repairhelpcenter.blogspot.com/2011/12/low-idle-when-cold-out-side.html

---------
Idle Air Control (IAC) Valve Replacing?

http://schematicsdiagram.blogspot.com/2011/12/gmc-idle-air-control-iac-valve.html

----------
Engine quits at idle?

http://repairhelpcenter.blogspot.com/2011/10/engine-quits-at-idle.html

------------
Car overheats and Air blows hot at idle?

http://howtobyme.blogspot.com/2011/11/car-overheats-and-air-blows-hot-at-idle.html

------
While stop engine idles like cylinder missing?

http://schematicsdiagram.blogspot.com/2012/01/while-stop-engine-idles-like-cylinder.html

---------

This will help.

Thanks.

Mar 01, 2012 | 1999 GMC Suburban

2 Answers

1993 CHEVROLET S10 BLAZER-WHEN DRIVING IDLE IS AT NORMAL SPEED. BUT, WHEN YOU COME TO STOP, IDLE IS HIGH. WHAT IS MY PROBLEM?


My 93 s10 blazer idles really ruff and i
erratically for the first few minutes until it warms up. It now sound like its going to stall every morning I start it up and black soot comes out the tail pipe onto the pavement but only while its idling rough. After i changed the cap and rotor it idled good for a couple days then started doing it again.Already changed the fuel filter and pcv valve. whats the problem?

Dec 28, 2010 | 1993 Chevrolet S-10 Blazer

2 Answers

Idle is rough


it sounds like you have a vaccume leak , check all hoses that run to the throttlebody for cracks or holes, if you are losing vaccume than your car will run erratically , good luck.

Oct 09, 2009 | 2002 Ford ZX2

1 Answer

Dadge dAKOTA runs rough at idle


sounds like brake booster is shot Clamp the brake booster rubber vacuum hose and see if that has any affect if it does the booster needs to be replaced.use a g clamp or similar.if you drive to test be aware that you will have to push very hard on the brake pedal to make them work.Also check for an engine vaccum leak

Oct 10, 2008 | 1997 Dodge Dakota

Not finding what you are looking for?
1994 Audi Cabriolet Logo

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

yadayada
yadayada

Level 3 Expert

77499 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14398 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...