Question about 1999 Audi A4

1 Answer

Sounds and runs nasty until reaching norm temp, then its fine.i have replaced lamda sensor and air control valve.please help.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 289 Answers

IT SOUNDS LIKE THE ECT SENSOR IS FAULTY

Posted on Aug 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Restricted perfomance dash message


this warning can be flagged by lots of reasons you really need to get the fault codes out of the engine control module but the common causes i have found after working on these cars for a few years are air leaks after the mass air flow sensor, sticking throttle butterfly in the throttle body, the throttle itself, lamda sensors, and knock sensors, and because the temp gauge does not give you a true temp reading the engine could be overheating the clue to that is the rad fan always running

Apr 19, 2013 | 2001 Jaguar XJ8

1 Answer

1987 buick electra stumbles and dies while driving. seems to run great until it reaches operating temp.


It could be something with the EGR valve, or the O2 sensor, or fuel pressure.
I would probably check fuel pressure cold and hot first.

Feb 13, 2013 | Cars & Trucks

1 Answer

Have a 1996 sentra that wants to stall at stops We have just replaced oxy sensors x2 and Idle air control valve It will idle at 800 rpm until operating temp then acts as though it will stall


Check your vacuum controllers and injectors if equipped. It sounds like your vacuum is falling off when the engine reaches operating temperature which points towards a bad MAP sensor/valve or a bad PCV valve.

Oct 12, 2010 | 1996 Nissan Sentra

1 Answer

92 Bronco Spits and sputters when at running temp.


Check the EGR valve, make sure it is working properly

Apr 14, 2009 | 1992 Ford Bronco

1 Answer

Rough start on 2001 escape


how about a simple tune-up?  Plugs and filters.

Mar 28, 2009 | 2001 Ford Escape

2 Answers

2000 silverado 4.8 v8 runs bad when it is cold out side.


Try replacing the coolant temperature sensor for the injection system.

Jan 05, 2009 | 2000 Chevrolet Silverado

Not finding what you are looking for?
1999 Audi A4 Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14363 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...