Question about 1998 Lincoln Town Car

Open Question

I hav a 1999 lincon town car the speedometer is not working and the od is on

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 22 Answers

SOURCE: lincon town car 2001,wont start

Check the the park/nuetral switch. Check power at starter relay.

Posted on Nov 23, 2008

Ad
  • 491 Answers

SOURCE: 1985 lincon town car fuel filter

under the car on the frame rail just follow the fuel line

Posted on Jan 01, 2009

  • 2 Answers

SOURCE: 1998 lincon town car tail lights dont work however

yOU HAVE PROBLEM WITH LIGHTING BOX LOCATED RIGHT SIDE OF THE STEERING COLUMN

Posted on Mar 25, 2009

  • 22 Answers

SOURCE: 1996 Lincon town car not starting

Crank sensor located lower front passenger side of block between crank pulley and a/c compressor

Posted on May 09, 2009

  • 574 Answers

SOURCE: 1999 lincon towncar

over drive is off

Posted on Sep 13, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1999 lincon town car no power to fuel injector


Sometimes a crankshaft sensor does not send the signal to fire either the spark or the fuel injectors. If the fuel pump relay is not getting power, the inertia sensor will not have power either. The inertia reset is just magnetic and does not depend on having power to reset.

You can check for current at the Inertia sensor and at the fuel pump relay. You can also have fuel pressure at the test port without the injectors working, which is the easiest test of all,

You need the sequential firing pulse for the injectors. Have you checked the EEC Relay?

Apr 20, 2014 | 1999 Lincoln Town Car

1 Answer

1999 lincon town car no power to fuel injectors


My suggestion would be is to have your "fuel pump" checked. With the gas deposits etc, it can clog it up, or make the float stay stuck closed.

Apr 19, 2014 | 1999 Lincoln Town Car

1 Answer

No power to fuel injectors or fuel pump


check the wiring at the fuel pump to see if wire ma be loose or frayed

Apr 19, 2014 | 1999 Lincoln Town Car

1 Answer

1999 Lincon Town Car...water is on the rear passenger floor and under seat...and in rear door...HELP


Check under the hood along the firewall, below the windshield around ac evap. and drain area. This is a common place for water to enter and flow by various means (duct system) to passenger rear floorboard as well as slight passenger side front...but usually noticed in passenger rear floorboard.

Mar 19, 2013 | 1999 Lincoln Town Car

1 Answer

Where are the fuse for the air suspension


how to disable converted air suspension light 1999 lincon town car

Nov 11, 2010 | 1999 Lincoln Town Car

1 Answer

Im lock out of my car i need the factory code number for a 1999 lincon town car signature


you will probbably have to get someone with a kit to open doors most AAA drivers will be able to open doors. After that open trunk on hinge there shuold be a label with 5 numbers that will be your keypad code if it haqs not been changed.

Apr 22, 2010 | 1999 Lincoln Town Car

1 Answer

Belt routing diagram for 1985 lincon town car.


The routing schematic for the serpentine belt is usually found on the fan shroud. But, if yours is missing you may contact your local lincoln dealer to see if they have the decal for that vehical or that engine.

Oct 26, 2009 | 1985 Lincoln Town Car

1 Answer

Country speedometer doesn't work and won't shift out of 1st gear


transmission speed sensor needs replacing about 40.oo$ at the dealer sits on the right side of transmission looking from the front of the radiator g s.

Apr 17, 2009 | 2001 Chrysler Town & Country

2 Answers

1999 Windstar ABS/Traction/OD off light and speedometer


Its a faulty sensor switch on your brakes master cylinder. It leaks brake fluid into the wires that are plugged into it and causes a short in the circuit, resulting in a blown fuse that controls the AC, odometer, speedometer, cruise control, and ABS light to come on. This problem can also cause a fire. The fire can occur even when the vehicle is off. To fix this problem go to this URL - http://www.fordwindstarrecall.info/

Aug 28, 2008 | 1999 Ford Windstar

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

fordexpert

Level 3 Expert

5520 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...