Question about 1981 Lincoln Continental

Open Question

Hi, I have a 1981 Lincoln Continental Mark VI. I am having a problem with the parkling/marker/exterior lights. They stay on constantly and will not shut off. I have tested my light switch using the Electrical & Vaccum Trouble Shooting Manuel and it tests out fine. I tested the autolamp relay and found that to be bad, so I replaced that. The lights still stay on. Does anyone have any solutions? This is driving me crazy. Thanks.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
maklean
  • 1665 Answers

SOURCE: 2004 H2 HUMMER exterior lighting

check lighting relay and replace if necessary

Posted on Jul 07, 2008

Ad
warlock61
  • 659 Answers

SOURCE: 1983 Lincoln Continental/Mark VI STARTER SOLENOID WIRING DIAGRAM NEEDED.

the battery cable should be on one post and the fusible links should be on the same post. the other post should be the starter cable only

Posted on Dec 29, 2008

michigan man
  • 3533 Answers

SOURCE: 1995 lincoln continental wont start

have you checked out the core packs? and if you go to autozone you can get a printed diagram where the crankcase sensor is located also look for the location normally under the hood for the fuel pump relay

Posted on Jan 15, 2009

  • 1810 Answers

SOURCE: 2000 lincoln ls (advance traction light)

abs pump might be fryed

Posted on Jul 31, 2009

  • 297 Answers

SOURCE: 1989 Lincoln Town Car Turn Signal Relay location

Thats strange they should be on the fuse panel ! Are you sure !!!!

Posted on Aug 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1983 mark vi wont stay running


  1. 1983 LINCOLN MARK VI Idle Air Control (IAC) Valve

    www.rockauto.com/catalog/x,carcode,1188323,parttype,6072
    1983 LINCOLN MARK VI Idle Air Control (IAC) Valve - RockAuto.Com, 1983 LINCOLN MARK VI Idle Air Control (IAC) ValveĀ® ... No Parts for This Category ...

Apr 21, 2012 | 1983 Lincoln Mark VI

1 Answer

1983 lincoln mark vi how to set the time


see internet.

1983 LINCOLN MARK VI Timing Set - RockAuto

www.rockauto.com/catalog/x,carcode,1188323,parttype,5756
1983 LINCOLN MARK VI 5.0L 302 cubic inch V8 : Engine : Timing Set, Price, Add ...Timing Set - 3 Pc.

Feb 22, 2012 | 1983 Lincoln Mark VI

1 Answer

Rear tail lights don't work,along with front marker lights. All fuses and bulbs are good. No bad grounds found(did not chase the entire system for problems). Is a bad switch possible? ...


Hi Dan. It sounds like you may be experiencing a lighting control module problem. It's a little black box under the driver's side of the dash. Towards the center. It's held in with 7mm bolts and you have to depress two clips to slide it out and unplug it. It controls the exterior lights, signals, flashers etc... as well as the auto dimmer inside the vehicle... I hope I've helped. If so please rate my assistance and leave a testimonial.

Jan 16, 2011 | 1999 Lincoln Continental

1 Answer

1981 Lincoln Mark VI speedometer and clock/tripometer clusters go crazy after about 15 min of driving. Can you tell me what module controls these functions and where that module is located?


I have a 1983 Lincoln Mark VI when it's cold the car runs great but once it warms up to operating temp it seems to be misfiring any ideas what would cause this??

Sep 19, 2010 | 1983 Lincoln Mark VI

1 Answer

I have a 1981 lincoln mark VI 5.0 engine i just


The positive battery cable goes from the battery to one side of solenoid.(big nut). The cable that goes to the starter connects to the other side of solenoid.(big nut). Sticking out the front of the solenoid there is 1 or 2 smaller terminals. There should be a single wire (approx. 14ga or 16ga) that breaks out of the harness near the solenoid that has a black "L" shaped "push" on connector on it. Push that connector onto the small terminal on the solenoid marked "S". Hope this helps. Good luck.

Jun 05, 2009 | 1981 Lincoln Continental

2 Answers

1990 lincoln continental cluster does not work.


i have an 89 mark 7,with a feature called courtesy lights.just touch the door handle at night and the interior lights all come on.they will go out after a couple of minutes if i dont enter the car. it is a good thing i think.

Mar 14, 2009 | 1990 Lincoln Continental

1 Answer

1983 Lincoln Continental/Mark VI STARTER SOLENOID WIRING DIAGRAM NEEDED.


the battery cable should be on one post and the fusible links should be on the same post. the other post should be the starter cable only

Dec 29, 2008 | 1983 Lincoln Continental

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

fordexpert

Level 3 Expert

5520 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...