Question about 2000 Ford Taurus

1 Answer

Ford has miss fired in #6 i put new plugs and new coil pack

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 977 Answers

The plug lead may be faulty replace & see if it solves the problem......hope this helps.....cheers

Posted on Aug 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2005 grand pix and 3 and 6 coil pack has no speak I change all that and the plugs and wires and the has a miss fire what do I do


check your modulator under your coil pack might have a bent pins on that coil pack or damage if only those 3/6 coil missing

Sep 10, 2013 | Cars & Trucks

1 Answer

Buick Lesabre 1999 - 3800 my 1 & 4 coil pack not firing why?


i bet it is the ignition module, have it tested at oreillys or autozone, it is what the coils bolt to, common failure, or possibly a crank sensor

Jan 15, 2013 | 1993 Chevrolet Cavalier

1 Answer

Why # 6 keeps mis firing after new plugs and coil pack?


could be valve probs or piston. do a pressure test that will tell if it is or not. hope this helps

Jan 07, 2012 | Ford Cars & Trucks

1 Answer

MISFIRE ON CYLINDER 4 AND 6 WITH AN ENGINE LIGHT ON


Check the coil packs on the plug if equipped with that type, or the coil packs at the end of the spark plug wires, if so equipped.

Also, check that the fuel injectors are firing on all 8 cylinders.

Definitely, check out what other codes are stored in the computer besides a missing condition.

I have a 1999 Expedition that had a miss on a cylinder, and it turned out to be a bad coil pack. You have 2 cylinders missing, so I would check each cylinder for good spark, or replace the coil packs as necessary to see if that resolves the problem.

Good luck on this repair.

Dec 31, 2010 | 1997 Ford Expedition

1 Answer

Knocking sounds coming from either the camshaft or timing belt area the the check engine light is on and throwing a code for a miss fire on cylinder 6 does anyone have any ideas?


a miss fire would mean a bad coil for #6
if you have a coil pack all with all 6 plug wires need to replace it.
if your coil pack has 3 or 4 coils need to replace just the one with # 6 plug
wire in it. most have 2 plugs per coil.

Jun 23, 2010 | 2005 Hyundai Tucson

2 Answers

P0302 #2 cylinder miss fire code. Replaced plugs and wires but at 40 mph runs very rough. Idles smoothly but not when put in gear.


I have a 1999 ford escort 2.0, its got a miss on cylinder 3 and 4. I changed the wires and the coil pack but its still missing. When scanned I get code p1506, p0303 and p0304

Jan 02, 2010 | 2000 Ford Windstar

1 Answer

CHANGED WIRES TO PLUGS WANT VERFIY PROPER LOCATION TO COILS


have a look at the coil pack... it is numbered... now if it's like a 95 windstar the engineers had a sense of humour. it is 1 2 3 down one side then 4 6 5 down the other.... i didn't notice this when i changed my coil pack and couldn't figure out why it was missing.

Robert

Apr 23, 2009 | 1999 Ford Windstar

2 Answers

2001 ford taurus p0301 and p0303


You are mis fireing on cyl 1 and 3 if you replaced plugs and wires and coil this is going to be a fuel injector issue or valve issue. See if you can swap the injectors with known good cyl. and see if it changes. Or have a shop do a fuel injector service on it to see if it helps. It may be to late for the fuel injector service.

Mar 01, 2009 | 2001 Ford Taurus

Not finding what you are looking for?
2000 Ford Taurus Logo

Related Topics:

73 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5522 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...