Question about Ford F-100

2 Answers

I have a c4 ford transmission that had got rebuilt i reinstalled it back into my truck and drove it up and down the road, it seemed to not shift properly but it did shift so i parked it at my shop to check for proper vacuum at the module and it was good then went to move the truck again and now i have no forward gears but i have reverse i'm just wondering if any body knows if it could be something in the valve body or what be could be wrong the oil looks and smells ok

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 76,846 Answers

Based on my 35 years as a Ford tech you have torn a hydraulic seal when you assembled it, which seal is damaged is open to inspection but u have a damaged seal somewhere in the transmission, nothing else else causes this, it is they most common error committed during overhaul

Posted on Aug 03, 2010

  • 1 more comment 
  • chuck heaman Aug 03, 2010

    thankyou for responding so quickly sir, so is this hydraulic seal in the valve body and can be repaired with out pulling out the transmission again

  • yadayada
    yadayada Aug 03, 2010

    the leak can be almost any place inside the transmission, the valve body is a good start, but there is no garantte that is where the leak is

  • chuck heaman Aug 10, 2010

    i finally got to look at the transmission again, i removed the oil pan and looked at the valve body without taking too much apart, and noticed that when i looked up i found the gasket was torn, up by a spring towards the front of the valve body, i'm hoping that is the only problem ....... let me know what you think thanks

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,016 Answers

Hi,

Could you give me the make and model of the vehicle this is in?

Thanks

Jason

Posted on Aug 02, 2010

  • Jason Maurirere
    Jason Maurirere Aug 04, 2010

    Hi,

    Did you get this problem sorted yet?


  • chuck heaman Aug 04, 2010

    no not yet, i was told that it could be a hydraulic seal that was torn during overhaul, i have'nt had time to look at it

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why my transmission wants to down shift


take it back to the shop that did the rebuild and have it fixed proeprly

Oct 03, 2016 | 2004 Chevrolet TrailBlazer

1 Answer

I have a 97 Toyota RAV4 which sometimes while driving down the road the car seems to shift to nutral. The RPM's will go up to about 4000 and the car seems to only be coasting. I can let off the gas...


Check you transmission fluid for proper levels. If ok, have the transmission oil and filter changed!! If that doesnt remedy the issue, its possible the transmission needs to be replaced or rebuilt!!

May 25, 2011 | 1997 Toyota RAV4

1 Answer

My jimmy won't shift into high gear or reverse, it just revs up. Other gears still work. This came on supers suddenly, drove it somewhere and it was fine, then when drove about 10 miles towards home, it...


Does it also hold first gear longer that it should and then shift right from 1st to 3rd? It sounds like you broke the sun shell in the transmission. The trans will need to replaced or rebuilt.

Dec 14, 2010 | 1997 GMC Jimmy

1 Answer

I have a 1982 ford mustang i just put a c4 transmission in it and when i drive it down the road it wont shift out of 1st gear and i cant find a vacume line that needs to be hooked up butit has 4 wires that...


there is a vacuum modulator on the back (pass side ) of the trans.it will have a small port in the center,(facing rear of car) hook up manifold vacuum to it and it should work.

Mar 19, 2010 | 1982 Ford Mustang

1 Answer

I have a 1966 Ford Falcon with a C4 transmission. The trans was completely rebuilt and has a Cheetah man/auto valve body. Lately the trans has been shifting eradict under normal driving conditions to the...


I would begin by replacing the filter if its not new, 2 possibility of issue, faulty shifting module or defective transmission rebuilt. just because it has been rebuilt does not mean the individual work on it did a good job. the less cost effective way is to locate used modulator from ebay or junk yard, if that does not rectified the issue than more likely it will be the tranny. the bad part is that I dont know of a company offer a bench test for the tranny modulator.

Nov 22, 2009 | 1966 Ford Mustang

2 Answers

Reverse just quit on '95 Pathfinder


If it is an automatic transmission it probably needs transmission fluid. If a standard shift check and adjust shift linkage.

Jul 08, 2009 | 1995 Nissan Pathfinder

1 Answer

Automatic transmission keeps losing fluid newly installed


Sounds like it might be leaking through the Torque Converter seal. Easy fix...just sucks having to take the tranny out again.

Apr 27, 2009 | 1995 Honda Accord

1 Answer

1994 ford explorer eddie


the transmission is loseing internal fluid pressure, its time for a rebuilt transmission. The A4ld that your explorer has is prone to trouble in this area. A good rebuilt transmission may cost at least $1700 dollars.

Dec 15, 2008 | 1994 Ford Explorer Limited

1 Answer

1994 F350 transmission intermittent problem


I had the same problem in my 96 f-350. The transmission has slipped recording a slip code in the transmission. You can pull the codes and get it. I shifts into a safe mode that increases the pressure inside your transmission as part od a fail safe. Plain and simple, you have to have the tranny rebuilt.

Dec 06, 2008 | 1994 Ford F350 Crew Cab

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...