Question about 1997 Cadillac DeVille

2 Answers

I replaced battery and at first the volts were at 12.1 it ran fine for about 45 min. and then volts drop down slowly and stoped at10.3 volts now car wont start

Posted by on

  • collierbeth Aug 01, 2010

    if it was the alternator wouldnt drain the battery all the way down and not leave a charge at 10.3

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cadillac Master
  • 22,156 Answers

Renew the alternator and recharge the battery

Posted on Aug 01, 2010

  • Colin Stickland
    Colin Stickland Aug 01, 2010

    yes it would if one of the diodes had gone ,it would drain battery till teh internal resistance of the was greater than the power left in the battery to overcome this resistance

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 1 Answer

Thanks it was the alternator. it fixed my problem but it wasn't very easy to get out or put in not too much room under the hood.

Posted on Aug 16, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Voltage gauge drops alternator squeals. When using plow


INSPECT BATTERY ELECTROLYTE LEVEL
INSPECT BATTERY CABLES/TERMINALS
LOAD TEST BATTERY,_______VOLTS @ 150 AMPS (Min SPEC 10.2 VOLTS @ 150 AMPS.)
INSPECT BELT(s),
TEST ALTERNATOR OUTPUT (ON THE VEHICLE,'NOT' BENCH TESTED),
1 _____AMPS @ 12 VOLTS @ 2500 RPM w/PLOW not ENGAGED
2 _____AMPS @ 12 VOLTS @ 2500 RPM w/PLOW ENGAGED ALT OUTPUT SPEC ????

Feb 04, 2014 | GMC Sierra Cars & Trucks

1 Answer

2006 Ford focus zx4 St..replaces the alternator last night car ran fine all day I came home for lunch and then I went to leave to go back to work about 35 min later and the car would not start wouldn't...


Make sure battery has a full charge. With everything off, use digital multimeter leads across battery posts, the generic spec is around 12.6 volts. Leave the leads hooked up, have helper turn key to crank, what is the reading? If the circuit is closed to the starter, shouldn't drop below 9.6 volts, some makes and models, it shouldn't drop below 10 volts. You get the picture, if drops way low, that won't work.
I'd have to check generator output and battery.

Apr 11, 2017 | Cars & Trucks

1 Answer

Battery dead after truck runs for 45 mins


Your voltage goes down after you start the truck? Your voltage should climb up to 13.5-14 volts (at the battery terminals) with the truck running. If it does not climb to that area you have some kind of alternator problem.

Feb 02, 2013 | 2000 Ford F250 Super Duty Crew Cabs

3 Answers

Alternator/Electrical??


check the connection on your battery terminal ends. if they are loose or corroded that could explain the intermittent no spark. also could be a short somewhere but id check the terminals first. I had that problem once and the car did all sorts of weird things. airbag light, check engine light, randomly wouldnt start until i would mess with the battery.

Nov 06, 2012 | 2000 Ford Explorer

5 Answers

Car wouldn't start. jump started let run 10 min disconnect battery and car dies. jumped start let run 45 min disconnect jumpers car ran 10 mins died


Alternator is not charging, have system checked at a local Autozone or Kragens for free. then you can purchase necessary replacement parts at the same time..

Oct 11, 2009 | 2002 Daewoo Lanos

1 Answer

Have a 2005 TrailBlazer, Almost everytime I drive it for 30 -45 min the Oil gauge start to slowly drops to zero. If I turn it off for awhile its back up to 42ish then it slowly goes down again, I check the...


get under the car and see if it seems wet or if anywhere is leaking, and does the car act any differently? If you let it drop to 0 is it running fine? If the car doesn't seem to have an issue then it's most likely you need a new sending unit for your oil pressure

Sep 12, 2009 | 2005 Chevrolet TrailBlazer

1 Answer

The jeep is hard to start after it sits for a few minutes after being ran. The motor turns over very slowly, almost like it has ran out of power.


Check battery (must have a min of 12v and be able to hold at least 9.5v at a 200amp load) Check alternator output: must not charge below 12.9v with all accessories on with engine running. Must not charge above 14v at any time.
Check starter draw: must not drop below 9.5v when cranking. Do these tests in order. First can be done at any shop. both other tests are not valid if battery cannot pass first test. Second and third test can be done with any volt meter attached to the battery.

Aug 06, 2009 | 1989 Jeep Wrangler

2 Answers

98 tahoe wont hold charge


Sounds like you have a bare wire somewhere that is touching metal and grounding out. Probably a starter cable. Try unhooking the battery, check the voltage of the battery, then hook the cable back up, watching for sparks from the cable. After you get it hooked back up, check the voltage again. If you see a small spark, it is normal. If you see a big spark, you have a wire that is touching something it is not supposed to.

Jul 02, 2009 | 1997 Chevrolet Tahoe

1 Answer

Speed sensor low voltage


lets do this ck voltage with voltmeter at battery post on the back of you alternator. you have to have at least 12.35 volt at least. most likely around 14.-16.. but 12.35 min. any lower replace.

hope2help

Jul 23, 2008 | 1988 Ford Mustang

Not finding what you are looking for?
1997 Cadillac DeVille Logo

Related Topics:

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cadillac Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Cadillac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...