Question about 2002 Chevrolet Cavalier Coupe

1 Answer

I bought 2002 cavelair and radio powers on and can operate all functions but there is no sound speakers dont crackle or anything. any ideas as to maybe just something unplugged or do i need a new radio???

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Chevrolet Master
  • 753 Answers

Sounds like the speaker drivers in the radio is faulty. Radio could be pulled and sent out to be checked by a quailified repair facility.

Posted on Jul 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lexus radio sound crackles then cuts out altogether


in radio mode, A./m and F/m
and what about other modes. Cassette, CDDA disc? all crackle
if only radio, then connect a test antenna to the radio
solved?>
if not the radio is bad, or DC power to the radio is bad.

cuts out, does that mean, just the sound dies in all modes. (left and right speakers)
or the sound and even the dial lights and station tune data is dead too.

cuts means nothing with out specifics.

Jun 14, 2014 | 1994 Lexus LS 400

1 Answer

Rear speakers have no sound


No speakers are not fused.. It is most likely a speaker wire that has gone to ground so they would have to be traced to each speaker to see if you can find the short

Jan 10, 2014 | 2007 Toyota Camry

1 Answer

2002 Pontiac sunfire front and rear left speakers not working ! Any idea what could be wrong ? I heard there is a factory amp do you know where that would be and if that could be the problem


factory amps are located on the stereo unit itself or in the trunk but only if the car was ordered with premium sound and the possibilities of that car being ordered with premium sound is unlikely. so at the harness in the back of the stereo find the speaker wires and hook up a 9 volt battery to the said speakers that dont work if they crackle then its in the stereo if not its the speakers or wires to speakers with battery hooked up and speakers dont crackle go to speaker and test with a vom and test for 9 volts dc

Jun 03, 2013 | Cars & Trucks

1 Answer

VW Caddy radio making a crackling noise and nothing on screen?


did you check the other fuse there is one for battery power which will cause this it control radio memory and some other functions the other being the ignition controls just the power to the radio and not the mem

Jan 13, 2013 | Cars & Trucks

1 Answer

2007 Toyota Yaris speakers aren't working


you must check the wiring it looks like some wire are damaged their connection to check the wiring you need the wiring diagram which will help you to locate the problem go to the given link you can get the diagram from the link it's a safe and secure link http://toolsnyou.com/

Aug 22, 2017 | 2007 Toyota Yaris

1 Answer

Im trying to hook up my radio to a 93 ford mustang and ive got power and i got the speakers hooked up right but i dont have any sound


Is the radio powering up?
Have you tested the continuity to the speakers (disconnect speakers and use multimeter on low ohms across speaker wires, you might also hear a crackle if speakers are ok)?
If you dont have a meter use a small preferrably used battery (take one out of the tv remote) and dab across the speaker wires briefly, you should hear a click from the speaker.Make sure the speaker is disconnected from the radio when you do this!
Have you connected the ground?
Did the the radio ever work?
Have you connected the antenna?
have you tried any old small speaker hooked up to the radio output?
Ahhh questions questions....

Feb 26, 2011 | Ford Mustang Cars & Trucks

2 Answers

I think I fried my radio...


you possibly have a broken fuse somewhere, whether it is the fuse relay between the stereo and the fuse box or if it is the fuse broken in the fuse box itself. check the fuses fisrt.

Aug 02, 2009 | 2004 Chevrolet Aveo

2 Answers

Front speakers only produce static


The amps are on each of the speakers. There is a place in Florida that will fix them for around $85.00 each plus shipping. I put a sony unit in mine and replaced all of the speakers with the kicker ds series for less than fixing the bose system.

May 29, 2009 | 1991 Cadillac Seville

1 Answer

Engine noise in factory installed radio


this problem is most commonly caused by a poor radio ground to the chassis or a poor antenna ground, if those are ok then the radio is at fault

Mar 17, 2009 | 2002 Chevrolet Blazer

Not finding what you are looking for?
Cars & Trucks Logo

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6918 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...