Question about Honda Accord

1 Answer

93 accord ex 2.2L, I have no ignition spark. the fuses and relays are all good. The dist. rotor was burned out, the ignition module look's like it's been over heated. It has dark oil all over it and inside of the cap. I feel that the module is no good. What do you think?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,857 Answers

I know you can buy the whole distributor and module and coil as a assembly. Its cheaper than guessing or having it diagnosed and having one part replaced.

Posted on Jul 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I got no spark won't start. 93 1500 Chevy truck 4.3 motor


How long since a tune-up?
Check for applicable trouble codes, if there are any? Your obd 1, you should be able to check for some codes, if the mil still works.
Check primary voltage at the coil, pink wire, key on. Use a test light to check for voltage.
The spark plugs--plug wires--dist cap and rotor all good? Does the rotor turn when you crank it? If you take coil wire loose from distributor cap and hold close to engine ground, have helper crank it, do you see a spark jump? I don't know what testing you have done?
With bypass ignition it's the ignition module that controls spark during cranking. With the coil itself, key on, should be voltage on both sides, if only one side, the coil is faulty. The ground for the coil should pulse, with engine cranking. I'm sure I've left something out? You need to do some testing.

Apr 17, 2016 | Cars & Trucks

1 Answer

NO POWER TO THE DISTRIBUTOR ON 87 CADI DEVILLE THERE IS POWER TO CAP


I owned a similar 1986 caddy

12 Volts on pink wire to dist with key on

The top of the cap is the HEI Ignition Coil

Inside dist is the pickup coil (no crank sensor)
& ignition module with the 3 or 4 wires

Maybe the module failed- if you have no spark
at plug wires

Mar 14, 2013 | 1987 Cadillac DeVille

2 Answers

Not getting any spark out of my plug wires already replaced coil, main relay,and ignition module. could it bemy rotar or distrbut


The Honda system uses a coil that mounts inside the dist, right ?
If you can check voltage output at the coil tower with the cap off you can find out if the coil is firing. If it is, then yes the rotor could be the problem. The voltage has to go thru the cap to the center of the rotor then to each plug terminal. The spark can jump thru the rotor and ground thru the dist shaft.

Jun 23, 2012 | 1991 Honda Accord

1 Answer

I have an '85 camaro 2.8l port fuel injected with no fire to the spark plugs. I have replaced the coil, ignition module, distributor cap, rotor, pickup coil and ecm. All of the fuses and fusable links...


yes i have seen the dist. pole piece become magnetic i would check and make sure you have voltage to the dist. then try a known good dist.out of someone elses car .if this fixes your problem then replace the dist.hope this helps

Oct 30, 2009 | 1987 Chevrolet Camaro

1 Answer

1990 K5 Blazer DIED(Electrical?)?


There may be no injector pulse if the computor does not see a RPM signal.
There will be no spark if the ignition module does not see a dist pulse from the dist pickup.......a RPM signal.
Because you do not have both ......I would suggest to check/change the dist pick up.
Follow the wires from the ignition module inside the dist to the pickup which is also inside the dist.
If it is just a bad dist pickup....keep all your old parts as good spares.
Also...is the dist turning? to provide a RPM signal?
You will have to remove the dist to change the pick-up.....mark your timing locations......"rotor position" and "dist body location"before removal.
A quick test before installing the "repaired dist" .....plug it in the the truck wiring and turn on the key....DO NOT CRANK THE ENGINE OR YOU WILL LOSE YOUR DIST ROTOR CORRECT POSITION......as you spin the dist by hand .....the injectors should spray.

Aug 23, 2009 | 1989 Chevrolet S-10 Blazer

2 Answers

94 Honda Accord


sounds like the Ignition Control Module is bad, it's in the dist. I had the same problem with my honda

Jun 16, 2009 | 1992 Honda Accord

1 Answer

My93 accord spits and misses


what you have is a secondary ignition break down.replace spark plug wires and may cap and rotor.the should fix your problems.

Jan 09, 2009 | 1993 Honda Accord

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...