Question about Jaguar S-Type

1 Answer

Engine misses between 40 and 50 mph.New plugs fitted

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,272 Answers

A steady miss indicates one of three things: a cylinder that isn't firing because of an ignition problem, a cylinder that isn't firing because it isn't receiving fuel (multipoint fuel injected engines only), or a cylinder that has lost compression.The first step in diagnosing this kind of problem is to identify the dead cylinder. A professional mechanic can do this quickly by hooking the engine up to an ignition oscilloscope and displaying an ignition raster pattern. The dead cylinder will show a firing voltage that is significantly higher or lower than its companions depending on the nature of the problem. He might also do a "power balance" test and/or a compression test to find the dead cylinder.One way you can find a weak or dead cylinder is to momentarily disconnect each of your engine's spark plug wires one at a time while the engine is running. When the plug wire is removed from the spark plug, there should be a big drop in idle speed and idle smoothness. When you pull a wire and there's little or no change in idle speed or quality, you've found the bad cylinder.It makes no difference whether you remove each plug wire from the spark plug or the distributor (or coil pack on distributorless ignition systems). The idea is to simply disconnect each cylinder for a moment to see if it makes any difference in the way the engine runs. The one that makes no difference is the problem cylinder.CAUTION: Disconnecting spark plug wires while the engine is dangerous because you risk getting shocked. You can minimize this danger one of several ways. One is to wear rubber gloves and use insulated spark plug wire pliers to momentarily disconnect each plug wire. Another is to make sure no part of your body is touching or leaning against any metal surface on the vehicle (the fender, hood, grille, etc.). Or, you could turn the engine off, remove a plug wire, restart the engine, note any change in idle, then repeat for each of the remaining spark plugs
Ignition Diagnosis
If you disconnect the plug wire from the spark plug and hold the end of the wire close to the plug terminal or other metal surface, you should see a spark and/or hear a crisp snapping noise if voltage is getting through the wire. No spark would tell you the plug wire is bad, voltage is arcing inside the distributor cap (remove and inspect the cap for cracks and carbon tracks -- replace if any are found) or a dead coil on a distributorless ignition system (Note: on most distributorless ignition systems, each coil fires two cylinders. So if both cylinders are dead, you know for sure the coil is not working. If only one cylinder is dead, however, it's not the coil).
If all of the plug wires seem to be sparking okay, the next step would be to remove the spark plug in the problem cylinderIn any event, if the plug is fouled you should probably remove, inspect and clean or replace all of the spark plugs.
Fuel Diagnosis
If the dead cylinder is receiving spark through the plug wire and the spark plug itself appears to be okay (not wet or fouled), and your engine has multipoint fuel injection you may have a dead fuel injector.
To check for this kind of problem, start the engine and place your finger on the injector. You should feel a buzzing vibration if the injector is working. No buzz means the injector is either defective or it is not receiving a voltage signal through its wiring harness. You can check for the presence of voltage with a 12 volt test light or voltmeter. Disconnect the injector wiring connector and attach the test light or voltmeter between the injector and connector. If the light doesn't flash or you don't see a voltage reading when the engine is running, it indicates a wiring or computer problem that will require further diagnosis. If voltage is getting through but the injector isn't working, then the injector is defective and needs to be replaced.Sometimes the injector will appear to be working but really isn't. It will be receiving voltage and buzzing as normal, but because it is clogged up with varnish deposits little or no fuel is actually being squirted into the cylinder. If ignition and compression are both okay in the bad cylinder, therefore, it would tell you the injector is clogged. On-car cleaning may reopen the clogged injector is the varnish isn't built up too thick. But a completely clogged injector usually doesn't respond well to this type of cleaning. It either has to be removed for off-car cleaning (which may or may not succeed id reopening it) or be replaced.
Compression Diagnosis
If the dead cylinder is getting spark and fuel, the only thing that's left is a compression problem. The most likely causes here would be a leaky valve (probably an exhaust valve since they run much hotter than intake valves and usually fail or "burn" first), a blown head gasket (this usually involves two adjacent cylinders, however), or a rounded or badly worn cam lobe.A compression check will verify if the cylinder is developing its normal compression. Little or no compression would verify any of the above problems. A leakage test could also be used to further diagnose and identify the nature of the problem (valves, head gasket or cam). Air leakage through the exhaust port would indicate a bad exhaust valve. Air leakage back through the intake manifold would indicate a bad intake valve. Air leaking into an adjacent cylinder would indicate a blown head gasket. Minimal leakage would indicate a rounded cam lobe.Leaky valves would require removing the cylinder head and having a valve job performed. A leaky head gasket would require removing the head and replacing the gasket (and probably resurfacing the head to restore flatness). A cam problem would require removing and replacing the camshaft and lifters (old lifters should never be reused with a new cam).
Thanks. Keep updated for any more query. You can rate this solution and show your appreciation.

Posted on Jul 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1994 pontiac grand prix se 3.1 Has a Miss at 50-60 mph has new plugs and wires,clean air filter.


What does, no make, model, year or engine type and size. Any fault codes read on engine scan?

Jun 26, 2017 | Cars & Trucks

2 Answers

Check engine light on engine acts as if missing new plugs wires and #5 spark pack missing again 6cyl 4x4 3.4 185000 miles


was it running this way before you changed the plugs? just a shot in the dark here possibly a defective spark plug, rare but not impossible. if it was running fine before changing them. Other wise I would take it to autozone and pull codes if it is P0350 #5 misfire we would use the process fuel, fire and compression. is there any engine coolant around any cylinders? Have you checked the coil packs? could be a bad coil pack. if no evidence of fluid around them proceeded to check for spark, fuel then compression. post back results or new post with more deductions. iis it no spark no fuel or bad compression.

Dec 25, 2014 | 1996 Toyota T100

1 Answer

Engine missing mainly between 45 and 55 mph


I'm going to assume you have the 3.4 V6 engine which uses direct ignition with a coil on each plug.
Could be ignition or fuel related.
A weak spark/coil will allow the engine to run on all 6 cylinders at idle but miss under load, especially when going into overdrive at 45 mph. Not enough spark to jump the gap.
Same thing with low fuel pressure or dirty injectors. Not enough fuel when the engine is working hard.
Usually when you get a hard miss you will get a trouble code for the cylinder that is not giving power.
Have you changed the fuel filter in the past 12 months ?

Jan 22, 2013 | 1997 Toyota 4Runner

1 Answer

Engine has a very bad miss in it


The ignition coil pack (the black thing all the plug wires hook to) is probably cracked. Remove it and look for cracks on the bottom and sides. If it is cracked replace it.

Apr 14, 2010 | 2001 Ford Focus

1 Answer

1991 F-250. feul injected 460 w/c6 tranny. acts like it is missing when engine runs at 3000rpms. accelerates just fine and runs wonderfully below 2900 rpms. just when i try to plane out around 70 mph the...


Hello. katienjoe. the fuel line from the filter to the fuel rail has a restrictor in the line its at the fitting at the rail. the opening messures 3/16 of a inch. so loaded it doesn't pull above 50 mph. you can change the line I did on mine the hot rod shops can supply what you need.

Sep 14, 2009 | 1991 Ford F250

1 Answer

87 4Runner 22RE problem


Replace the number one injector; it is sticking open.

Oct 07, 2008 | 1985 Toyota Pickup

1 Answer

Ruff running engine.


Did you check the plug gap before you install the plugs they all should be set at .035 of an inch. do not trust that they where set at the factory someone may have drop the box or the same plug may fit other years. I have seen this happen a lot. it is also possible that you could of gotten a bad plug.

If this don't help I would need a little more information, is it TBI fuel system or multi-port injected and engine size.

Jul 21, 2008 | 1992 Chevrolet C1500

1 Answer

Engine cuts out , does not throw a code


I also have a 2001 Crown Vic that developed a problem similar to this. It would lope and buck at around 40-45 MPH. I too changed the plugs, then changed the coil boots. It still missed. So I bought 1ea. new coil. After changing the new coil with three old ones, the missing stopped.

Jun 05, 2008 | 2001 Ford Crown Victoria

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76070 Answers

SPEEDY CAR WORK SHOP...

Level 2 Expert

489 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...