Question about 1998 Ford Mustang

2 Answers

Which side ofintake manifold does temperature gauge sending unit go on

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 4,369 Answers

Water Temperature Indicator Sender Unit
The water temperature indicator sender unit is installed on the engine into an engine coolant passage. The water temperature indicator sender unit reacts to the engine coolant temperature. Its resistance decreases as the engine coolant temperature increases.

Water Temperature Indicator Sender Unit Removal
which side ofintake manifold does - swb~us~en~file=ani_caut.gif~gen~ref.gif CAUTION: Do not mix Standard (green) Coolant with Extended Life Coolant (orange). If mixing occurs, drain engine cooling system and refill with originally equipped coolant type. If this contamination occurs the service change interval on Extended Life Coolant will be reduced from 6 years/150,000 miles to 3 years/30,000 miles.

  1. Partially drain engine cooling system as described.
  1. Disconnect engine control sensor wiring (12A581) from water temperature indicator sender unit (10884) .
  1. Remove water temperature indicator sender unit.

Posted on Jul 30, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,297 Answers

Depends on the engine size

Posted on Jul 30, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What is the sending unit and were is it located on my Chevy camaro 3.8 v6 1998


you will have several sending units.
1. Oil pressure sending unit, which according to peoples site that I have visited is right above the oil filter.
2.sending unit in gas tank going to gauges, which is in the gas tank.
3. temperature sending unit, which is located near the thermostat housing or near the end of the upper radiator hose.

Feb 05, 2015 | Cars & Trucks

1 Answer

Where is water temp sending unit on a 99 marquis


There are two. One is the sending unit for the temperature gauge. It is located in the intake manifold runner just to the left of the alternator. (Left, meaning your left as you are facing the front of the engine -Passenger side of the engine)
The other is the sending unit for the computer which is located in the left cylinder head under the intake manifold. (In this case, Left means the engine left bank or driver's side of the engine.) The intake manifold must be removed to get to it.

Dec 26, 2010 | 2000 Mercury Grand Marquis

2 Answers

The tempertature gauge does not work on my jeep what may be the problem?


Could be the coolant temp sensor:


d3ad89d.gif
4.0L engine shown




7a3db5f.gif
5.2L engine shown



To test it:

Perform this test on a cold or cool engine.
  1. Disconnect the negative (-) battery cable.
  2. Unplug the electrical wiring from the sending unit.
  3. Using an ohmmeter, measure the resistance between the terminal and the sending unit's metal body
    1. Infinite resistance or zero resistance: the sending unit is bad, replace the sender with a new one.
    2. Other than infinite or zero resistance: continue test.
  4. Remove the temperature sender from the engine.
  5. Position the sending unit so the metal shaft (opposite end from the electrical connectors) is in a pot of water. Make sure that the electrical connector is not submerged and only the tip of the sending unit's body is in the water.
  6. Heat the pot of water at a medium rate. While the water is warming, continue to measure the resistance of the terminal and the metal body of the sending unit:
    1. As the water warms up, the resistance goes down in a steady manner: the sending unit is good.
    2. As the water warms up, the resistance does not change or changes in erratic jumps: the sender is bad, replace it with a new one.
  7. Install the good or new sending unit into the engine, then connect the negative battery cable.
  1. With the engine cold, remove the ECT sensor.
  2. Immerse the tip of the sensor in container of water.
  3. Connect a digital ohmmeter to the two terminals of the sensor.
  4. Using a calibrated thermometer, compare the resistance of the sensor to the temperature of the water. Refer to the sensor resistance illustration.
  5. Repeat the test at two other temperature points, heating or cooling the water as necessary.
  6. If the sensor does not meet specification, it must be replaced.

75c7153.gif
Submerge the end of the temperature sensor in cold or hot water and check resistance


082c068.gif
Temperature-to-resistance relationship of the ECT and MAT sensors

Apr 28, 2010 | 1995 Jeep Grand Cherokee

1 Answer

Temperature gauge does not register


Your temperature sending unit is either disconnected or has failed. Check both ends (sending unit and guage) to make sure connections are securely fastened. It is located on the drivers side lower intake manifold on the front. It will look like this...


2810fda.jpg

Mar 20, 2010 | 1990 Ford F150

1 Answer

92 crown vic - temperature guage on the dash is not working...


0900c152801e4775.gif

The temperature gauge sending unit is located in the front section of the intake manifold, just to the right of the alternator on the 4.6L engines. Got this from autozones repair manuals


Mar 16, 2010 | 1992 Ford Crown Victoria

2 Answers

Location of the temperature sending unit on a 1991 olds toronado


Ok, you have three sensors on this engine that work together to manage the temperature reading that are sent to the gauge. i recommend checking all three to be safe. i will list the sensors and, locations below.

1. Coolant temperature sensor- Under hood, driver side, upper engine area, above transmission bell housing, mounted in driver side end of intake manifold.

2. Engine Temperature sensor- Under hood, driver side, upper engine area, mounted on rear cylinder head

3. Temperature switch.- Under hood, center, lower engine area, above oil filter, rear of coolant temperature sensor, mounted in engine block




Jul 09, 2009 | 1991 Oldsmobile Toronado

1 Answer

Guages on 87 olds cutlass are not working properly. fuel does not work, temperature works but goes strainght to hot as soon as the car warms up, amp gueage discharging oil pressure not working


Hi, you will have to replace all sending units for these gauges in order to restore them to there original state. i will list the sending units and there respective locations below.

1. Fuel gauge sending unit- you will need to replace the fuel sending unit on your Olds. its located inside the actual fuel tank. there's a floater attached to this Assembly and , its broken. you will have to replace the entire assembly. you will also have to drop the fuel tank to access it as well.

2. Temp guage-- normally when this guage starts to malfunction, its because of a bad coolant temperature sensor. Inspect the sensor's wires and connections. ECT (engine coolant temperature) sensor problems are often caused by faulty wiring or loose or corroded connections rather than the failure of the sensor itself. If the wires or connections are bad, replace them. If you think the sensor is defective, it should be tested.

This sensor is located Under hood, center, upper engine area, front of carburetor, passenger side of water outlet, mounted in intake manifold.

3. Amp gauge --- OK, this can be caused by a bad voltage regulator. i would also trace every single wire from the amp gauge to the sensor and regulator. check for corroded connectors and contact clips. replace any wire that may seem worn.

4. Oil pressure gauge-- This gauge will malfunction if the Oil pressure switch is faulty or not working. This is an Information relay unit for the indicator light or gauge on instrument panel. It contains a diaphragm that responds to changes in oil pressure. When the oil level is over a pre-set limit, the diaphragm opens the switch, turning off the light. When level is below the pre-set limit, the dash light comes on. In later model cars, if the oil pressure drops, the switch turns off the fuel pump, to stop the engine and limit damage to internal parts. Oil pressure switches can be grouped into two categories, units for electrical gauges and for mechanical gauges. If this switch is defective, it will have to be replaced. Once replaced, it will fix the dead oil gauge.

This device is located Under the hood, passenger side, front engine area, mounted rear of water pump. If the wires are worn or there is an oil leak near the switch location, replace it.

Inspecting all the above areas and replacing parts if needed, will fix your gauge issues.

Please rate and god bless:)

May 04, 2009 | Pontiac Firebird Cars & Trucks

1 Answer

Audi A3 2002 model auto - temperature gauge not working


The guage and fan speeds work on independant sensors. If you can remove the plastic engine cover and locate the "sending unit" for the gauge disconnect it and restart the engine. The gauge should remain cold and not move. If this is the case replace the sending unit. This should be a single wire sender located in the waterjacket of the intake manifold look in the area where the upper rad hose enters the intake.

Mar 19, 2009 | 1999 Audi A6

1 Answer

My 1997 Escort temperature guage goes off the scale when I switch it on. Have filled coolant.


the temperature sending unit which only controls the gauge is bad it is located on the left of the cylinder head very close to the exhaust manifold, first check and makes sure that rhe wire is not grounding if the wire is ok replace the temperature sending unit

Nov 19, 2008 | Ford Escort Cars & Trucks

Not finding what you are looking for?
1998 Ford Mustang Logo

266 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...