Question about 1994 Oldsmobile Cutlass Supreme

1 Answer

3.1 L runs very warm 200-220 but not in the hot range All fan relays have been replaced, Could it be the water pump, its not leaking but circulation is slow? 170,000 + miles all original.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 3,640 Answers

I have a 2000 malibu with the 3.1 and it runs about 2 lines over half on a hot day. and about half on a cool day. I have flushed system, changed thermostat, and replced the coolant and it still runs like that. I think all 3.1 run warmer than usual. as long as it does not over heat and it has all working I think this is normal. because the engine operating tempurature is about 220 degrees. as you said it may be yor water pump!!

Posted on Jul 29, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Temperature rise


Because the heater is getting cold, that indicates low coolant. It leaked out and the leak needs fixing, but as soon as the engine cools off, refill the coolant and keep it full. Never add coolant to a hot engine without the engine running. Your electric fan might not be working. The fan moved air through the radiator and air circulated the same way when the car is moving. Check that.

If you can see your water pump, feel around the neck of it for moisture. Any moisture there means the pump leaks and needs replacing. Some cars have the water pump behind the cam belt. You can't get to it without a lot of hard work- get that done by a qualified mechanic if you can't find your leak elsewhere, such as a leaking hose or bad radiator cap.

If your electric fan doesn't work, that might be the whole problem. Usually the fan relay fails before the actual fan. Replacing the relay will solve the problem if that's it. Good luck. China OBD2 car diagnostic tools wholesale on CareUCar

Mar 26, 2014 | Subaru Impreza Cars & Trucks

1 Answer

My cadi 1988 is running ruff and quit running feels like over heating but no leaks, just smells


REPLACE THERMOSTAT AND RADIATOR PRESSURE CAP.MAKE SURE COOLANT NOT LOW.IF ALL IS GOOD CHECK FOR LEAKING WATER PUMP WEEP HOLE IF LEAKING REPLACE WATER PUMP.MAKE SURE COOLING FANS RUNNING.IF ENGINE RUNNING HOT WHILE SITTING LONG TRAFFIC LINE AND COOLANT NOT RUNNING.CHECK COOLANT FAN RELAYS AND FUSE.IF ALL IS GOOD HOT WIRE MAKE SURE COOLING FAN MOTOR GOOD IF COOLING FAN DONT RUN WHEN HOT WIRED FAN MOTOR BAD.IF FAN MOTOR OKAY AND FUSE RELAYS GOOD YOU HAVE FAULTY COOLING FAN WIRING.YOU COULD HAVE BAD ENGINE COOLANT SENSOR OR FAULT IN ECM CODE SCAN TO CHECK THEM BOTH.CHECK ENGINE OIL.LOOK LIKE MILK SHAKE YOU HAVE LEAKING HEAD GASKET.IF OIL LOOKS OKAY.YOUR ENGINE BLOCK, RADIATOR AND HEATER CORE NEED FLUSHING.

Sep 20, 2011 | 1988 Cadillac Sedan DeVille

1 Answer

Overheating... already replaced radiator and thermostat


When the radiator was replaced, I would assume that the cap has been replaced as well. Radiator caps that have worn out release steam from the system which means lesser water being circulated. Check if your coolant/water decreases. It may be a leak from the hoses or the engine itself. The leak from the engine may be a bad water pump or the water pump may be bad and water is not circulated correctly. Check the also the fan if it is running once the engine has warmed up. Check the fuses for the fan and its relay. Swapping relays with the AC fan to test is one way of testing if it is the relay or the fan that could be bad.

Apr 04, 2011 | 2002 Oldsmobile Silhouette

2 Answers

Engine is running hot


Check coolant reservoir level, check cooling fan if working, check if no leaks on the water pump...If engine newly installed, chances are drive belts are not installed properly.

Oct 07, 2010 | 1986 Nissan 300ZX

1 Answer

After the vehicle is running for an hour, the vehicle get hot and shut itself off.. After it cool down, it start up. We were told it might be in the steering column.


have you replaced yor thermostat? have you checked your radiator cooling fans to see if they are coming on while your car is heating up? when your temp. guage is halfway up your fan should come on. you can check fuses and relays in fuse box[black box under hood drivers side] check those to see if fuses are blown or if fan relays are coming on[ticking while engine heating up]radiator could need flushing out also, just narrow your search some by elimination. if you open radiator cap before you start engine,then start motor, let it warm up.look for circulation,,flow of fluid,bubbling, then thats a sign it's circulating,thermostat is good. no flow means that thermostat not opening,thats bad thermostat.replace the thermostat.if not that are fans coming on? when engine at mid range on temp. guage does fan come on? if not check fuses @ fan relay. if fan comes on ,it's good.check water pump pulley for wobbly pulley while motor not running, shake pulley back @ forth for play. any play in pulley means bad water pump. are the belts on? i went through everything i would look for myself. hope this finds your problem!!!!

Aug 23, 2010 | 1994 Plymouth Voyager

2 Answers

No heat


My 2005 Nissan Sentra 1.8s with 55,000 mi. blows cold air from the heater. Coolant not circulating in engine. Lower hose stays cool to touch. Both heater hoses cold. Changed thermostat - didn't fix it. Coolant not leaking or dirty. None in oil - no oil in radiator. Changed worn water pump belt - pump spins freely with no noise or resistance. Cooling fans come on after warm-up. Temperature gauge stays in normal range then jumps to hot and back again. Coolant good to 10 below - didn't freeze here yet. No other problems or repairs to car. Afraid to drive and make worse. Help!

Oct 10, 2009 | 2005 Nissan Sentra

1 Answer

Pontiac Aztek running hot


You may want to do a inspection of your cooling system, here's a list that might help,
  • Check the thermostat, if it's defective replace it.
  • Check the coolant in the reservoir tank, it should be at the proper full level.
  • Sometimes when you change a thermostat there's a possibility you could get air in your coolant lines from having the coolant system opened up, this could keep your coolant from circulating through your system, if so you will need to bleed the air out of the coolant system.
  • The water pump should be inspected for leaking coolant out of the weep hole's, when a water pump go'es bad it may leak coolant, which would mean the seals on the pump are bad, also listen for squealing noise's coming from the pump when the car is started, if it squeals the bearings are bad, there is also a possibility the water pump fins are wore down from corrosion, there is no way to inspect this without removing the pump.
  • check the drive-belt for wear and tension, a bad tensioner or a bad drive-belt could have an effect on the operation of the water pump.
  • check the pressure cap on the coolant reservoir tank for good pressure, when you remove the cap you should hear a hissing sound this means you have good pressure in your cooling system, check for corrosion or build up on the cap, clean the cap if necessary, also check the coolant in the reservoir tank, it should be clean, if not you might need to have the cooling system flushed, during the flush you can observe if the coolant has a good flow through the system.
  • check the large upper and lower radiator hose's for crack's, swelling, and proper coolant flow.
  • Check the operation of the cooling Fan, and circuit, cooling fans use relays and fuses, some vehicles use more than one cooling fan, if your vehicle has two cooling fans there should be two relays and two fuses one for each fan, first visually inspect the fuses if one or both are bad replace them, you can test the relay or relays for continuity by removing them and doing a proper continuity test according to your relays circuit diagram.
  • Check the coolant temperature sensor, most coolant temperature sensors are located directly in the thermostat housing, this sends information to your pcm which determines when to turn your cooling fan on and off, if it's defective replace it.
  • Inspect the radiator grill for damage or debris build up.

Apr 18, 2009 | 2005 Pontiac Aztek

2 Answers

Running hot


most cars have two electric cooling fans ...one cools the engine and the other one turns on with the A/C to handle the additional heat lead.  Check the fuses and relays. 

Apr 03, 2009 | 1999 Dodge Durango

1 Answer

Running hot


Radiator Fan Control Relay Switch. I bet your electric fan doesn't run?

Dec 01, 2008 | 2002 Nissan Altima

Not finding what you are looking for?
1994 Oldsmobile Cutlass Supreme Logo

121 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...