Question about 2002 Pontiac Grand Am

1 Answer

Signal lights don't work. Fuse is OK, REAR BULBS ok.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 123 Answers

Your hazard relay is probably bad. Its located on the back of the hazard button. Pull off the trim that goes around the radio and you will be able to remove the relay

Posted on Jul 23, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My left turn signal for my Honda Civic 2007 doesn’t work, the fuses and rally work perfectly, what should I do?


1. Pressed the hazard switch. Right side OK, but no left turn signal or lights.

2. Checked the tail turn signal by swapping passenger and driver bulbs. (bulbs twist out). At least the rear bulbs were OK. The wiring seemed intact, with no water leaks, etc.

3. Tested the circuit by removing flasher relay. Inserted a jumper wire between the 2 and 6 locations (Thanks to the message in this thread). The front, rear and dash turn lights all checked OK.

4. Replaced the relay - Honda part 38300-SDB-A03. $23 bucks at local dealer.

5. YAHOO - it worked.

Feb 04, 2018 | Honda Cars & Trucks

1 Answer

1995 eagle talon hazard lights are not working in the rear. The turn signals don't work at all.


The first thing to check is the turn signal bulbs. Assuming those are OK, do the brake lights work? If they do, then double check the light assemblies nearby earth points. Run a wire from the battery (on the +12v on a tail light bulb) and test that the turn signal bulbs do light up. There could be dirt/corrosion in the bulb connector. If all that is OK, there'a failure in the wiring harness. Look under the carpet, driver's side for rust and harness corrosion.

Oct 19, 2017 | Eagle Cars & Trucks

3 Answers

2004 buick lasabre, right side turn signal blinking fast.


Check the front turn signal bulbs. This will affect the resistance in the circuit and cause the working light to flash at a much faster rate.

Aug 15, 2012 | 2004 Buick LeSabre

1 Answer

Both rear turn signals have stopped working, front are fine? Is it the switch?


the switch controls both front and rear signal lights.the wires just T off in the harness to go both ways.you don`t say but are the rear bulbs ok.there is 2 filaments in the bulbs one for tail lights and one for signals/brake lights.so the brake lights work if so then the bulbs are good.if not then the bulbs may be the problem.it could also be a wire feed/ground problem that you will have to trace from the sockets back through the system with a test light checking for power and ground.

Jun 14, 2011 | 2006 Dodge Ram 2500

1 Answer

Holden barina left hand sideblinkers not working


check the turn signal relay that usually goes before the fuse

Feb 23, 2010 | 2000 Daewoo Korando

1 Answer

My brake lights have stopped working. The high light above the rear window works fine and the rear signal lights are ok, too. I have replaced the bulbs and ckecked the fuse. Could it be the switch on the...


Hello,
The rear turn signals are wired through the Multifunction switch also called the turn signal switch. The Hazard switch is in that switch also and thats the circuitry the brake lights go through. You need to confirm voltage at the White wire off of the brake light switch and if its ok you have a bad multifunction switch.

I hope this helps.

Roy

Nov 17, 2009 | 2003 GMC Sierra 1500

1 Answer

1965 ford mustang...rear turn signals, rear emerg flashers & brake lights not working.


Are the rear bulbs OK?
Is the ground good at the rear?are the sockets good?
Are there tail lights and a license plate light?then the ground is OK.
All the things that you say do not work go through the signal light switch....it may need replacing.
First make sure the bulbs and fuses are OK and power is getting to the signal light switch and to the brake light switch.
Nice car!

Aug 31, 2009 | 1965 Ford Mustang

1 Answer

1998 chevy truck tail light an panel light popin fuse,s i checked all wiring in rear no damage to wiring bought an change 3 way bulb holder. still same prob, don,t no were to go next Keith


Somtimes the bulbs get a dead short in them even though they look OK. Install new bulbs or remove all bulbs on this circuit and reinstall one at a time to see if fuse pops. I had this problem with signal lights on 95 chevy 1500 and turned out the back up bulbs were on the same circuit. Bad back up bulb so once truck was in reverse it blew the fuse and then the signals did not work. Cheap enough to be worth a shot.

Jul 26, 2008 | Chevrolet 1500 Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

78919 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8836 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...