Question about 1986 Ford Thunderbird

1 Answer

Will o2 sencors make an 86 tbird run bad or not run at all?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 6,826 Answers

Usually once warmed up it won't run well and can shut off.

Posted on Jul 21, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I need to install a code P0038 which is a heater control curcuit hybank-1/sencor 2 rt side


Replace that o2 sensor and reset light see if returns most likely a bad heater in o2 sensor

Apr 26, 2015 | 2005 Hyundai Santa Fe

1 Answer

After running with bad o2 sencor for 2 days, starts stalling and idling bad why does my car run badly after new extractors and o2 sencor?


Find out why the light is on. Maybe you broke or dislodged a connector when you replaced the sensor.

Jun 02, 2017 | 1991 Toyota Cressida

2 Answers

What symtoms of a bad o2 sencor


Poor idle rough. Poor exhilaration. Check engine light, sometimes bad exhaust smell

May 13, 2014 | 2001 Honda Odyssey

2 Answers

Driving back from harrisburg, pa to pgh, pa., check engine light came on, hope i make it home, car seems to be running ok so far.


Next time you stop, go to a close parts store and have them pull the codes. Could be that you didn,t tighten the gas cap enough. this would be an EVAP code

Jan 22, 2011 | Mercury Cougar Cars & Trucks

1 Answer

I got a 2004 grand am v6 i replaced the mass air flow sencor and still runs rough


WELL HOPEFULLY THE CAR WAS CHECK IN THE RIGHT MANNER. THERE ARE MANY REASON THE CAR WILL RUN ROUGH. VACUUM LEAKS, FAIL IGNITION SYSTEM.(TUNE-UPS). BAD O2 SENSORS. OR CARBON BUILD UP ETC. ELECTRICAL SHORTS.HAVE IT CHECK BY SOMEONE WHO IS QUALIFED

Sep 23, 2010 | 1998 Pontiac Grand Am

1 Answer

86 Gli starts and runs rough for three minutes with black smoke if kept above 1200-1500 then slowly dies out and won't restart for 30 minutes. Seems to run extremly rich. Changed fuel pump relay with no...


If your light for o2 sensor has been on than the culprit is you need to replace the sensor. The o2 sensor tells the computer to adjust the air fuel mixture, if you have a bad one it will make your car run too rich because the ECM is guessing what the air fuel ratio should be, hence the reason you have all that black smoke. Change the sensor and your car will run like new and save you alot of gas.

May 25, 2010 | 1986 Volkswagen Jetta

1 Answer

O2 SENCOR


1 of 3 things. is dieing, dead, or wrong mix of Gas. some cars need midgrade gas or higher to run right..

hope this helps you!

Mar 26, 2010 | 2001 Mercury Sable

1 Answer

Lack of fuel when accelerating


This might help. It looks like you O2 sencor had gone bad or the signal has and causing multiple mis fire. according to your codes. 
PO171 System too Lean (Bank 1

PO174 System too Lean (Bank 2)

PO300 Random/Multiple Cylinder Misfire Detected

Causes of PO300
Fuel injectors, related wiring, sensors and computer issues
Running out of gas, or poor fuel quality
Evaporative emissions system (EVAP) concerns: fuel vapors leaking into engine
Incorrect Fuel Pressure
EGR system concerns

I'ld start with chaning the O2 sensors first but sheck for bad wire connection. Hope this helps and good luck

Apr 08, 2009 | 2004 Ford F150

2 Answers

Possible o2 sensor 2002 GMC Onvoy


O2 sensors indicate unburned oxygen in the exhaust sysytem. Bad O2 sensors causes fuel mixture to run rich. It causes fuel consumption and your emmissions test will not pass. Check for vacuum leaks check the manifold.check for a misfiring cylinder, a burned exhaust valve that is leaking compression. replace the O2 sensor or sensors. Some cars have 2 . One for the intake another for the out take. If it reads a code for the Map sensor along with the O2. It is better ifyou replace both sensors. But I think that the problem lies in the oxygen sensor or sensors. Pleae vote my answer if this helps.

Jan 15, 2009 | 2002 GMC Envoy

1 Answer

Chevy 1500 ser 2005yr fuel filter location?


filter should be on frame rail under drivers door

Dec 31, 2008 | 2005 Chevrolet Silverado 1500 2WD

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

77544 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

fordexpert

Level 3 Expert

5636 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...