Question about 1986 Toyota 4Runner

1 Answer

When I attempt to start the 4runner--the battery cable to the battery gets hot and I have to disconnect.

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Toyota Master
  • 959 Answers

Sounds like the starter is BAD and is drawing such a high load it is causing excess heat in the power connection cable.
I would replace the starter if this was happening to my car.

Posted on Jul 16, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

On a 2002 4Runner a connector is not working


Starter good, battery good, still wont start... - YotaTech Forums

www.yotatech.com/f2/starter-good-battery-good-still-wont-start-251448/
Mar 26, 2012 - 96 4runner V6 4wd wont start... first I had the battery checked, it was fine. then I ... 95.5-2004 Tacomas & 96-2002 4Runners 4th gen pickups and 3rd gen 4Runners ... Just had this problem with my 94... turned out 2 wires going to the back of ..... I have 12V at my starter connector and main cable from battery. 4Runner cranks but won't start
Feb 24, 2013
Fuel injectors & CSI not firing, crank only / no start
Mar 25, 2012
4runner fuel pump electrical problems
Mar 16, 2011
No Start Condition: Ignition and Coil Test Info for 3VZE (89-95 ...
May 10, 2003
More results from www.yotatech.com

How To Replace A Toyota 4runner Starter Relay - Made Man

www.mademan.com/mm/how-replace-toyota-4runner-starter-relay.html
Sep 21, 2010 - To replace a Yoyota 4Runner Starter Relay you will need: ... As with any electrical procedure on a car or truck it is best to remove the negative battery cable of the Toyota 4Runner to prevent any electric shocks when working on it. ... If it does not start straight away, rock the car backwards and forwards with ...

please help. 94 4runner wont start. not starter or battery - Car ...


Jan 08, 2016 | Cars & Trucks

1 Answer

How do I check if it is alternater or battery


if wont jump battery has internal short and is bad replace with good battery get cheap ohm meter to test alternator out put. install battery ck voltage start engine ck voltage should rear 13-14 volts if not charging will read battery voltage with steady voltage drop. running with neg. cable unhooked can cause damage from voltage spike.

Jul 15, 2012 | 1995 Toyota 4Runner

1 Answer

96 4RUNNER only Starts Off Jumper Cables


your alternater could be bad and not charging the battery, get it cranked then remove a battery cable. If it stays running, alternater is good if it dies alternater is bad

Jun 29, 2010 | 1996 Toyota 4Runner

2 Answers

2004 4runner rear wipe blade and fluid just stopped working, is there an easy fix for this or should i take to dealer


If your rear wiper, fluid wash, and rear defrost stopped working at the same time try this first before taking it to the dealer. Start the 4Runner and lower the rear window glass. Wait a few seconds and raise the rear window. Turn the engine off and wait a few seconds. Restart the engine and see if this helps. I had the same problem after I had my drive belt replaced and the shop disconnected the battery cable. When the battery cable is disconnected it causes the rear wiper, fluid wash and defrost to stop working. Good luck!

Jan 16, 2010 | 2004 Toyota 4Runner

3 Answers

2004 4Runner Rear Wiper and Defroster won't work


I just had the same problem. I have an '04 4Runner and my rear wiper, fluid wash, and defrost stopped working after it was recently serviced. If you had the battery cables disconnected recently here is the solution...Start the engine and lower the rear tailgate window all the way... close the rear window and then turn the engine off. Restart the engine and the wiper,wash, and defrost. should work again. It has something to do with the computer which needs to be rebooted. Good luck.

Dec 19, 2009 | 2004 Toyota 4Runner

3 Answers

My 2003 4runner wont start. When I turn the key to the "On" position a clicking noise emanates from the fuse box. The raido and in cabin accessories all seem to work but when I turn the head lights on it...


Get your battery tested first. You may have a battery that is just making enough current to turn on things selectively. There are several relays that need a certain amount of voltage and current to close. This is to protect delicate electronics from being run on low voltage/amperage which could cause these systems harm.

That first clicking noise is probably the relay for your cars computer!
Without that being fully energized the motor isn't going to start.

The headlights probably have another relay that is the last straw to pull down the battery output that turns off all the relays momentarily.

Dec 15, 2009 | 2003 Toyota 4Runner

3 Answers

The battery is new. 93 4runner. Turn Key, everything works, turn the key to start, hear the click and then nothing. No clock, no lights, on horn, nothing, as if the battery were disconnected. Jiggle wire...


Check the tremianls on the battery. also follow your ground cable to where it is attached to the frame, motor or body. if the cables are in good shape, cut off the old terminals and replace them with new ones from the parts store. They are only a couple of dollars each.

Aug 15, 2009 | 1993 Toyota 4Runner

1 Answer

Does one need to adjust a tps on 99 4runner v6 when replacing it?


No, just make sure the negative battery cable is disconnected, replace the sensor, and reconnect battery. Start vehicle to test operation. Best wishes.

Aug 15, 2009 | 1999 Toyota 4Runner

1 Answer

On a 2000 4 runner how do you take console off to get to radio?


Set parking brake.
Place tranny in nuetral.
Disconnect Negative battery cable.
Open center storage compartment.
Gently pry handbrake trim panel up starting at cup holders.
Gently pry shifter trim panel up and rearward.
Pull receiver trim panel away from dash.
Disconnect electrical connections.
Avoid Large YELLOW cables, these are the airbag cables.

Jun 10, 2009 | 2000 Toyota 4Runner

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8567 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...