Question about 1997 Ford Taurus

1 Answer

Just purchased a '97 Taurus sho V-8.....it started and ran fine until it stalled about an hour later......tried to start it and nothing but a faint click.......also I noticed when I installed a new battery before initial start that the negative post had an abnormal amount of sparking.....kinda like a light or something was on......could not find anything....any ideas?

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 1,869 Answers

Clean and, reinstall your battery cables on the battery

Posted on Jul 15, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 97 Ford F 350 crew cab with duel tanks and a 7.5 liter it shuts off while driving most times it will start back up I took it to be diagnosed and it didn't give them a problem so they didn't know...


not all scanners work on ford protocols so there will be a fault code but the scanner in use will not read it
indicates a wiring problem to either the crank position sensor or cam position sensor or either or both sensors at fault
fuel delivery problems will generally be repeatable and can be traced but putting a pressure gauge in the fuel system will show if the pump is not maintaining pressure

Jul 01, 2017 | Cars & Trucks

1 Answer

I have 97 camaro it starts and drive fine but when i shut it off it wont start back up until it sits for a few hours?


We had a problem like this in our 97 Camaro with the V6. It would run fine until my wife went somewhere with it, parked it and then wouldn't restart. When it would sit for about an hour then it would start again. It turned out to be the crank position sensor, when the electronic part of it got hot enough it couldn't sense correctly and tell the computer how to time the spark. All it would do is crank without firing. So once we had that sensor replaced it ran good again. Good luck I hope this helps! I'm on to the next problem it's having, an occasional battery drain and a radio and electric windows that die when they want to and come back later. BuzzieTN

Sep 16, 2010 | 1997 Chevrolet Camaro

3 Answers

Drive 5 miles and starts up fine, drive 30 miles and wont restart


Sounds like a fuel pump overheating. Drive until it wont start then check the fuel pressure. If no gauge when it wont start try some starting fluid. You should also check your fuel pump relay.

Jun 07, 2010 | 1994 Ford Taurus

1 Answer

I have a 97 blazer starts fine stalls at 230deg starts when cool


Check the electronics in the distributor. Chevs are notorious for the electronics going bad inside of the distributor.

Jun 01, 2010 | 1996 Chevrolet Blazer

2 Answers

1995 Ford Taurus Sho 3.2 check engine light blink 3 3 1 3 3


Code 33 is EGR opening not detected, this is caused by a plugged EGR exhaust passage in the upper intake manifold, this is a common SHO engine fault, the valve works but the engine does nothing that the computer can sense, since no gas flows, to verify this is the problem open the egr at idle, the engine should almost die, if nothing happens or only a tiny change in idle speed or quality the passages are plugged, if it does stall or get real rough the egr position sensor (usual code for sensor is 32) may be faulty or the valve is sticking. I was a ford dealer tech for 30 years and did quite a few of these, there is a TSB (technical service bulletin) about this problem

Oct 12, 2009 | 1995 Ford Taurus

1 Answer

Car wont start or if started runs poorly 98 ford taurus 3.0


check the fuel pressure or sounds like mass airflow metter itself

Feb 28, 2009 | 1998 Ford Taurus

Not finding what you are looking for?
1997 Ford Taurus Logo

Related Topics:

122 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...