Question about 1997 Volkswagen Golf

1 Answer

The heat guage sometimes work and sometimes not.

The heat guage on my Citi Chico Golf 1.6 sometimes works and other times it doesn't. I have already replaced my heat guage sensor. What can it be?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

  • Expert
  • 117 Answers

Bad wiring.... gauges are notorious for being troublesome which is why you see the hot rodders often add non electronic analog meters sticking right out of the air grill between the fron glass and the hood. They don't trust the electronic ones and they don't read out nearly as well as the older style.

Clean contacts can solve your problem. I use a brass toothbrush for this. Some places make a fiberglass pen to clean contacts but even an old toothbrush or some 400 grit sandpaper rolled up can help immensely.

Posted on Jul 14, 2010

Testimonial: "Thanks! Got the same answer from another expert as well. Will be looking into that field now."

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi there I got a 99 Citi Golf 1.6.....heat guage on dashboard was working fine....but now all of a sudden its not working anymore.....plse help


There might be two temp sensors, and if the one that feeds the gauge is bad then the gauge won't work.

Sep 28, 2014 | Cars & Trucks

1 Answer

How do I check the break fluid level in my citi chico 1.4 golf?


Take a look at the reservoir o top f the master cylinder t has a man and min mark

Jun 29, 2014 | 2003 Volkswagen Golf

1 Answer

Can I run my citi golf chico 1.3 without a thermostat


Yes as long as you take the thermostat out.

Nov 11, 2013 | Cars & Trucks

1 Answer

What's your problem?vw citi golf 1 tem. gauge not working car dont over heat


It is likely the coolant is not reaching operating temperature, please verify the engine thermostat is working.

Jun 06, 2012 | Volkswagen Cars & Trucks

2 Answers

Citi Golf chico 1.4i has cold start problem. It starts but thi idle is still on 1000 rpm and if you touch the throttle it dies. If jou carefully increase the rpm it works fine once it has some heat in the...


Hi
Its the temperature sensor u will find it on the top water pipe that goes into your radiator it has 4 wires replace that and ur problem should be solved

Jun 27, 2011 | Volkswagen Golf Cars & Trucks

1 Answer

MY VW CITI CHICO 2001 1.4i temperature guage faulty?


good chance you t-stat is stuck open that will cause the temp gauge to not get all the way to normal operating temp. also e.c.t can cause this problem. good luck hope that helps. to bridge your connector it will not really tell you to much if you take a multi meter and check the green wire and put the other wire to ground you can see the signal voltage less then 6v

Sep 10, 2009 | 2001 Volkswagen Golf

2 Answers

I have a 1997 Citi Chico white. Boot leak!


I had the same problem with my 1999 model. Check under the spare wheel, there are 3 or 4 round metal pieces welded on, but 1 wasn't welded property.

Sep 08, 2009 | 1997 Volkswagen Golf

3 Answers

Buzzing problem from my citi golf chico dashboard


the buzzing is most likely the speedo cable ive had a few older cars that do this you might try having someone oil the cable if they can or you can as for the oil light it might be low oil pressure or a bad oil level sensor or even a dirty plug on the sensor

May 20, 2009 | 1998 Volkswagen Golf

1 Answer

Where can i find the thermostat on my citi chico 1.3 2000 model?


hi...just follow your top radiator hose from the radiator to the block. at the block where the hose ends is the thermostat housing. its in there..

thank u rate me!!

Feb 12, 2009 | 1996 Volkswagen Golf

Not finding what you are looking for?
1997 Volkswagen Golf Logo

Related Topics:

230 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76132 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...