Question about 1986 Buick LeSabre

1 Answer

How to replace cam possition sensor 3.8L vin3

No spark i replaced the ingnition modual and the coil still no spark

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

It is most likely your crank sensor, it sends signals to engine module to give spark, make sure security system light is not on, the crank sensor sits on the main crank pulley, you may have to remove pulley to replace it, google instructions...

Posted on Jul 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1998 Mitsubishi spider 2.4 spark plug and Coil want wiring diagram


Your engine uses a "waste spark" ignition, meaning it uses one coil for each pair of cylinders. The high voltage current path is to the first spark plug, through the aluminum cylinder head to the secodn spark plug, then out of that plug back to the ingnition coil. One plug fires on the comrpession stroke and the other on the exhaust stroke to ignite any unburned exhaust gasses. The engine's computer "fires one coil at a time based on signals from the crank angle sensor and the cam angle sensor. Likely the problem with your engine is with one of those two sensors.

An OBDII scanner will indicate which sensor is defective. If the engine ran fine before you turned it off, and now it will not start, the problem is likely the crank angle sensor (close tot he crank pully). Otherwsie, oif the engine starts sometimes and not others, it is due to a defective cam angle sensor (near the intake cam "gear" (where the timing belt cover is).

Nov 26, 2014 | Cars & Trucks

1 Answer

I have a 1991 subaru legacy wagon,2.2L,16 valve. It was running in a parking lot and shut down like someone turned the key off. I've changed the computer,ingnition mod,coil pack-no help! I'm not...


hi it can but its very unlikely have you replaced or checked the cam sensor at front passenger side of motor, if that is worn it will kill all the power and spark

Apr 14, 2011 | 1991 Subaru Legacy

1 Answer

94 f150, 4.9. No ignition fire. Replaced stator, modual, coil tested good, have 12 volts at coil.?


check the cam and crank sensors now. If at fault no signals will be given to produce spark to fire

Mar 20, 2010 | 1994 Ford F150 Styleside Supercab

2 Answers

Floods. Won't start. Cranks fine. Small popping (maybe backfiring) heard. Only happens when engine is cold (ie staying out all night).


pickup coil in the distibitor bad or if tbi or multiport
change the crank sensor / cam sensor last ignition control moduel

Feb 24, 2010 | 1992 Oldsmobile Cutlass Ciera

1 Answer

1995 grand am 3100v6 replaced modual,cam sensor behind harmonic bal,and plugs still no spark whatnext


your module that the coil pack bolt too was your problem in the begining

Jan 14, 2010 | 1997 Buick Skylark

1 Answer

No spark. i have changed 3 pick up coils,ignition modual ,coil,ecm,


have you checked that a timing belt didn't break,or check a crank sensor or cam sensor

Nov 22, 2009 | 1993 Honda Accord

1 Answer

I have no spark at all plugs


check the ignition modual , and crank possition sensor 2nd . also be sure the engine cam is turning you might have lost a belt ( timming belt) .

Aug 28, 2009 | 1997 Pontiac Sunfire

3 Answers

98 Chevy Vortec 5.7 NO SPARK


your ecm or engine control modual, usually located behinde the glove box.. it fontroles the coil and distrubator funonctions

Jun 29, 2009 | 1993 GMC Sierra K1500

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

171 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

77169 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...