Question about 1997 Oldsmobile Aurora

1 Answer

Lost power and back fireing under the hood - 1997 Oldsmobile Aurora

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Oldsmobile Master
  • 1,075 Answers

Slipped timing belt/chain.adrian,,,,

Posted on Jul 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What can i do if i lost all electricity due by over load (?)


If you have no power at all to anything either the cable ends need. Cleaned or you blew a main fuse under the hood,, if memory serves me right i think its a 125 amp be on the front outside of the fuse box under the hood if you have partial power to some stuff could be one of the master fuses in fuse box under the hood,,, check all the fuses big and small under hood and in the cab under the steering wheel behind panel hop this helps
tater

Sep 12, 2014 | Cars & Trucks

1 Answer

1987 mercury marquis will crank but has no fire.


Do you have a fuse box under the hood on the drivers side fenderwell ?

Jan 20, 2012 | 1987 Mercury Grand Marquis

1 Answer

2.3 liter dual coil pack fuel injected wiring diagram to fuel pump;relay;inertia switch. geting no fire to igntion switch and when i rewired got fire to switch but not fuels etc.?


Look out under hood on drivers side for a power relay these are known to blow.If its blown it will not allow any power to the ignition system at all.It should be in a fuse panel under the hood.

Aug 10, 2011 | 1992 Ford Ranger

1 Answer

1998 GMC Jimmy hood release cable broken


Remove the cable from the latch and any hold downs or clamps. Push the rubber gromet through the fire wall into the car. Remove the handel assy. and pull
the cable assy.out through the fire wall. Now, if the
gromet can be removed. You can decide if you wan't
to put it back from under the dash, or under the hood.
Whatever is easiest for you, but if it can't, it has to go
back from under the dash. Hope this helps.
Good luck.

Jan 26, 2010 | 2001 GMC Jimmy

1 Answer

99 cavalier idling erratically, brakes not power


Since it is affecting your brakes it sounds like a vacumn line came loose.

Jun 11, 2009 | 1999 Chevrolet Cavalier

1 Answer

Smoke coming from the drivers side under hood


could have been a little fulid from somewhere that was burning off.

Jun 02, 2009 | 1994 Buick LeSabre

1 Answer

I am not getting any fire when starting the engine. I've changed the crank and cam sensors coil packs,ignition control module,plugs and wires. I did a diagnostic test on the car and it came up with PO122....


I had a 2002 dodge town and country that lost fire and found that a wire under the fuses box was broken this is the fuse box up front under the hood. I used a test light to see if power was going to coil pack I had a friend crank while i tested each outlet on plug that is when I traced it back to the fuse box. I hope this helps

Apr 28, 2009 | 1996 Oldsmobile 88

3 Answers

2000 jeep grand cherokee, lost power in windows and locks


http://www.wjjeeps.com/fuses.htm, hopefully this works if you change the fuses and you havent resolved your problem then i would take it to a mech

Dec 19, 2008 | 2000 Jeep Grand Cherokee

1 Answer

No power of any kind after tried to jump-start engine


No power at all check battery cabes and connection, check main power fuses with a meter. break may not be appearent. Think back you didnt by chance hook up cables backwards did you, important to know. all power goes through the main fuse block under the hood start there.

Nov 09, 2008 | 2004 Acura TL

Not finding what you are looking for?
1997 Oldsmobile Aurora Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8266 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...