Question about Ford Expedition

1 Answer

2000 ford expidition where does the back glass washer hose run ??

Posted by on

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

It goes from your spary nozzle by wiper inside to behind the rear liner panel. Usually on passenger side in the far back, pull back one of the lining panels, you will see the pump and canister that holds the washer fluid.

Posted on Jul 11, 2010

  • Nate Stansfield
    Nate Stansfield Jul 11, 2010

    Not a problem! Thank YOU for using Fixya! Come back anytime!

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

When I turn the key I don't get power on my test light to the wire with the boot that goes on the s on sylinoid switch is there a short somewhere 2000 ford expidition


Yes, that wire is broken. Probe back on the wire about six inches, see it you have power there. They always seen to break close to the plugs. If no power, just run a new wire and splice it in. Much easier than opening the harness and finding the short.

Jul 08, 2015 | Ford Cars & Trucks

1 Answer

2000 EXPIDITION rear air


Its connected to the front - both systems run off the same compressor.

Jul 24, 2012 | Ford Cars & Trucks

2 Answers

What parts do I need to tune up a 2001 ford expidition 5.4 4x4


If your 5.4 is idling or running rough a common problem is a vacuum hose on the back top passengers side of the engine, It is really more of an elbow hose consisting of two different sizes.
To do a basic tune up all that is required are plugs, wires, pcv valve and a can of SeaFoam injector cleaner in a full tank of gas.

Feb 23, 2010 | 2001 Ford Expedition

1 Answer

Have some heat in 2000 ford expidition but not


have your heater core pressure checked. it maybe clooged even though you had system flushed. additionally did you buy the correct thermostat? the computer is a sensitive thing and alot of other components are activated because of the temperature. the opening temp is 188-195 degrees. so you should have bought the 185 degree thermostat. i had same problem and bought the higher temp thermostat. i couldn't believe that such a small change would make a big difference. good luck.

Jan 26, 2010 | 2000 Ford Expedition

2 Answers

The heat dosent blow hot in the front but blows


have the front blend door and actuator inspected to see if operational.

Jan 09, 2010 | 2000 Ford Expedition

1 Answer

2000 Ford expidition lights pulse when engine is running. New alternater new battery. What can cause this?


Two main things can cause this to happen. One check your alternator belt and make sure it is not loose. Second have the voltage regulator checked, most are built into the alternators now a days. Even though yours is new the regulator may not be working properly. Never assume just because it is a new one that it works since most 'new' alternators are rebuilt and not brand new.

Nov 17, 2009 | 2000 Ford Expedition

1 Answer

My 2000 ford expidition won`t shift out of 4wd


Your transfer case shift motor is probably bad.It is located on the back of the transfer case.

Aug 15, 2009 | 2000 Ford Expedition

1 Answer

MY 2000 FORD EXPIDITION IS FLASHING THE THEFT LIGHT AND MY TRUCK WONT START?


my 2000 did that and I had to disconnect the battery for 30 minutes and everything reset and I was able to go again.

Jul 06, 2009 | 2003 Ford Expedition

1 Answer

2000 ford expidition


You may have a failing Mass Air Flow sensor, a quick test is to unplug the connector and drive the truck, if it runs better well their you go, the way this works is that the engine processor has failure mode strategy build in, so it substitutes a good signal for the missing one. After that just clear the codes and replace the sensor. The other issue may be fuel pressure, check the pressure and make sure it is ok under a load, a new fuel filter would poss. cure the issue also.

Jul 05, 2008 | 2000 Ford Expedition

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5481 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...