Question about 1987 Dodge Dakota

1 Answer

The 4 wheel drive light does not come on when engaged? and i know the front axle is not turning when in 4 wheel... Vacume leak?

Posted by Anonymous on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,865 Answers

The light is not on because the 4 wheel is not engaged. it well could be a vacuum leak.....check that out. j.

Posted on Jul 11, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 F150 4x4 hubs not engaging


First, You said you DID NOT check for voltage at the solenoid connector...I think that would be a real good idea.

Did you check to see if the vacuum lines actually had vacuum? Did you check to see if vacuum was present at the solenoid? Does the solenoid "click" when changes are made to the 4X4 controls? Did you check for Did you check that the vacuum from the solenoid to the axle actuator was being applied to the actuator?

Feb 28, 2012 | Ford F-150 Cars & Trucks

1 Answer

4 wheel drive wont engage have installed new vacume control transfer engages but no power to front wheels


crawl under vehicle and look to make sure axles are engaged fully into differential, my left axle popped out on mine and i had same trouble, I also thought my vac actuator was bad, where the CV shaft bolts to the output axle shaft there should be almost no travel between wheel and differential if there is use a pry bat and hammer to fully seat axle into differential.

Dec 31, 2009 | Chevrolet Blazer Cars & Trucks

1 Answer

4 wheel drive does not work. All vacume lines are


May need to replace the switch itself. Most new vehcile are all electronically engaged. Replace the switch. Cheap fix compared to going into the transfer case first.

Oct 10, 2009 | 2000 Kia Sportage

1 Answer

4 wheel kia problem


It works by sucktion. Can be leak on vacume line (pipes) or vacume pump is damaged. Enjoy from illem SA

Oct 05, 2009 | 2002 Kia Sportage

2 Answers

1998 Chevy S10 front axle will not engage when put into 4 wheel


Normal thing that happens as long as onone (worked) on it, is the vacume hose going to the engage sevevo under the battery box has fell of on either end or is brocken on the way there. Then the once or now leaky battery acid ate up this same servo. then the cable going to the front axel breaks sticks falls off or even someone needing one climbed under your truck while parked somewhere to get one to replace their brokeen one now you don't have one then theaxel engage arm or gearset is damaged

Aug 16, 2009 | 1998 Chevrolet S-10 Pickup

1 Answer

4 wheel drive not working


Vacume lines or vacume switch on transfer case,or vacume pod to front axle.

Jan 05, 2009 | 1993 Chevrolet S-10 Blazer

1 Answer

Four wheel won't engage


Theres a vacume dash pot under the battery box. It pulls a cable that engages the front diff. Put the vacume line and you'll have lights and four wheel drive. (it happened to my blazzer)

Dec 29, 2008 | 1991 GMC C1500

3 Answers

1996 JIMMY / 4 WHEEL DR DOESN'T ENGAGE but LIGHT TURNS ON


Check the vacume line to the accuator for the cable, mine was rotted and busted. Replaced it . it goes under the battery. Problem solved

Dec 02, 2008 | 1996 GMC Jimmy

2 Answers

2001 Trooper: Front axle will not engage when I press dash 4x4 switch


hi guys i would check all the small vacume pipes that conect the sol valves toi the vacume actuators having just replaced the engen in mine i found that these do not have any clips holiding them on tight and can get oil on them and become oversized and leak you can test the diaframes in the actuators by putting a length of pipe on one port and sucking by mouth you can hear the actuator move and then find you can put toung on end of pipe and it will hold a vacume if it does not then chances are the actuator diafram id u/s hope this helps bill

Nov 09, 2008 | 2001 Isuzu Trooper

3 Answers

Dodge 4x4 Doesn't Engage


1998 dodge ram quad..front end wont lock in or the lights come on to tell you its in 4x4..***** little

Oct 03, 2008 | 2001 Dodge Ram 2500 Truck

Not finding what you are looking for?
Cars & Trucks Logo

118 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...