Question about 1992 Ford Explorer

1 Answer

How to install brushes in 1992 ford explorer 4.0 engine have new batt but only shows 13.40 volts when motor is running

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 56 Answers

13.4 volts is good. Unless your Alt light is on or your gauge is all the way on the LOW side, you are OK.

Posted on Jul 11, 2010

Testimonial: "helped a lot solved the problem cleaned the armateur and installed new brushes"

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

96 ford explorer battery light on volt guage high then lights blink and drops to normal and batt light goes off for a few seconds then it does it again but it does not die. Whats wrong?


Sounds like you may have a voltage regulator going bad in your alternator. They will usually check them for free at chain parts stores. Probably won't even have to take it off the vehicle.

Jun 03, 2016 | 1996 Ford Explorer

1 Answer

I own a 02 foard explorer shift motor was bad i think and i removed it, i started it to relocate it, installed the new shift motor


Don's 1999 Ford Ranger shift motor PROBLEM SOLVED ...

? 13:05
https://www.youtube.com/watch?v=wcn39gwPWfI
Oct 1, 2013 - Uploaded by gtarman49
Don's 1999 Ford Ranger shift motor PROBLEM SOLVED. ...How to find replace fix 4x4 transfer case shift module 2002 Ford Explorer 4 wheel ...

How To Install Replace 4x4 Transfer Case Shift Motor Ford ...

? 9:15
https://www.youtube.com/watch?v=9ldrtZODxQ8
Oct 26, 2010 - Uploaded by 1A Auto Parts
How To Install Replace 4x4 Transfer Case Shift Motor Ford Explorer .... transfer case shift module 2002 Ford Explorer 4 wheel drive not working ...

How to find replace fix 4x4 transfer case shift module 2002 ...

? 3:07
https://www.youtube.com/watch?v=sZw3SS2Pt-4
Nov 3, 2013 - Uploaded by kirk colombo
... transfer case shift module 2002 Ford Explorer 4 wheel drivenot working ..... I replaced the transfer motor so i think it is the control module.


Jan 08, 2016 | Cars & Trucks

2 Answers

2001 ford explorer sport new battery put keeps going dead


there is a drain on your batt check light switch and interior lights.

Jan 05, 2015 | 2001 Ford Explorer Sport

1 Answer

BATTERY SHOWS 12.84 VOLTS BUT WONT START UNLESS JUMPED METER SHOWS 14.2VOLT WITH ENGINE RUNNING


Hi,
First thing to do is clean both battery connections.Fords are really bad for the battery connections corroding. When this happens you can get a good volt reading but not be getting enough amps. Next is to disconnect clean and reattach the electrical connections at the starter. Also check along the wires going from the battery to the starter to make sure the insulation has not been damaged. It is unlikely but possible that a critter or road debris damaged the insulation and caused one of the wires to corrode. The starter is the heaviest draw on the battery so physical damage to the electrical system will show up here first. If everything else checks out you will want to have the starter checked. If you are capable of removing it most major auto parts stores can bench test them.
Hope this is helpful to you. Good Luck!

Jun 02, 2014 | 2004 Mercury Grand Marquis

1 Answer

Hooked up battery backwards on my 1992 ford explorer. Got it running now the alternator isn't charging the battery. Has 12 volts power. Could it be the points on alternator where the wiring hooks into...


The battery needs 12.6 volts or more to be in service
When the engine is running you need 14 volts or more
out of the alternator to charge the battery
You can test the alt by testing across the battery term
or the alt output wire & ground to case or motor
Could be the diodes got fried & you need a new alt
Have it tested at parts store, if you can't figure it out
Check all fuses & fusible links first

Jul 26, 2013 | Cars & Trucks

1 Answer

Car wont except charge new batt. and alt.it just dies after 1 min. Batt light remains lit


Suggest that you go to Harbor Freight and purchase a 4 dollar volt meter and check the voltage across the battery terminals without the engine running and with the engine running. A charged battery will read about 13 volts, a battery connected to a running engine will read between 13.9 and 14.2 volts.

If you read less than either, you have a burned fuse wire (that is a piece of wire that acts as a fuse). They are a bad design item and VERY hard to find - but will be the cause - or you have a bad lead/connection at the alternator.....

Mar 12, 2010 | 1995 Ford Mustang

1 Answer

I have a 1990 ford van e-150 and the blower motor for the heater doesnt work. I would like to know if it can be bench tested to make sure that it doesnt work before i buy a new one. Ive already replaced...


YES BLOWER HAS A 2 WIRE CONN GIVE IT 12 VOLT POWER FROM A BATT & A GROUND & IF BLOWER MOTOR IS GOOD IT WILL RUN IF IT DONT RUN BLOWER IS BAD NOT SHORE WITH WAY POWER OR GROUND GO REV. WIRES FROM BATT IF IT DONT WORK FIRST TIME

Sep 27, 2009 | 1990 Ford F150

1 Answer

I put a 1992 Ford Explorer motor in a 1994


they come off the exhaust manifold...

Jul 16, 2009 | 1992 Ford Explorer

2 Answers

I just changed my spark plugs , wires , and coil on my 2000 ford explorer and it will turn over but it wont crank. what do i need to do?


Have you checked to see if you have spark to the plugs? I have found that on some Explorers , the primary voltage to the coil was not there. I know it sounds complicated, but it's not. You have a 4 wire connector at the coil pack. One of the wires has battery voltage going to it. When this wire is checked with a voltmeter when the key is on ,it will show 12 volts. When this wire is checked while cranking the voltage may drop to 9 volts or less. This is "NO GOOD'. If you find this, rewire a jumper from Batt to this wire. Should result in a start and run. Good luck Moe

Apr 24, 2009 | 2000 Ford Explorer

1 Answer

Charging problem 1991 volvo 240


14.6 means your voltage regulator or diode is suspect Despite having new alternator .Ive cross refrenced your smptoms in the haynes workshop manual and alternator is your only end answer.The haynes test is to start vehicle with multi meter connected across the battery terminals,increase the engine speed until the reading remains steady should be approximately 12 to 13v and no more than 14v.switch on as many accessories as possible(headlights heater blower radio etc)check that the alternator maintains the regulated voltage at around 13 to 14v.If the regulated voltage is not as stated then alternator is to be repaired/replaced.Good luck with it and a happy new year.

Dec 29, 2008 | 1991 Volvo 240

Not finding what you are looking for?
1992 Ford Explorer Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76673 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...