Question about 2005 Nissan Altima

1 Answer

Radio doesnt work, my wife called herself boosting of the car by herself and ended up putting the jumper cables on backwards and when she boosted it off the radio stoped working but the fuses are fine, any answers!!!! nissan altima 2005

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 32 Answers

The incident could have damaged the regulator, power ic and filter capacitors of the radio. have it checked immediately to a qualified technician.

Posted on Jul 10, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Rover 75 forum


the car as a wire connected to the chassis and he is descharging the battery. you have to go to a car electrician and look wall the cables to see where he is not isolated.

Mar 11, 2014 | Cars & Trucks

1 Answer

Loud clicking sound when i try to tunr it over


boost, hummmmm ?????????????
a charger with a boost button? (big shops have this)
or you mean jumper cable , jump started from a running other car?


my wild guess. is you always start fine, when jumper cable jumped.
this proves, the
battery in your car is BAD or is only discharged.
for 100 years now, same deal.
try a fresh battery off a good car.
works now, so ??? yours is weak or bad!

but started car , is the voltage 13.3. to 15v? a walfart $10 meter.?
no , then the charge system is bad (charge lamp on?)
note, i said system. not a specific part.

if the charge system is failing.?
  1. bad battery. tha'ts right alts do shut down with battery bad. (open or shorted battery)
  2. loose alternator pulley belt.?
  3. bad alternator wires. connections.? or bad battery cables.?
  4. scan the PCM most 2007 will report what is wrong with voltages and charge. scan it.
engine rpm way below normal at idle 800 is typ. good. 400 dead wrong.
battery cables bad.
battey cables lugs green with corrosion
someone put the minus cable far end to the wrong part>?
this minus cable has correct spot near the starter.
some fit to block others to stater , bolt or bell blots.
to frame is wrong, seen that , with lazy work.



Feb 11, 2014 | 2007 Toyota Tacoma

2 Answers

My 1990 mercury grand marquis was boosted wrong


Might need to check the main circuits for a blown fuse or fuseable link.
There is a fuse wire between the alternator and battery.

Dec 06, 2012 | 1990 Mercury Grand Marquis

1 Answer

05 dodge magnum


What are you boosting the fuse box for,? Are you trying to blow the vehicle up? Where did you learn to boost a car? The car that your useing to boost the car hook up one cable at a time to the batterys of both vehicles The car your useing for boosting hook up the ground to the battery first ,Then on the car that your boosting hook the ground cable to a the engine some where , To ground it, Not buy the belts or moving parts , Then hook up the positive to the postive terminal of battery in the car you are useing to boost the other car ,Hook up positive cable to positive terminal on car that you are trying to get started, If you don,t no what your doing get help from some body that has done it before, One wrong move you can (Screw) Up the computer in the car, End you might of done that (Allready)

Nov 03, 2012 | 2005 Dodge Magnum

1 Answer

Headlights do not work


Fuses?? Get a multimeter & check for voltage to plugs.

Aug 12, 2012 | Hyundai Motor 2002 Elantra

1 Answer

How to connect jumper cables to chevy venture


Use the engine mount on the front top of the engine,it's a convenient connection point for the negative cable when boosting.

Jun 07, 2012 | 2002 Chevrolet Venture Passanger

1 Answer

The 10 amp fuse for the running light keeps blowing for a 99 Nissan pathfinder


sounds like maybe they put the jumper cables on wrong and shorted one of the wires

Mar 29, 2012 | Nissan Pathfinder Cars & Trucks

1 Answer

The battery is dead i cant get into the car through drivers side door or throuh trunk what other way is there for me to raise the hood to boost it without callin a locksmith


If you can access the starter from under the car, you can boost it there. Hook the negative cable to a ground point and carefully touch the positive jumper cable to the big terminal on the top of the starter solenoid. Be careful not to touch anything else with the positive cable. While touching the big terminal with the positive jumper, click your door opener.

Dec 22, 2010 | 2006 Kia Amanti

1 Answer

When I try to start the van, it's a 1985 dodge ram wagen. Anyway I try to start it and I get nothing. The lights work, the radio works, but I get nothing from it when I try to start it. Replaced the...


Try boosting the van.If that works then you either need to clean the cables and battery posts or you need a battery.If boosting it does not work then you may need a starter or the cables to it have came loose,also the engine ground could be the culprit,if this is true then put your booster cables in this configuration;positive to positive and negative from the boosting cars negative post to your engine's block,find a good clean grounding point on the block and hook the clamp there.If the van starts then clean the factory ground point,replace the cable end,or replace the cable.Let me know if none of this info helps and i will give you more things to try.

Sep 16, 2010 | 1985 Dodge Ram Wagon

1 Answer

Entire 1996 blazer electrical dies when starter solenoid engaged


bad ground cable,use a jumper cable from negative to alternator bracket, if it starts thats it.

Feb 07, 2009 | 1996 Chevrolet Blazer

Not finding what you are looking for?
2005 Nissan Altima Logo

491 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

713 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...