Question about 1992 Audi 80

1 Answer

Temp gauge not working on a 2005 mailbu - 1992 Audi 80

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 977 Answers

It could be a faulty temperature gauge sender or a bad connection of the wire connected to it .....hope this helps....cheers

Posted on Jul 10, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fuel/temp gauge not working on my 2005 Malibu classic


Fuel gauge is the sending unit in the tank. The temp gauge is the sensor. Usually by the thermostat/upper radiator hose

May 10, 2014 | 2005 Chevrolet Malibu Maxx

2 Answers

Temperature gauge not working


If you know that the radiator is full of coolant, and the temp gauge is not accurate, the sending unit for the gauge may be faulty.

Jan 26, 2013 | 2005 Pontiac Aztek

1 Answer

Temperature sensor not working


If you are talking about the temp gauge on the dash, the gauges get power from the same source. If the gas gauge works, the problem could be the temp sensor on the engine block.

Jan 22, 2013 | 2005 Kia Sorento

1 Answer

Temp gauge says hot(goes all the way to left by gas gauge)little bit of coolant under car once in a while but then coolant will be low-There is no white smoke.Doesn't heat or cool well.heater core has...


the coolant could be just overflow,, as far as the temp,, replace the thermostat as a first thing, when your car gets that hot, it causes readings to be sent to the computer that sends mixed signals to other parts of the car, The first thing you should do is pull the diagnostic codes. This will tell you if the thermostat is dead.check the temp sending unit, it is located under the upper radiator hose, 19mm wrench will take it off, it costs about 20 bucks but you also need to replace the thermostat. all in all its about 25 bucks total and all your gauges work fine....

Jun 17, 2011 | 2005 Chevrolet Impala

1 Answer

My temp gauge and fuel quit working


This is pretty common on the 2005 Mustangs, it's caused by failing stepper motors in the instrument cluster, they control the movement of the gauges. Repair is around $180 and there's a guide on how to fix them yourself here - 2005 Mustang speedometer problem

Jul 15, 2010 | 2005 Ford Mustang

1 Answer

2005 sunfire gauges all wacked out


All these gauges are controlled by a fuse, start there first, if they are blow just replace them, you should find all necessary info in your manual that came with the car when you bought it new.

Feb 04, 2010 | 2005 Pontiac Sunfire

2 Answers

HELP!! Having electrical issues with my 2005 Pontiac


electical is hard to diagnose with out being there. i would treat each problem seperately. first you will need to test the engine temp gauge sending unit. in a dealership this is easy with a scanner they can run a sweep test to se if the gauges are responding.you don't want the engine to over heat if the gauge is not working. next problem the dome light should be easy to fixe does the dome light work with the dome switch?remove the bulb and with the doors open and switch on check for voltage, if voltage check connection and or replace bulb. if no voltage check fuses for voltage.last will need to have the dtc po243 checked out by a repair shop. i hope this will help.

Oct 30, 2009 | 2005 Pontiac Grand Prix

1 Answer

Temp. gauge does not work at all.


You need to perform some electrical troubleshooting to see if the temp gauge circuit is getting voltage to the sending unit and the gauge; and/or if the gauge itself is faulty.

More info? Let me know...

Charlie

Aug 14, 2009 | 2005 Chevrolet Impala

1 Answer

Gas gauge does not work


check with GM on a recall

Dec 06, 2008 | 2005 Chevrolet Impala

Not finding what you are looking for?
1992 Audi 80 Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14185 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...