Question about 2001 Mazda Protege

1 Answer

A/C has quit working on fan speeds 2 thru 4.....it will only work on speed 1 but the fan itself still works on all speeds...it just seems to kick the a/c off on speeds 2 thru 4 and blow hot air ....2001 Mazda Protege

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

You probably have a bad fan switch. I had the same issue and had it diagnosed and replaced. It fixed the problem, but it seems to be coming back less than 2 years later.

Posted on Sep 12, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What will keep heater fan from working( both fuses check good)?


The speeds are controlled by a resistor pack. Changing the resistor pack may restore full functionality. Volvo heater fans are notorious for squealing. Usually they are run at a speed that doesn't squeal. If it squeals at one speed, sometimes a different speed won't squeal. The resistors seem to eventually fail. They are fairly cheap to replace.

Feb 18, 2015 | 1994 Volvo 940

1 Answer

2006 dodge stratus heater fan would only work on speed 4


you said you just replaced the fan speed resistor. make sure to check your connection and also check the fuse and if it does not work you might have to check your fan motor itself.

Aug 07, 2014 | 2006 Dodge Stratus

3 Answers

The a/c on my 2010 Mercury Milan quits blowing after about 2 hours of driving. Any ideas?


Sounds to me like the A/C clutch is no good and out of adjustment.You should goto your nerrest junkyard and get a used assembly take the clutch off then you learn how it comes off and install it on yours the save the pump for later use if needed. The clutch should only have a .010 air gap after install between th inner elctro magnet and the clutch plate it's self.

Aug 04, 2012 | 2010 Mercury Milan

1 Answer

Control switch for heater/ac only works on # 5 speed, why doesnt 1 thru 4 work


This is typical of a voltage resistor pack problem, it controls the different speeds of the fan.
I'm not familier with your Tahoe, but this is usually installed right in the air stream of the fan to keep it cool.
Look for a connector block with 3 or four wires, installed under the dash of passenger side, right ito the air tube moulding, very close to the fan.. 2 or 3 screws, should be quite easy to replace it and inexpensive. Just be sure to install the new one all the way before trying to turn on fan. It needs the blowing air to cool or may burn out immediatly.

Mar 26, 2011 | 2001 Chevrolet Tahoe

1 Answer

Fan doesn't work on high speed. It work on speeds 1-3 but not on 4 (highest speed).


Most common cause is a faulty ballast resistor. When they malfunction, they usually will work on lower fan speeds and not on higher speeds. Eventually, you will lose intermediate fan speeds as well. The resistor itself (usually white with 2 plugs mounted on the firewall near the heater core) is generally inexpensive and easy to replace. It's best to identify it on the car prior to buying one, then if you're up to it, remove it and bring it with you to the parts store.

Feb 25, 2011 | Saturn Vue Cars & Trucks

1 Answer

Speedometer and Heat blower not working


The fan motor has gone out,it was bad before it went out,drawing too many amps,so it took the blower motor resister out with it.The resister is next to the blower motor.On the speedo,check,or replace the speed sensor in the transmission,

Nov 20, 2009 | 2000 Ford Focus

1 Answer

Interior air fan speeds 2, 3, and 4 have quit working.


Either the fan itself is shot, or there is a vaccuum leak on the hoses in back of control switch

Jun 27, 2009 | 1998 Oldsmobile Silhouette

1 Answer

Fan/blower motor relay balast


look on the duct work near the fan ... you should see a connector that fits into the duct work...the part is held in be two or three screws. remove that part and replace it.

Robert

Please take a moment to rate this solution thanks

Jan 29, 2009 | 2002 Chevrolet TrailBlazer

1 Answer

Blower motor stop working on 2000 Pontiac GP


Two possibilities I can think of. #1. The blower motor itself is dead, or #2. The blower motor resistor is fried. Blower motor resistor, however, is more known for taking out certain fan speeds, such as the lower fan speeds.

Dec 28, 2008 | 2000 Pontiac Grand Am GT

1 Answer

2000 Pontiac Grand Prix interior fan speeds 1-4 not working


Check the ground, the resistors are accully resisnting the Negitive Current.

Jul 28, 2008 | 2002 Pontiac Grand Prix

Not finding what you are looking for?
2001 Mazda Protege Logo

Related Topics:

320 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mazda Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7689 Answers

Are you a Mazda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...