Question about 2002 Chevrolet TrailBlazer

1 Answer

Ac fan only works on high - 2002 Chevrolet TrailBlazer

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 38 Answers

Bad blower motor resistor. look under glove box. Trailblazers have history of faulty blower motor resistors.

Posted on Jul 08, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How long for the ac fan to start working? Ive noticed that the fan does not work when i turn the ac on, can this cause my car to overheat. I check the temp and coolant liquid both seems fine.


the ac fan starts as soon as the ac is switched on
the fan is provide cooling of the condenser before the radiator to prevent high head pressures in the ac compressor
it is the fan at the front of the car mand does not affect engine temp
there is a radiator fan between the engine and the radiator that will not start until the coolant temperature reaches a set temp at which point the ECM switches that fan on
if that fan is not working when the engine is hot , check for fan, coolant temperature sensor switch , fan relay, fuses or problem ECM

Jan 13, 2016 | AC Cars & Trucks

1 Answer

2003 jETTA Fan only works high speed. For AC compressor runs but no fan other than when switched to high speed at which time the fan runs at high speed but AC switches off.


a resistor went bad for your blower motor.It is located by the blower motor on a circuit board.You can get the replacement resistor at Radio Shack and solder it in.This fixed my problem

Jun 05, 2014 | 1999 Volkswagen Jetta

1 Answer

2007 chrysler pt cruiser cooling fan does not work with ac


If refrigerant is low , high side pressure may not be high enough to engage the pressure switch to kick on the fans. Have the a/c system evac'd and recharged to capacity then recheck fan operation. Also, extreme cold weather can reduce high side pressure on a fully charged system preventing fans from coming on.

Feb 14, 2014 | Cars & Trucks

1 Answer

Fan only works high speed. For AC compressor runs but no fan other than when switched to high speed at which time the fan runs at high speed but AC switches off.


I have the same problem on my 1999 Jetta have you gotten any responces yet if you do please email me the solution rohintz@gmail.com Thank you Rick

Jun 13, 2011 | 1999 Volkswagen Jetta

1 Answer

Air conditioning works when car first starts up (Volvo s40) then stops cooling after a while (usually when I am stopped in traffic) -- then if I turn it off and back on after a few minutes it works again....


It sounds like your cooling fans are not working.Need to check the cooling fan fuses,and the cooling fan relays.There is also a high side switch mounted somewhere on the high side of the ac system that cuts the fans on,or kicks them up on high speed when the ac system gets to high on the high side of the system.This switch may also cut the compressor off.I would check the fuses and relays for these fans first,this is more likely the problem.Is the car running normal temperature? If not the fans may not be running at all.Have them checked.The fan or fans may be bad them selfs.If I can be any more help,let me know.>>roniecon@gmail.com

Aug 19, 2009 | 2005 Volvo S40

1 Answer

My 2004 ford escape's a/c stops working when I drive over 35 mph


Check to see if the fan or fans on the radiator are running with the ac on.If they are not running,check for blown fuse for cooling fans.If the fuse is ok,check for a bad cooling fan relay.Last but not least,look for a bad high side switch on the high side of the ac.It is probley on the high side line of the ac system.If I can help,let me know...roniecon@gmail.com

Aug 10, 2009 | 2004 Ford Escape

1 Answer

I have a 1994 es 300 and my car keeps running hot when the AC is on. It only runs hot when im in town, when im on the highway or in the country it doesnt. my dad replace everything just about! and it still...


turn on ac and see if fans come on ,,see if fans or fan kicks into high after a little while ,look for reason why fans or fans do not run with ac on they have to run ,relay? or high side switch check preasures on ac ,low side and high,high side may be to high for fans or fan to cool down ,,ac problem or to much freon,,,radiator new?

Jul 03, 2009 | 1995 Lexus ES 300

2 Answers

No ac / fan only works on high


replace the AC blower motor speed control resistor, it is burned out

Jun 30, 2009 | 1993 Dodge Caravan

1 Answer

1998 pontiac sunfire interior AC fan always on high.


This problem is caused by a burnt out fan speed dropping resistor, the resistor is near the blower fan on the air box.

Dec 07, 2008 | 1998 Pontiac Sunfire

Not finding what you are looking for?
2002 Chevrolet TrailBlazer Logo

150 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...