Question about 1996 Acura TL Series

1 Answer

1996 acura 3.2tl replaced hose on back of engine replaced thermostat,replaced radiator,still running hot might run fine for week then run hot brown gunk in radiator.need help.thanks

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 550 Answers

Brown gunk is either oil from a blown head gasket or 'stop-leak'. The head gasket is expensive to fix.

If you have over 150,000 miles probably cheaper to replace the car if the head gasket is bad.

GL,
Td

Posted on Jul 06, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Spewing coolant


You could have a pin hole in your hose or in your radiator.

Oct 30, 2013 | 2001 Toyota Camry Solara

1 Answer

96 JETTA TREK RUNNING HOT I HAVE REPLACED THE UPPER RADIATOR HOSE AND WATER PUMP WHAT COULD BE THE CAUSE OF THE OVER HEATING


Run the car and check your hoses, Most likely it is the thermostat sticking closed and not allowing water to flow back to the radiator if your top hose is not hot and you can squeeze it then it is your thermostat.

Apr 12, 2013 | 1996 Volkswagen Jetta

1 Answer

I have a 2003 lincoln ls it keeps running hot I replaced thermostat, radiator cap, water pump,and had lines drained. After replacing water pump and thermostat car ran fine for a month I went and got an ol...


Suspect you have a loose clamp on a radiator hose or the oil change guy made something leak. There is a tool which is similar to a a bicycle pump in that it pressurizes the water system and your engine does not have to run or be hot to test. Some major auto parts stores may have a loaner.

Its going to stay hot and lose pressure until you fix the leak.

Jun 29, 2017 | Lincoln LS Cars & Trucks

1 Answer

I have a 92 Acura Legend L V6 engine. My acura had been running hot until I put a brand new radiator on it, I drove the car for appro 40 miles one way and back, still didn't run hot. The car heater...


Thermostat improperly installed. (backwards) Or possibly you could have a blown head gasket and a bad thermostat at the same time. The head gasket could be letting exhaust gasses into the cooling system. A bad (stuck open) thermostat could "mask" this problem by allowing the coolant to circulate through the radiator when it is not supposed to. Thus, installing a new thermostat would trap the exhaust gasses in the cylinder head and cause the overheating.

Feb 05, 2011 | Acura Legend Cars & Trucks

1 Answer

1996 BMW 328i overheat light went on on highway. Pulled over. Engine was super hot, but radiator was fine. Steam coming from oil cap when I removed it. Radiator was not hot, I opended it and it was...


SOUND LIKE FAULTY THERMOSTAT.IF RADIATOR COOL AND ENGINE HOT.THERMOSTAT STUCK CLOSE NOT ALLOWING COOLANT TO FLOW THROUGH THE RADIATOR AND ENGINE

Aug 22, 2010 | 1996 BMW 318

1 Answer

1996 sunfire overheating replaced thermostat, waterpump and heater core. Fan is working after cleaning relay. Still overheating ?


Does the top rubber engine to radiator hoes get hot? If yes then the new thermostat is working. Does the bottom return hose from the radiator back to the engine also get hot? If yes then the pump is OK. If not then there is a blockage in the system and this will need to be flushed out from both the radiator and the engine block using a high pressure hose. Does the radiator fan come on promptly. It should start before the bottom return hose becomes hot. If not then the temperature sensor (different from the temperature sender to the dash display) maybe at fault. Your relay maybe fine but it is the sensor that actually triggers the fan to come on. It may be just bad connection so try wiggling the wires to it when the engine has got warm. The temperature sensor is also important to let the engine computer management system (ECU)know that the engine has reached operating temperature. A failed sensor not only allows overheating but means that the ECU thinks the engine is still cold and runs the engine on a rich mix. Have you noticed lumpy idling when hot and excessive fuel consumption recently? these are symptomatic of a failing sensor.

Jul 13, 2010 | 1996 Pontiac Sunfire

1 Answer

My check engine light and TCS light came on in my 1999 Acura 3.2TL. I had the code cleared out and it appears to be running fine. The code came up 1705 Transmission sensor out of range. No one including...


acura 1999 3,2tl .check engine light on ,my computer show code P0141 , 02 HEATER CIRCUIT, [BANK 1, SENSOR 2] please to help find problem .thank you

Mar 16, 2010 | 1999 Acura TL

1 Answer

1996 Acura 3.2TL Overheating Problem...


From your description of symtoms it sounds like you have a bad water pump. If the coolant is not circulating properly you will have a heating problem. Sometimes even a new thermostat can stick and cause the engine to overheat. I have seen them fail in as little as a week after they were installed.

Sep 13, 2009 | 1996 Acura TL Series

3 Answers

I have a 1996 Acura 3.2TL[V6] and it is overheating...


I had the same problem, whole new radiator, new hoses, new thermostat, and still overheating. What the problem was for me...bad radiator cap...all that money and a $20 fix...try it?

Sep 13, 2009 | 1996 Acura TL Series

Not finding what you are looking for?
1996 Acura TL Series Logo

Related Topics:

351 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8172 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...