Question about 2003 Cadillac Escalade

1 Answer

How do i trouble shoot the reverse sensors. I know one of them is faulty.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,272 Answers

Check the voltages at the connector of reverse sensor. It will show exact 12 volt. If not then sensor is faulty. The other procedure to test the sensor is "Click test": you turn just the ignition on and select reverse. You should be able to hear each of the sensors clicking, if one is not then its faulty. Thanks. Keep updated for any more query. You can rate this solution and show your appreciation.

Posted on Jul 06, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix barometric sensor


What's wrong with it ? A DTC - diagnostic trouble code stored ? Could be wiring , computer , or sensor . Testing would need to be done to know which problem . You need factory service repair info. or watch video's on youtube for trouble shooting a MAP sensor .Pretty much same thing .

Jan 06, 2017 | Cars & Trucks

1 Answer

U1000 code


You are loosing the % volt reference signal to the accelerator pedal postion sensor. Could be a faulty sensor or a wiring issue between the pcm and the app sensor on your gas pedal.

Jul 02, 2014 | 2002 Chevrolet TrailBlazer

1 Answer

S class not starting


do tune up replace spark plugs and wires.replace fuel filter.to trouble shoot engine not starting check for fuel or spark.if see no spark at spark plugs you could have faulty ignition coil or crankshaft position sensor faulty. could have faulty ECM.no fuel problem could be faulty fuel pump relay or pump failure code scan vechicle first before buying new parts.if all is good timing chain slipped time or broken.

Aug 11, 2013 | 2000 Mercedes-Benz S-Class

1 Answer

Toyota voxy speed sensor


two things:

1. dont drive the car when engine light signaling....must be a error in engine
2. speed sensor is probably placed in wheeldrum or in gearbox.

Mar 27, 2012 | Cars & Trucks

1 Answer

Won't go in gear. Reverse or forward.


Hello and welcome to FixYa!

Few things can cause this, it's either a faulty transmission solenoid or a faulty TCM (transmission control module). Try to consult a reputable mechanic for this will require an on hand trouble shooting.
Hope this helps and thank you for using FixYa! Have a good one!

Apr 26, 2011 | 2005 GMC Envoy

4 Answers

PO172 system too rich bank 1 for my Honda pilot 2007 comes up how do i rectify this fault?


Hi,
You need to have the fuel pressure checked, if this is ok you then need to check the valve clearances and once this is done then have the DTC rechecked.
If the P0172 code comes back then you need to check injector pulse timing and then replace the faulty injector.
Let me know if you need more information.
Thanks

Feb 28, 2011 | 2007 Honda Pilot

1 Answer

Trouble shooting d.t.c.p0733


hi this is to do with the 3rd gear sensor switch, the switch is either faulty or the gear itself ( mechanical ) has a problem, data reads : error code p0733 fault location gear 3 incorrect ratio , possible cause: wiring or TR sensor/switch or shift solenoids or transmission mechanical fault hope this helps

Apr 06, 2010 | 2004 Mazda 6

2 Answers

Reverse sensors go constantly when in reverse


This can be caused by dirt build up in the air gap in one of the sensors. carefully clean around the sensors with a tooth brush and water
DO NOT JET WASH! If this does not work check the connections to the module found in the bottom LHD Side of the boot, sometimes the plug connections are affected by water/damp. I had the same problem - pulled the plug off - remade it and sprayed with silicon spray to keep away damp - and its been no trouble since. If non of this works you may have a faulty sensor or unit.
Hope this helps - good luck.

Sep 08, 2009 | 2004 Jaguar S Type

1 Answer

NO REVERSE 2000 SATURN SL1OTHER GEARS FINE


with the code, I'd lean to the solenoid, but there is a large nut inside the transmission that loosens on these and when it does, you'll lose reverse.

Jul 22, 2009 | 2000 Saturn SL

Not finding what you are looking for?
2003 Cadillac Escalade Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cadillac Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7772 Answers

Are you a Cadillac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...