Question about 1996 Nissan Maxima

1 Answer

Studders when ideling and when cursing under 45 mph does not seem to do it when doing over 55 mph..

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,509 Answers

Very likly its missing. to find out just unplup one coil at a time with it running. ( it won't hurt it ) when you find one that doesn't change the way it runs shut it off and start checking. Move the coil and the plug to another cyclinder on the same bank and plug everything back in and start it and test it again. If the problem moved with the coil then the coil or the plugs bad. If the old cyclinder is bad still then the injector is likly bad. ( happens alot ) Buy a new ( not rebuilt injector and put it in that cylinder ) The rebuilt ones fail too often and thier getting rare anyway becase theirs too many bad ones. I don't reconmend moving them from one cylinder to another as their too easy to break and then your going to need two. Their nearly $100 a peaice so unless your buying used ones be careful. A long nosed hose pulling plirer hookes into the holes in the injector after the acps off and the wire. connect the tool and pry the injector by catching the plirer with the pry bar and wiggle ( use blaster too ) till it comes out . This may take a little bit as if you just lean on it hard it may just break and then you need to bust it all into little ***** pieces and hope you get them all out. The rebuilt injctors require you to return a useable core or pay the care charge the charge most often is more the the difference than new to rebuilt so buy new. Parts stores will have them or can get them in one day the dealer may sell you one too but tell them the parts store price and see if they'll match them. a sale is a sale and their in for the money too!

Posted on Jul 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am experienceing what seems to be an engine misfire which feels like a "bump", or a short loss of power. It occurs at a road speed between 45-55 mph. It is intermittent and does not happen during an


I would give it a tune up, plugs wires. Mostly under a load will it miss eratic. I would start there. Im sure youll find thats what the problem is. As far as trans, do see that happening.

Jan 24, 2013 | 2005 Ford F-150

1 Answer

Engine missing mainly between 45 and 55 mph


I'm going to assume you have the 3.4 V6 engine which uses direct ignition with a coil on each plug.
Could be ignition or fuel related.
A weak spark/coil will allow the engine to run on all 6 cylinders at idle but miss under load, especially when going into overdrive at 45 mph. Not enough spark to jump the gap.
Same thing with low fuel pressure or dirty injectors. Not enough fuel when the engine is working hard.
Usually when you get a hard miss you will get a trouble code for the cylinder that is not giving power.
Have you changed the fuel filter in the past 12 months ?

Jan 22, 2013 | 1997 Toyota 4Runner

1 Answer

I have a 96 dodge ram 1500, i tested it and pulled up codes po300,301,302,303,304,305,306,307,308 .. can someone tell me what these codes are?? also when i am driving and press on the gas while between...


PO301 -308 codes are cylinders1 -8 mis-firing. check the crankshafe sensor and the camshaft sensor. If you carry them to your local auto parts joint,they can test them. Shaking fr end suggests to me that your steering stabileser or ideler arm,( depending on 2 or 4 whd) needs to be replaced right away. Good luck, and happy motoring

Mar 29, 2012 | Dodge Ram 1500 Cars & Trucks

1 Answer

2003 ford exp 4.6L jerks between 45-55 mph. just had complete tune up all plugs were changed out, fuel filter etc...


Replace TPS (Throttle Positioning Sensor) It's a rheostat that controls throttle. After time and mileage it develops hot spots/wear in areas that get most use. In your case the 45-55 mph area of rheostat. Your description is spot on to symptom of bad TPS.

Feb 25, 2011 | Ford Expedition EL Cars & Trucks

1 Answer

Noise in the front, at 45 to 55 mph.


Either a Hub bearing assy or a tire either one isnt bad to change

Jul 24, 2010 | 2004 Pontiac Aztek

1 Answer

TPS? Car studders at low speeds when climbing hills


YOU HAVE A TORQUE CONVERTER LOCKUP ISSUE, HAVE SOMEONE LIKE THE DEALER,AUTO ZONE OR IF YOU ARE HANDY CHECK FOR CODES, NO CODES....THEN TAKE THE CAR OUT STEADY DRIVE AT AROUND 45 MPH, GENTLY HIT THE BRAKE PEDAL JUST ENOUGH TO MAKE THE REAR BRAKE LIGHTS GO ON BUT NOT HARD ENOUGH TO STOP THE CAR...DO YOU FEEL THE CONVERTER SHIFT IN AND OUT EACHJ TIME THE BRAKE PEDAL IS TOUCHED MAINTAINING A STEADY 45 MPH SPEED, IF IT THAT SAME SHUDDER YOU ARE FEELING THE TORQUE CONVERTER NEEDS TO BE REPLACED, NOT AN EASY JOB AS THE TRANSMISSION HAS TO BE REMOVED TO GET AT IT.SORRY ABOUT THE CAPS.......

Jun 21, 2010 | 1998 Chrysler Cirrus

1 Answer

Vibration at speeds of 45-55mph


Check your drive shaft u-joints..Number one cause.Have a great night!!!

Apr 03, 2009 | 1995 Dodge Dakota

1 Answer

Pulsating at 45 to 55 mph


REBALANCE THE FRONT TIRES, IF TIRES DO NOT SOLVE THE PROBLEM. CHRYSLER LEBARON ARE NOTORIOUS FOR THIS NEXT OUTCOME. RIGHT LOWER TRANSMISSION MOUNT.

Dec 25, 2008 | 1992 Chrysler Lebaron

1 Answer

Blazer runs rough when running at 45 to 55 mph


the problem was low transmission fluid. added half a quart and the problem went away.

Sep 28, 2008 | 2000 Chevrolet Blazer

2 Answers

Transmission problem


car out of cruise control flutters or runs rough from 45 mph to 55 mph and once over 55 mph runs smooth. I notice from 45 to 55 the rpm guage moves with flutter or rough running engine. when i put in cruise control it smooths out.

Sep 12, 2008 | 2000 Chevrolet Blazer

Not finding what you are looking for?
1996 Nissan Maxima Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...