Question about 2000 Nissan Maxima

1 Answer

Computer says system too lean bank one and bank two. Running sluggish after engine is cool

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Nissan Master
  • 1,851 Answers

Your 02 Sensor's are bad on both banks or exhaust from the sounds of it. Try going to Advance Auto and see if they will run codes for you.

Posted on Jul 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 04 Silverado 2500 with the 6.0L gas engine, its running rough at idle almost dies and is sluggish. Its throwing P0174 code which is right bank too lean. This started after installing all four new...


After all you have done to be honest the cam shafts sensor can cause that what happens is the truck gets to much fuel and the computer try to level out causing it to run lean a bad injector on that side can also be a fault even the egr valve hope this gives you a few new ideas if you had to replace o2 sensors and cat egr is probably carbon blocked

Feb 05, 2015 | 2004 Chevrolet Silverado 2500HD

1 Answer

Computer indicates lean


If the engine is running OK and no other fault codes are present then replace the Oxygen sensor that is triggering the lean code, there are two of them, engine cylinder bank 1 and bank 2, bank 1 is the bank of cylinders that contains #1.

Jan 10, 2012 | 2003 Ford F150 Regular Cab

3 Answers

Fault codes P0355, P0171, P0174 on ford expedition 2001 what do i need to fix


The P0355 code is, "Ignition Coil E Primary/Secondary Circuit Malfunction" this has to do with the coil(s) and the coil may be going bad, or you have a bad wire / plug (connection) to the coil. P0171 is "System Too Lean (Bank 1)" and P0174 is " System Too Lean (Bank 2)" . The P017X codes mean your ox2 sensors are picking up a lean burn condition. Engine running to warm (hot) or your coolant temp sensor is not reading right or one of the ox2 sensors (Bank 1) is going bad. Hard to trouble shoot this from my computer desk.

May 12, 2011 | Ford Expedition Cars & Trucks

2 Answers

Error codes po 134 po 153 po 154 po 155 po 171 po 174


PO 134 = 02 SENSOR CIRCUIT NO ACTIVITY DETECTED (BANK 1 SENSOR1)
PO 153 =02 SENSOR CIRCUIT SLOW RESPONSE (BANK 2 SENSOR 1)
PO 154 =02 SENSOR CIRCUIT NO ACTIVITY DETECTED (BANK 2 SENSOR 1)
PO 155= 02 SENSOR HEATER CIRCUIT MALFUNCTION (BANK 2 SENSOR 1)
PO 171= SYSTEM TOO LEAN (BANK 1)
PO 174= SYSTEM TOO LEAN (BANK 2)
I WOULD SAY YOU HAVE FAULTY OXYGEN SENSORS CAUSING THE ENGINE TO RUN TOO LEAN REPLACE THEM AND YOU SHOULD BE BACK IN BUISNESS

Feb 23, 2011 | 2004 Suzuki Grand Vitara

8 Answers

1996 T100 Toyota, will not start when hot, will start when cold but the engine light is on. Code says LB running lean? Allready replaced converter and sensors.


First thing that needs to be checked is the abscence of spark when it will not start. Running lean could be a vacuum leak on the left side or perhaps a clogged injector. How does it run when it does start?

Nov 01, 2010 | 1996 Toyota T100

2 Answers

Check engine light flashing runs rough not firing on all cylinder2000 lincoln navigator with large triton engine Hooked up diagnnostic and it said 1. system too lean bank #2 2. Unable to bleed up fuel tank...


you may try your rotor button and distributor cap. and spark plug wires. try your map sensor also they tend to cause a lot of misfiring if they go bad.hope this helps.

Apr 20, 2010 | Lincoln Navigator Cars & Trucks

1 Answer

Lack of fuel when accelerating


This might help. It looks like you O2 sencor had gone bad or the signal has and causing multiple mis fire. according to your codes. 
PO171 System too Lean (Bank 1

PO174 System too Lean (Bank 2)

PO300 Random/Multiple Cylinder Misfire Detected

Causes of PO300
Fuel injectors, related wiring, sensors and computer issues
Running out of gas, or poor fuel quality
Evaporative emissions system (EVAP) concerns: fuel vapors leaking into engine
Incorrect Fuel Pressure
EGR system concerns

I'ld start with chaning the O2 sensors first but sheck for bad wire connection. Hope this helps and good luck

Apr 08, 2009 | 2004 Ford F150

1 Answer

Losing gas mileage, left bank running lean


There are 3 oxygen sensors on your van. Left bank would be the front left. Try replacing it and see if that helps but remember to reset the computer. Where I work the sensor costs a little over $100.00.

Mar 10, 2009 | 2000 Chevrolet Astro

1 Answer

Check engine light comes on


I looked up code 171 and found 'system lean bank one' Sounds like a fuel injection sensor. countrycurt0

Aug 28, 2008 | 1999 Plymouth Breeze

Not finding what you are looking for?
2000 Nissan Maxima Logo

Related Topics:

247 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...