Question about 2002 Nissan Xterra

1 Answer

Fuel is to rich, headlight chime

Fuel is to rich, have a cold air intake on it and when you have the car on and you walk around the car you can smell the extra fuel. i want to know if it is a O2 sensor or if it is something else? also i cant seem to find the relay for the headlights? the chime thing is working. when you leave the head lights on you should hear a chime letting you know that the head lights are on? please help with this. thank you for your help have a good day.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 324 Answers

On some vehicles the chime for the headlights is the same as the chime for the doors, if you have your interior light turned off via switch or just a bad door jamb switch then the headlight chime may not work. at least that's why my dodge quit chiming.

Posted on Jul 04, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1997 town car is burning to much fuel not leaking it but burning it i can smell the gas when driving it


It can be several things. The engine automatically sets to a RICH mode for cold starts. It will stay in RICH until a temperature sensor warms up. There are sometimes 2 sensors with one for the dash and the other for the engine controls.
Next would be a faulty fuel pressure regulator keeping the pressure too high. Or dirty fuel injectors failing to close properly.
Finally, air leaks in the intake manifold will make the O2 sensors dump fuel to restore the fuel ratio. Check with water spray bottle on intake seams while engine is running.

Apr 25, 2013 | 1997 Lincoln Town Car

1 Answer

1997 Villager gas smell when outside temperatures are hot and vehicle has been driven.


A common problem with Nissan products, which this van is a Nissan Quest with Mercury trim.
There are several small rubber fuel hoses around the intake. When the air temp is cold these hoses can leak and then stop leaking when the air temp warms up.
When the air temp is cold, look around the intake with the engine running and you should see one of the hoses wet with fuel.
Just tighten the clamp.

Dec 12, 2012 | 1997 Mercury Villager

2 Answers

My car always smells like gas. The fuel filter was recently replaced.


Hi.

Check the fuel cap. It is often responsible for the problem. ICheck for leaks at the fuel pump, charcoal canister and throttle body. If there is no leak, then the fuel smell may be given by a too rich mixture. In that case you often have more problems because of engine flooding. Try doing a code scanning and see if there is any code stored (e.g. rich mixture, misfire, or indications of other problem. If problem is rich mixture you will smell gas at the exhaust. If mixture is too rich, check the sensors in the air intake (MAF, IAT) and temp sensor. If the problem is none of the ones I mentioned, check the EGR system. Recirculated gas smells the similarly to liquid fuel.

Regards.

Ginko

Aug 04, 2011 | 2003 Saturn L-Series

1 Answer

Sometimes my 2000 mystique wont start unless i repedally pump on the gas pedal or spray the air intake with starting fluid. what causes this?


YOU PROBABLY HAVE BAD SPARK PLUGS AND WIRES.YOU NEED TO CLEAN FUEL INJECTORS AND CHANGE FUEL FILTER.THIS LITTLE TUNE UP SHOULD HELP.ANY TIME YOU SPRAY ETHER DOWN AIR INTAKE TO GET ENGINE STARTED YOUR ENGINE NOT GETTING ENOUGH FUEL OR SPARK TO COLD START.YOU NEED RICH FUEL MIXTURE ON COLD ENGINE START UP.AS ENGINE WARMS UP FUEL MIXTURE HAS TO BE LEAN.

Apr 11, 2011 | Mercury Mystique Cars & Trucks

2 Answers

I'm getting poor fuel economy, 11mpg overall. I have the 3.9 with TBI, just replaced plugs and wires, cap and rotor are new also. Replaced air filter recently. Exhaust smells weird, like the engine runs...


Oxygen sensor. They tend to fail by sending the engine computer a steady lean reading. the computer then runs the TBI rich in order to compensate for the false lean condition.

Also, the Engine Coolant Temperature sensor. If it fails and shows the engine to be ice cold when it is really warm, the computer will schedule lots of fuel.

Intake Air Temperature sensor. same result as ECT above. Computer sees nothing but cold dense air all the time and schedules more fuel.

Feb 08, 2011 | 1993 Dodge Dakota

1 Answer

Rough idle,tps,iac,fuel pump and filter replaced,was running great,then all of a sudden,started running bad at idle,runs ok going down the road...any thoughts?


does it run rough after warm up??or cold too,,u mite have a vacuum leak,,,take some injection cleaner spay,,carb or brake cleaner spray,,seen many different spays used,,,but spay around air intake,,around base,,see if engine will stumble,,also seen temp censer problems,,where its tell the ecu that the motors cold,so it rich-ens the fuel,,injector,,hoped it helped,,

Apr 25, 2010 | 1994 Chevrolet S-10 Blazer

1 Answer

Oldsmobile Delta 88, Idles High on Cold start with DTCs


Sounds like a vacumn leak. Gasket under intake plenum may be leaking. Be sure the pcv valve has the o-ring around it in the correct place also as it will set a code.

Jan 18, 2010 | 1997 Oldsmobile 88

1 Answer

Has a small miss smells rich. code said number one cylider is lean


Additional air is leaking though the base of the intake.

Spend few minutes to tighten the air intake bolts.

Torque it to manufacture specification if you have a torque wrench.


Computer is try to add more fuel to maintain the 14.7 to 1 air fuel ratio.

Get it fix before it become a bigger problem.





Nov 05, 2009 | 1997 Lincoln Continental

1 Answer

Runs but wont idle. smells to rich. other than that it runs fine


This sound like a vacuum leak... Look carefully for loose/cracked hoses and connections from the fuel distributor/air box to the throttle body and around the idle enrichment bypass hoses... and also the intake gasket itself. The reason it smells rich is that the injectors are firing more to compensate for the lean running condition. It you run it this way too long it will overheat and warp the head or **** a valve... Hope this helps...;-)

Apr 26, 2009 | Volkswagen Rabbit Cars & Trucks

2 Answers

Exhaust smoke at start up


It means that the system is running rich, in other words too much fuel.

Try checking your air filter--make sure it is not dirty. Also check for a plugged air intake hose. Enough air is not getting into your cylinders for the proper air-fuel ratio.

If it has carb, the carb float is too high or sunk.

Mar 27, 2009 | 1991 Ford F150

Not finding what you are looking for?
2002 Nissan Xterra Logo

277 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...