Question about 2000 Ford Escort

1 Answer

My escort van wont start wont even turn over battery is ok new starter fitted i traced wire back to fuse box and has no power from fuse box to cable joint does it need new relay switch and what 1 is it

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,056 Answers

Re-check that wiring in the fuse box. There is a main cable that is not connected right.

Posted on Jul 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2001 ford windstar won't start


does it have the halo around the ignition switch for anti theft? ive seen a lot of those fail and need replaced. on a side note be careful jumping the start on those vans,if the ecm doesnt start it sometimes it wont shut it off either. could be the resistor in the key too.

Jul 06, 2014 | 2001 Ford Windstar

2 Answers

New starter wont start just click


Will it jump start? What shape is the battery in?

Mar 23, 2014 | Dodge Grand Caravan Cars & Trucks

2 Answers

Van woun't start. Had jumped yesterday, Replaced starter today. Still not starting


test solenoid.trace positive lead from battery.jump the two big wires at solenoid(use two screw drives.if cranks replace.other possibilites are a fusibale link its a inline fuse there is lots of them off starter.look like a little box in wire test both sides with test lite should lite at each end.

Feb 12, 2011 | 1999 Ford Econoline

4 Answers

Wont start, new starter, wont jump, hard wired bypassing the battery, still no juice, not even for headlights. is it a fuse???


Most likely a bad battery cable, the positive or the ground. try using a pair of battery cables and hook up to the starter a ground and the positive to the positive cable and see if you can turn it over. also remove the first inch off the battery cable on the positive and negative cables and see if the cables are corroded if they are replace them both then clean the ground connection whee the ground cable connects up to. then see if you have lights if you do it should start up. If it does not then you may have a fuse problem but need to know what I am working on to help you.

Nov 01, 2009 | Chevrolet Silverado 3500 Cars & Trucks

2 Answers

94 z wont start


You will have to check, at the starter, for power to the SMALL wire on the starter solenoid (which is on the starter) when turning the ignition switch to start.
If there is power to this wire ( usually purple ) and power at the LARGE cable ( from the battery ) at the starter end.....you need a starter.

If you do not have power at the small wire at the solenoid with the key in start position and battery power is OK.....check the safety neutral switch.Moving the shifter around a little can sometimes allow the car to start if the neutral switch is worn.

A new battery does not always mean a fully charged battery.
Try a boost from another car before testing the starter for power.

The battery cables need to be clean and tight....and check the ground to the engine as well.

Everything else may work OK with bad connections,they don't use the power the starter needs to turn the engine over.

Sep 08, 2009 | 1994 Chevrolet Camaro

3 Answers

Engine won't start


The fact the engine rotates indicates a good battery, that's eliminated from the search.
The problem is of Main/Auxiliary Power Supply. Trace the Main Battery cacle from the Starter, if it has more than 1 Power cable attached, looking for a connector break running back to the Power Box. If the Starter has only 1 supply cable, then look for a loose joint on that Battery to Power Box Connector Block, or broken 'Spade' connector. If again all appears ok, by using the "Idiot" diagram, on the Power Box and Fuse Box, pull each Maxi and Service Fuse and Relay in turn, looking for a Failure. Should this not detect the fault come back to me again.
Regards,DT

Aug 27, 2009 | 1995 Saab 900

1 Answer

I have a problem with my ford escort 1995 it wont start i replase the batery for a new one and i replase tht startmotor but stil wont start can some one help me please


It can only be either the ignition swith or a broken wire between ig switch and starter solenoid, if you take off the plastic bezel around switch I think the starter sol wire is white with red trace,.with a lengh of wire from the pos on battery, touch to starter wire at switch, if it then turns engine over, the fault is switch. If not check other end of starter wire where it connects to starter solenoid on starter

Aug 25, 2009 | 1995 Ford Escort

1 Answer

I have a 2003 Dodge Caravan with a 3.3L it wont start or even turn over. Run test on electrical system found ignition signal to relay found power supply to the relay and ground to the relay. When I jumped...


Yes they do but I would rather think you have a bad battery cabe connection to the system, sometimes the battery cable corrudes and you can't see it try replacing the cable ends and the connector ends espically if they are by the battery.

Jun 18, 2009 | 2003 Dodge Caravan

1 Answer

My car has radio, lights, and power but wont start?


oh boy that's a big problem wiring can be such a pain ,OK do you have dash lights ,if so,their is ignition wire that goes from the base of the fuse box to the starter if you could find it ,trace it all the way to the starter make sure that is no chewed spots on the wire .If there is no lights check bye the battery terminal and trace the big red wire to the fuse box and make sure that your main fuse is not blown, also make sure that the wire is not cut either ,well let me know ,

Nov 23, 2008 | 2002 Dodge Stratus

2 Answers

Escort 55 van...lighting problems


water ingress on top of fusebox above drivers footwell is common problem.

Aug 19, 2008 | 1998 Ford Escort

Not finding what you are looking for?
2000 Ford Escort Logo

Related Topics:

189 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...