Question about 1986 Toyota Pickup 4WD

1 Answer

Starting problem one its fine drive couple hours shut it of come back nothing leave it till the next day it starts, just rebuilt engine its some type of element ect just cant figure this out

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 65 Answers

Sounds like the fuel pump. my friend had same problem,,bad ground caused fuel pump to over heat..resecured and cleaned ground and problem fixed

Posted on Jun 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 dodge neon, it was raining and I was driving along fine when suddenly the car seemed to have no power. all the electrical stuff was still working lights, radio, etc. but it wasn't running any more. I...


I would start by checking main fuses under the hood. water could have cause a short also check battery cables to see if they are heavy enough to carry the amp load needed to start the car. factory cables are not heavy enough after a few years.

Aug 07, 2013 | 2001 Dodge Neon

2 Answers

1998 chevy s10 driving along and engine shut down.after sitting 10 min.it started but was rough.went 100.ft and it shut off again.sat for a while.it started and ran a couple miles like nothing was ever...


if it shuts off while driving and will not start back up for at least 10 minutes, then it may be the crank sensor doing this. is check engine light on! if so get it scanned to find problem code. if no scanner, auto-zone will scan for free. if light is on. CPS symtoms are: car dies and won't re-start till it cools down, or won't start at all. good-day ! crank sensor timing will be out of sync. it controls timing and sends info to pcm.

Jul 19, 2011 | 1998 Chevrolet S-10 Pickup

2 Answers

Have an 85 chevy 4x4. I just had the 305 engine rebuilt with a new intake and carb. It was working fine for a couple days and one morning I went to start er up and the engine just cranked and cranked,...


When you turn the key front. Listen for the fuel pump to prime. It should sound like a low humming noise that lasts about 3 seconds. If it does then check for spark by pulling one of our sparkplug wires and putting an extra spark plug in it. Place the end of the wire down somewhere safe and crank the motor. If you can't seek spark in the plug, it is most likely your coil failing. So, check fuel pump and fuel pump relays first, then spark. Good Luck.

Mar 08, 2010 | 1983 GMC K2500

1 Answer

I have a 87 vanagon with 200+ rebuilt heads it


I had a bad ignition coil cause the same problem. Simple to replace yourself, and inexpensive. Worth a shot I think. New plug wires might be advisable.

Mar 03, 2010 | 1987 Volkswagen agon

1 Answer

91 RS dying


First off, I think you bought a raft of stuff you didn't need on that repair job! The sound of it at this time is that probably the fuel pump is about gone.You need to measure the fuel pressure (engine running) at the fuel rail (the test port looks like a tire valve) above the injectors. The pressure should be in the 45 to 55 PSI range. If the pump is toast, it will be much lower. The pump resides in the fuel tank. You probably have the check engine light on. If the code(s) are read out with a scanner, it will likely point to the fuel pump.

Aug 24, 2009 | 1991 Chevrolet Camaro

2 Answers

My 1993 Grand Voyager won't start.


I had a similar problem a while back, something you may want to check on is a sensor that check the temperature outside, it sometimes shorts out and tells the computer that it is -100 outside and the computer shuts off the engine and will not spark or do anything as it is trying to protrect your engine...sorry i can't remember the exact name of the sensor but its a faulty one and only costs about 50$ to replace hope this helps

Oct 27, 2008 | 1993 Plymouth Grand Voyager

4 Answers

Crank no start


SOUNDS LIKE THE CRANK SENSOR POSS. AS I HAVE ONE HERE THAT I JUST DIAGNOSED FOR THE SAME THING WITH A SCAN TOOL WHEN WE FINALLY GOT IT NOT TO START. I'LL FOLLOW UP AFTER SENSOR INSTALL

Aug 11, 2008 | 1995 Lincoln Town Car

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toyota Experts

yadayada
yadayada

Level 3 Expert

76848 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8582 Answers

Are you a Toyota Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...