Question about 2000 Audi A6

1 Answer

After disconnected battery on 2000 A6, engine won't start or engine stay on for few seconds and then die off, noticing the fuel is being cut off, seem like the engine is in safe mode, if there is such.

Posted by on

  • always555888 Jun 05, 2010

    Thanks for answering, Fobara, I guess it's a car that can't lose power, now the car is not throttling, just wonder what can I do to fix the problem? Thanks in advance if anyone can give some ideas and suggestion

  • always555888 Jun 08, 2010

    Thank you Fobara, it was p1545 throttle body malfunction, exactly what you said, just need to use Vag-Com to do the job, reseted the code and did a throttle body adaption, working good now

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 462 Answers

On this cars , you need to use so called back up battery or memory saver , if you need to replace battery . If you need to perform some electrical work and battery has to be disconnected , then you better have a tool that capable of doing throttle body adaptation. Any time throttle body looses power , you have to do adaptation after, in order for it to work normaly.
Can not do it manually.(adaptation).

Posted on Jun 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

S-10 won't start


Fuel filter,air filter,

Jun 13, 2013 | 2000 Chevrolet S-10

1 Answer

93 toyota pickup 4x4 it will stay running after I turn it on to start it up, it starts up then after a few seconds it kills


if I'm reading this right...
... the engine starts and dies within a few seconds.
... you jumpered the fuel pump test connector and it will keep running.
... you smell fuel after trying to re-start when it dies.

Disconnect the plug to the cold start injector. Even if you have an issue with the engine running then dying after a few seconds after doing this, if you don't smell fuel after disconnecting the cold start injector and try to restart it, the cold start time injector time switch may be failing.

Buy a can of starting fluid and have someone start the engine then spray short bursts of the fluid around all the intake fittings. If spraying the fluid in any particular area keeps the engine running, I'd start looking for leaks around that area.


It does sound like an AFM or COR issue considering it dies after a few seconds, but the fuel smell when trying to restart the engine may be a separate issue that needs corrected / isolated first.it will keep running.

... you smell fuel after trying to re-start when it dies.


Disconnect the plug to the cold start injector. Even if you have an issue with the engine running then dying after a few seconds after doing this, if you don't smell fuel after disconnecting the cold start injector and try to restart it, the cold start time injector time switch may be failing.


Buy a can of starting fluid and have someone start the engine then spray short bursts of the fluid around all the intake fittings. If spraying the fluid in any particular area keeps the engine running, I'd start looking for leaks around that area.


It does sound like an AFM or COR issue considering it dies after a few seconds, but the fuel smell when trying to restart the engine may be a separate issue that needs corrected / isolated first.

Mar 30, 2013 | Cars & Trucks

1 Answer

Bmw z3 starts sputters dies


need to do a FULL TUNEUP ON ANYTHING THAT SITS OVER ANY PERIOD OF TIME..gum and varnish develop in the fuel as you said.. weak fuel can foul out plugs easily need to also check for good fuel pressure and good operating voltage around 14.6 to 16 volts..may need to reset the computer on the car by disconnecting the negative cable with the key on..then shut it off and reconnect.. turn to run position for a few second and let it reset.. then start and see how it runs..change the oil also..

Feb 24, 2013 | 2000 BMW Z3

1 Answer

Audi A6 Hesitates to start


Check your fuel injector fuel regulator. more likely the injector are leaking .

Aug 03, 2009 | 2003 Audi A6

2 Answers

2000 Lincoln LS--Check engine light blinking/sputtering take off


you need to find out what codes have been set
one of your coil packs is going bad.
the code should tell you which one
let us know how you do
later
paul

Nov 19, 2008 | 2000 Lincoln LS

Not finding what you are looking for?
2000 Audi A6 Logo

Related Topics:

397 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14363 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...