Question about 1982 Ford F 150

1 Answer

Hi. I started a dialogue with two guys earlier today, and a helpful person erased all the e-mail he didn't recognize, including theirs! I have a 1982 Ford F-150 with a 351 c.i. engine and an extended cab. It has only 20,000 miles on it. My question is: At about 70 mph on level pavement with no load, is 3000 rpm normal? (It seemed high to me) The guys wrote back and asked me what kind of transmission I had. I said it was an automatic with the PRND21 selection and , I think no overdrive. I also told them that it had an extra "wheel shift" stick on the hump, giving the options 2H, 4H, N, 4L. I regret I can't remember their names...somebody and Chris? Anyway, Thanks!

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 141 Answers

You have a F150 4 wheel drive 1/2 ton truck with no over drive. You should be driving in 2H. 2H is 2 wheel drive high gear. And 3,000 RPM is not bad.
(1) You can get a after market over drive.
(2) You can change the gearing in the front and rear ends to higher gears.
(3) If you don't have locking you can change to locking hubs. If you do have locking hubs make sure they are unlocked.
All of these thing will help to lower your RPM and increase MPG.

Posted on Jun 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

80 series landcruiser wont start


Hi Waza, Why don't you guys don't like to give us the info we need to be able to help you? Is the engine cranking or is it failing to turn? What fuel are you starting up on? Have you checked for spark and are you getting it? Please let us have info? Regards John

Feb 21, 2014 | Cars & Trucks

1 Answer

I ask a question earlier today, said it posted about an hour ago. I can't find it. I need help with the 2008 GMC Envoy. We put a airflow pump on it, didn't solve the problem. We put a new


Disconnect the exhaust before the catalytic convertor and test drive 2004 to 2008 and above GMC catalytic tend to plug easy, If the catalytic is to difficult to disconnect, plus you need to secure from falling remove the 02 sensor on each bank before the catalytic,this may be a easy approach.Just to let you what effects the performace of the MAP sensor is a plug exhaust,it creates back pressure.And a IAT sensor goes 10% higher, Another problem the Envoy has is water intrusion into the spark plug recessed area creating misfire and rough idle, the water get past the COP (coil on plug),

Nov 13, 2012 | 2008 GMC Envoy

1 Answer

Have a 2006 Land Rover LR3 I just bought and sometimes it won't start and just hear a click when turn key but will eventually start(assume it's the starter) and today it came up with a transmission...


Get an obd tool and scan the fault codes will save u heaps of money u can pi k one up on ebay for under 30 dollars .my personal opinion is i think ur ecu is playing up or possibly ur bcm

Aug 28, 2017 | Land Rover Cars & Trucks

1 Answer

What else can be the problem if you start the car and pull the positive cable from battery and it dies but the alternator is still good?


I'm not seeing what the problem is? The old cars ran(pre-computer days)if you pulled the battery cable at an idle,AS LONG AS THE RPM was sufficient to sustain necessary voltage,and a person didn't have a bunch of accessories turned on.
Now the `93 models have always got something running it seems that draws current,so you can raise the idle a bit,then remove the cable and see if that will let it run.
Again,though,I must've missed an earlier post describing the problem? don-ohio

Nov 23, 2011 | 1993 Toyota Camry V6

1 Answer

Hi Dave, It's Bob Johnson again. This time I have a problem with my 97 Pontiac Gran Prix SE. The key won't turn to unlock the steering and let me start the car. The key has never been quite right...


Hi Bob,

I'm really glad I was able to help you with your T-Bird. I also appeciate the repeat business!

You may have a dilema if you cannot get the key to turn. I have the instructions for removing a lock cylinder that turns, But it is possible that you may have to do a lot more diasaasembly and drill some things if you cannot get the cylinder to turn. I have tried to put all the information you might need into a single PDF file. Please click the following link to download the file: Gran_Prix_Lock_Cylinder.pdf

Please note that this file will only be available for for download for 3 days, so be sure to save a copy to your computer for future reference.

Also, I thought I would mention that if you use new keys, you will have to reprogram your PassKey system to recognize the new keys or your car will not run. You can do this WITHOUT any special equipment. I have included the instructions on how to do this in the PDF.

Let me know if you need any further instructions or information.

Regards,

Dave (dttech)

Oct 29, 2011 | 2000 Pontiac Grand Prix

1 Answer

My tac odemeter and speed odemeter have quit working


gm wan'ts you to bring it in they say they have to replace the dash and reprogram the computer 500.00 or so i found a guy called the speedometer repair guy i think he is in michigan he will repair your dash so you get the same one back i think he will repair it in 48 hours and mail it back. i overnighted it to him he sends it back in the mail may take about a week to get it back depending where you are located didn;t have to reprogram any thing his price about 2 years ago was 129.00 lifetime garentee

Mar 05, 2011 | 2003 Chevrolet TrailBlazer

1 Answer

The battery died earlier today. Recharged. Now the car starts but nothing that runs off the battery works except the headlights. No horn, rear lights, door locks, windows, AC, etc.


check at battery if their a wire on postive side terminal small red wire some time it has a fuse holder on it or fuseable link fuse bad or link bad could have happen when hooked up charger

Oct 28, 2010 | 1995 Nissan Altima

1 Answer

1997 VW 2.0 Engine Air filter / check engine light


Sounds like it could be a mass airflow sensor failure. Take your car do your reputable mechanic and have them scan your computer to find out what the error code is, and then go from there. If it says that the mass airflow sensor is offline, I would look to make sure that the connector is properly secured on the air intake hose.

Apr 24, 2010 | 1997 Volkswagen Jetta

Not finding what you are looking for?
Cars & Trucks Logo

135 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...