Question about 2003 Dodge Intrepid

1 Answer

Went on trip, drove a little over 500 miles to destination. When went from one freeway to another car seemed to go into a limp mode after slowing to bout 20- 25 mph. I reset by putting it in park turning car off and restarting. After getting back home it started doing this more & more. It seems the car goes into limp mode after reaching speeds of 40-50 miles per hour and then slowing to about 20- 25 mph. I have the codes; P0456 Evaporative Emission System Leak Detected (very small leak) & P0440 is the same. P0700 Transmission Control System MIL Request P0731 Gear 1 Incorrect Ratio P1776 Solenoid Switch Valve Latched in the LR position P0158 02 Circuit High Voltage (bank 2, sensor 2) This is the order & the codes where the same in limp mode as they where out of limp mode. The TSB; electrical & Lights: ELECTRICAL SYSTEM Service Bulletin Number: 2100804 NHTSA Number: 10008383 Model Years Affected: 2003, 2004 Date of Bulletin: 07/2004 Bulletin Summary: MALFUNCTION INDICATOR LAMP (MIL) ILLUMINATION -DIAGNOSTIC TROUBLE CODE (DTC) P1776 SOLENOID SWITCH VALVE LATCHED IN LR POSITION. THIS BULLETIN REPLACES 21-008-04 DATED JUNE 1, 2004. Electrical & Lights: INTERIOR LIGHTING Service Bulletin Number: 2025 NHTSA Number: 10000831 Model Years Affected: 2003 Date of Bulletin: 04/2003 Bulletin Summary: MALFUNCTION INDICATOR LAMP ILLUMINATION / TRANSMISSION LIMP-IN CONDITION. I am currently unemployed & do not have resources to be wasting any $$$... Where would you suggest I go from here? Before hand- Thank you for your time! It is much appreciated!

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 159 Answers

PO456 is most times a gas cap or gasket,
to get an incorrect gear ratio the transmission has probably started to slip.

Change the fluid and filter first off in the transmission and use only atf+4 fluid and possibly the govenor pressure sensor,and change gas cap.

Posted on Jun 03, 2010

  • 6 more comments 
  • acorreia777 Jun 03, 2010

    Less than 5,000 miles ago the Transmission Fluid was flushed

  • acorreia777 Jun 03, 2010

    Less than 5,000 miles ago the Transmission Fluid was flushed

  • acorreia777 Jun 03, 2010

    Less than 5,000 miles ago the Transmission Fluid was flushed

  • acorreia777 Jun 03, 2010

    Less than 5,000 miles ago the Transmission Fluid was flushed

  • acorreia777 Jun 03, 2010

    Less than 5,000 miles ago the Transmission Fluid was flushed

  • acorreia777 Jun 03, 2010

    Less than 5,000 miles ago the Transmission Fluid was flushed

  • acorreia777 Jun 03, 2010

    Less than 5,000 miles ago the Transmission Fluid was flushed

  • acorreia777 Jun 03, 2010

    sorry about the triple post... internet was acting up.

    Less than 5,000 miles ago the Transmission Fluid was flushed

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Duramax diesel w/allison trans; went into limp mode while towing 8000lbs; cooled down ran fine till it heated up again then limp mode; unhooked and drove 200 miles, ran fine; afraid to tow again help


Does the transmission have an over heat switch? That is the only thing I can think of. If so, you need to add another transmission cooler to assist the one you have for those heavy loads.

Aug 29, 2017 | Cars & Trucks

1 Answer

How do i reset limp mode on f150


have the cpu reset with a reading tool. I would have a fault code check done as it is possible you have another fault.

Apr 21, 2013 | Cars & Trucks

1 Answer

Engine won't go over 5-10 MPH


You need to take the car to the dealer, because you need to recalibrate the electric throttle body with a TECH 2 Scanner, because the system went into a Limp mode.

Nov 03, 2012 | 2006 Saab 9-3 2.0

1 Answer

I have a 2000 S Type with 100,000 miles that I bought about 4 months ago. Within 2 weeks of purchase, the Failsafe engine light kicked in and went straigh into "limp home mode" I did some...


the best thing to do is to have the car scaned with the diagnostic computer to see what fault codes are stored.
acording to the fault code you'll be able to work out what's wrong with it.
I'm sorry i ca't be anymore helpfull.

Jul 25, 2011 | 2000 Jaguar S-Type

2 Answers

1992 3000gt automatic stuck in limp mode,(3rd and rev.) HELP!


the car has the capablilites to give data and codes. You gunna need a professional if you dont have access to a scanner and multimeter. Otherwise were just guessing.
I hate telling people that its out of their hands but sometimes its best to let the pro diag it and then you can repair it if you capable

Nov 26, 2009 | 1992 Mitsubishi 3000GT

1 Answer

Electronic throttle control symbol illuminated this morning and the engine went to a limp-home, what does it mean, and is it costly? Driving to the train station in Atlanta this morning the symbol came on...


I would not recommend any trip until the car is repaired. The symbol in the dash means the car was in limp mode. It could be caused by the T/P sensor, this is the most likelt problem.

Oct 23, 2009 | 2004 Lincoln LS

2 Answers

Oil light goes on...had a dry stick 4 1/2 qts put in. no oil on ground. after oil change light went on at 70 miles.. on 15 secs then off for 5 miles then on again 15 secs--- off 4 miles--off 3 miles- off 2...


if it's not going onto the ground, and it's not being burned, check the positive crankcase ventilation and the exhaust gas recirculation valves for oil seepage...also check your air filter, if its got oil on it replace the pcv valve.

Jun 19, 2009 | 2003 Volkswagen Jetta TDI

2 Answers

Transmission Limp Mode


YOU NEED TO CHECK POWER AND GROUND CIRCUITS TO TCM

May 20, 2009 | 2000 Plymouth Voyager

Not finding what you are looking for?
2003 Dodge Intrepid Logo

772 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8514 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...