Question about Chevrolet 1500

1 Answer

Will not idle,starts up OK,runs good in park at low and high speeds, put in gear it misses badly, I have changed plugs,plug wires distributor top,distributor cap,intake manifold gasket,throttle body gasket,

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 343 Answers

Check all the vacuum hoses for breaks or loose onnections.

Posted on Jun 03, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Feels like miss firing at higher speeds


Your caption says misfires at high, then you say low? You have a 95. Lots of miles I assume. So there are several things that would cause misfires at high and low. First is timing chain/belt, sloppy. Second, would be the valves and rings. Valves worn or bent, not seating right. rings just worn out, not holding compression. Do a compression test and see. Low speed or idle misfires can be from vacuum leaks. check hoses. Low and high rpm misfires can be from ignition problems. Wiring, coil/s, ignition modules.

Apr 04, 2014 | 1995 Chevrolet Tahoe

1 Answer

My 94 full size blazer starts and idles fine in park and in neutral. When I put the truck in gear and hit the gas, it'll start, then act like it wants to die. The Catalytic converter is off, I'


yes try getting the fuel pump pressure tested by a mechanic. the other thing it can be is the injectors are plugged try running some lucas fuel system cleaner.

Jan 19, 2013 | Chevrolet 1500 Cars & Trucks

1 Answer

My 95 Mazda Protege starts and revs in park and neutral but will only idle in any other gear. I push the gas and it does not change from its idle speed. I have changed the plugs,wires, distributor,...


Repalce the throttle position sensor it is most likely faulty, the sensor is located opposite of the throttle valve it has a few wires going into it.

Nov 12, 2009 | 1995 Mazda Protege

1 Answer

1989 Ford F150 standard trans 5.0 engine misses like bad plug or


CRANK YOUR CAR AND ONE BY ONE PULL EACH WIRE UNTIL YOU FIND ONE THAT DOESN'T CHANGE THE WAY YOUR VEHICLE RUNS, RETURNING EACH ONE AFTER CHECKING OF COURSE. IT COULD BE THE DISTRIBUTOR OR THAT YOUR PLUGS ARE FOULED OR EVEN THAT YOU DON'T HAVE ONE OR THE OTHER CONNECTED PROPERLY???

Mar 19, 2009 | 1989 Ford F 150

1 Answer

1986 Ford Bronco dies once it is put into gear


Sounds like a fuel mixture/vacuum problem. Vacuum advance line on the distributor could be loose/leaking/collapsed.

Feb 09, 2009 | 1986 Ford Bronco

1 Answer

Honda Misses.


Pin point the dead hole and check that injector.

Dec 23, 2008 | 1995 Honda Accord

1 Answer

1994 bonneville misses especially at speed and acellerating


good chance you may have a bad coil, you can check by disconnecting the plug wires at the coil to see if your getting any spark, if your not seeing any spark when car is running your coil is bad. be sure to do disconnect the plug wire when engine is not running and key is off!
New coils run around $26.00 easy to change out, you only need a nut driver, 2 small bolts.

Dec 03, 2008 | 1994 Pontiac Bonneville

2 Answers

Still missing


hi there i seems that you have replace alot of components after driving for a few days to let the ecm relearn with the new components . is it still missing at low speed ? seems you may have a spark plug thats not offering up its full potential please isolate what plug is the weak one by removing one spark plug wire from plug at a time to listen to the engine and see what plug is causing miss ok good luck you could replace all but this is an extra expense take a look

Jul 26, 2008 | 1991 Daihatsu Charade

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7754 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...