Question about 2002 Chevrolet Venture Passanger

1 Answer

The elec fans will not come on\r\nthe temp gage

The elec fans will not come on the temp gage gos over half.I check all three relays all good I check the fans motors they are fine. I know that there is a sensor but can;t fine it. It is on a chev 2002 venture.
Thanks

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 270 Answers

Hi: Your are sure all your Replays are good,And all your Elecrtical Connections are Good Fuses ,How about your Your Adjustable Screw in Thermastat? Have You Checked That,It Works the Same way your Home A/C would work Cuts off at the High Temp setting and Comes on when it Cools Down to the Low Thermastat Setting.This is Adjustable I Beleive.Call To Verify my Solution with a Dealer. But Sounds like it could be Not Funting Properly. Hope this Gives you another Solution to Check if you already have'nt Checked. from the WYOCWBOY

Posted on Jun 02, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Plif my cooling fans stop working ,is it most likely the fan moto or reley switch


look at temp control switch that turns fans on its a sensor mounted on motor or close to fans

Oct 07, 2014 | 1999 Oldsmobile Cutlass

1 Answer

2000 elentra is overheating i changed thermostat and fan will turn on sometimes


Could be the second fan motor or a relay. Have the circuit tested for the second fan.

Jul 03, 2012 | 2000 Hyundai Elantra

1 Answer

My peugeot 206 temp gage gos into the red and warning light comes on


they either did not put new fans on or they did not connect them correclty its all in the fans the fans cool the water for the engine when it cycles through the engine it cools off there at the radiator and it takes longer to heat up cause allways in any car when you turn on the ac it will turn high or secondary speed on fan so it cools the water even more so check fan if they replaced it motor might be bad or again check connections

Jan 05, 2012 | Peugeot 405 Cars & Trucks

1 Answer

Engine cooling fans not working all fuses and relays good, fans are also good works when ac runs need location for splice S105


Hello: The cooling fans will not come on all the time with the A/C OFF. The fans will come on until a predetermined temperature (Cadillac the temp is 236) so to check it without diagnostic equipment just let it run and watch the temp gage and see if the fans come on.

Jul 24, 2011 | Chevrolet Venture Cars & Trucks

1 Answer

Cooling fans on aztek no coming on, ran hot wire to fans and works. checked fuses, jumped wires at temp. sensor and fans ran after shutting ignition off for aprox. 30 seconds, replaced temp. sensor and...


there are 4 steps to check and you've mentioned all but one the relay which cuts the fan on'off. At an elec shop you check in this order power to fuse block, fuse & output side, temp sensor, relay, and fan motors. Get a new relay

Apr 28, 2011 | Pontiac Aztek Cars & Trucks

1 Answer

I have a 2008 Town and Country and the temp gage gets to dead center and I smell antifreeze. Never remember the gage ever reaching the center before either. So I Checked to see if the radiator cooling fan...


ok this might sound crazy but you say you smell coolant but never said if you checked to see if it was full posible bad coolant temp sensor or no coolant passing the sensor please more info on coolant usually if low coolant fan will stay on however you say you smell coolant. If the coolant sensor is bad fan wont command on it will have a high resistance a low coolant temps and low at high temps. I would check sensor since its obviously getting hotter than half way if you dont have coolant leak the relay behind the head light by the way is a common problem I would have just changed it if its original and it grounds to body thats why it is riveted however you can bolt them. Hope this helps check for thermostat opening at right temps to.

Jan 07, 2011 | 2008 Chrysler Town & Country

1 Answer

Possible fan relay


Both fans should run, they used large single fans on bigger engines, and usually 2 on smaller engines. Compact reasons. The motor for that fan should be checked with a meter to be sure the fan motor is good/bad. Try taking the relay out and re-inserting it. Does your car have 2 fan relays. If it has 1 relay for both fans, then your relay is good. Check the plug for the fan also, it could have came disconnected when working on your car. It may not look as if it is disconnected but enough not to make connection with the harness.

Jan 05, 2010 | 2001 Subaru Impreza

2 Answers

2001 Oldsmobile Alero overheating


I think you started out looking in the right places. Replacing the coolant, thermostat, relay and sensor are all fairly inexpensive.

I believe you either have blockage in the system (especially if you're using tapwater), or your water pump may be failing.

I would first either take it to a radiator shop and have them flush the cooling system out thoroughly, or else pick up a chemical flush kit and do it yourself. This involves more than just drain and refill.

If this doesn't work, your next step will probably be replacing the water pump. At almost 200k miles, it's probably about due anyway.

Jun 16, 2009 | 2001 Oldsmobile Alero

1 Answer

Temp gage not moving


dus your car an elc fan? if so you need to check the fan relay check that the corecekt voltage is ther and the sening unit of the turmostat is working if all is well check the fan if fan is working replace fan relay som far relay are in conjunkson with the a/c relay. hope this helps

May 19, 2009 | Audi 80 Cars & Trucks

1 Answer

Cooling fan wont work


The water temp sensor is located near the thermostat housing. This sensor is what tells the ECM to turn the fan on/off. The water temp sending unit is located near the same area. You know you have the correct sensor is because the water temp sensor has a 2 prong plug. The water temp sending unit only has 1 prong.

Sep 26, 2008 | 1998 Chevrolet Cavalier

Not finding what you are looking for?
2002 Chevrolet Venture Passanger Logo

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...