Question about 1997 Ford Explorer AWD

1 Answer

Hiya, my Eddie Bauer edition is not getting heat into the cab, blowing cold air only. I've checked fuses and engine hoses all appears in order. Any advice greatly appreciated.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 333 Answers

Thermostat?

Posted on Jun 02, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 expedition eddie bauer only blows air (heat).when I'm driving in high speeds?


could have a partially blocked heater core , that is usually located behind dash , the pipe's that connect to it go through the bulkhead/firewall so this may be an easier way to check the flow, clamp off the pipes so as not to loos eto much coolan tand the try to flush through the heater core with a hose , reconnect the pipes and bleed the system , turning the heat control back aand forth to get the air from the heater core

Feb 08, 2015 | Cars & Trucks

1 Answer

Heat and air conditioning does not work.


say what dont work.
ok the blower blows, and for sure on high.
so what do you want , and where.
heat to cab?
cold air conditioning to cab?
does not work, ok
lets do 1. no heat to cab,
blow fuse is 1st . check all fuse. (see glove box operators guide)
if no heat:
check engine heat, is it 180F and holding
check cap heater core hose, in heat mode are both hot. ?
if both are hot you have heat to the core and is a damper failure
in the heater box (or controller)


this car is a frankencar.
Honda Passport was a badge engineered version of the Isuzu Rodeo released in 1993 and sold by Honda in the United States

Nov 29, 2013 | 1997 Honda Passport

2 Answers

Front heat wont blow warm


Clogged coolant line or defective heater coolant line solenoid valve?

Nov 04, 2012 | 2006 Ford Expedition Eddie Bauer

1 Answer

I have a 1998 Foed Explorer Eddie Bauer Edition, I've recharged the ac (store bought) but still there's no cold air. What else could be the problem?


you need to put gauges on it and see what the pressures are to see if the compressor is working while your waiting for that is the compressor running? is the large ac pipe cold?is the smaller pipe hot?

Jul 06, 2012 | Cars & Trucks

1 Answer

I have a 1998 eddie bauer expedition and i cant get any heat to come out of my vents...i have installed a new heater core and a new thermostat and there is coolant in there and the blend door has been...


OK, if the heater core is getting hot, and you put a new thermostat in, then it seems to me that the blend door is not at the right angle in order to allow heat to blowout of the vents.

How was the blend door checked, I would ask?

Dec 14, 2010 | 1998 Ford Expedition

1 Answer

My 99 Eddie Bauer Expedition blows cold air when


the heater is a long plastic box and the mixer door is inside of the box. The stepping motor controls the door.

Apr 15, 2017 | 1999 Ford Expedition

1 Answer

Front A/C won't blow, rear works fine. 2002 Expedition


Check the fuses for the blower motor and check power to the front switch to the blower.

Jul 20, 2009 | 2001 Ford Expedition

1 Answer

'99 eddie bauer, cold air in the rear hot air in


you may just be low on freon. The rear will often work ok when low, but the front won't

The same compressor serves both front and rear systems. Check that first.

ALso, check to see if your front blend door rotates when you raise & lower the temperature.

report back on results

May 09, 2009 | 1999 Ford Expedition

Not finding what you are looking for?
1997 Ford Explorer AWD Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...