Question about 1998 Lincoln Town Car

1 Answer

98 lincoln town car a/c blend door cycling and only blowing hot air

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hit with big rubber hammer mine started to work after one good shot gets stuck from the rubber gasket getting hard so hit it

Posted on Jun 09, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2002 Lincoln Town Car I have hot air blowing from the vents.


Check you blend door under the glove box see if its opening and closing

Apr 03, 2014 | 2002 Lincoln Town Car

2 Answers

My AC blows cold air for a few secs and then there is a thump and it blows hot air


It sounds to me like yu are describing the symptoms of a broken blend-air door or blend air door actuator. In either of these cases, dash removal is required to repair it.

Jun 02, 2012 | 1998 Lincoln Town Car

1 Answer

The AC is working an blowing but the heating is also blowing at the same time. What can fix this problem? It is 1998 Lincoln Continental Town Car.


Could be the vacuum motor blend door problem where the plastic door inside the dashboard is not properly being angled to direct cold air and to block hot air from coming into the cabin.

Aug 06, 2010 | 1998 Lincoln Continental

2 Answers

Air conditioner blowing hot air


Blowing hot air when set to A/C is almost always a stuck blend door, dead blend door actuator, or a cracked or disconnected blend door actuator vacuum line. The blend door is inside the a/c ducting under the dash, but the actuator will be accessible outside the ducting.

Jul 05, 2010 | 2000 Lincoln LS

1 Answer

When driving vechicle hot air blows out of


u have a blend door stuck or bad control head

Feb 17, 2010 | 1996 Lincoln Town Car

2 Answers

Air only blows hot on 96 lincoln


Sounds like the heater and a/c blend door actuator. It is located under front center of dash below windshield. Dash must be removed to replace it. I've done it several times.

Jun 18, 2009 | 1996 Lincoln Town Car

1 Answer

Blows hot air


Get freon.. I had to do this, just make sure to use the right tip, or you will get frost bite.

May 20, 2009 | 1995 Lincoln Town Car

2 Answers

Hot air blowing in car


sounds like your blend door motor has gone bad. this motor controls the blend door in the heater box that allows eather cold or hot air to flow or a mixture of both. replacing this motor is a big job cause the dash must be moved out to get to the motor.

Apr 05, 2009 | 1998 Lincoln Town Car

2 Answers

1998 lincoln Town car Air conditioning vent


I have hot air coming out into my car, but their is cold air in
in air conditon system. What Do I Do?

Apr 05, 2009 | 1998 Lincoln Town Car

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

737 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

fordexpert

Level 3 Expert

5522 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...