Question about 2001 Mazda Protege

1 Answer

No air on speeds 1 thru 3, air blows on speed 4

Problem is the same for ac or heat but on the ac i get on
speeds 1 thru 3 ac indicator, on 4 no ac indicator but air blows

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Bad resistor on A/C condensator.

After removing glove box, you will see door on a black box that secured by 2 screws (top and bottom) After opening that door it will come out with resistor that looks like a card. Replace it, and it should fix it.

Posted on Oct 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

AC is off, but cool air still blows. Is this normal. Friends car does the same, but she just adjusts towards heat. Red on button. But I do not want to burn out AC motor if this is wrong.


Most cars have whats called flow thru ventilation. The fan runs on low speed in the off position to pull fresh air thru the passenger compartment. It would be outside air so the air temp coming thru the vents would match the outside air temp.

Jan 05, 2016 | AC Cars & Trucks

1 Answer

Heater blower does not work on settings 1 2 and 3 but does work on setting 4 do you know why?


Bad ignition switch. Speeds 1,2,&3 go thru switch. Speed 4 does not and will work all the time provided fuse and motor is good. Your AC will not work either on speed other than 4.

Dec 03, 2015 | Cars & Trucks

1 Answer

2003 Chevy Impala w/dual zone heat /AC stopped blowing on speed 5. Worked fine on speeds 1 thru 4 for about 4 weeks then stopped working on all speeds.


Likely the blower motor resistor. located right next to the blower motor, this device is resposible for reducing the voltage suplied to the motor. when it fails you may loose some or all speeds of the motor

Nov 04, 2012 | 2003 Chevrolet Impala

2 Answers

04 Saturn vue compressor turns off when fan is set to 3 or 4


The problem is the blower motor speed control resistor, it is located near the blower motor in the housing. I exchanged mine and it works like a charm now.

May 31, 2012 | 2002 Saturn VUE

2 Answers

2002 ford focus fan knob not working at all 1 2 3 or 4 to turn heat on, although you can feel minimal heat coming from the vents.


Probably a blown fuse? Does the AC light come on when it's turned to MAX setting and the fan is on 1 thru 4 speed?It should.
Check all fuses. don-ohio

Sep 27, 2011 | 2000 Ford Focus

1 Answer

Control switch for heater/ac only works on # 5 speed, why doesnt 1 thru 4 work


This is typical of a voltage resistor pack problem, it controls the different speeds of the fan.
I'm not familier with your Tahoe, but this is usually installed right in the air stream of the fan to keep it cool.
Look for a connector block with 3 or four wires, installed under the dash of passenger side, right ito the air tube moulding, very close to the fan.. 2 or 3 screws, should be quite easy to replace it and inexpensive. Just be sure to install the new one all the way before trying to turn on fan. It needs the blowing air to cool or may burn out immediatly.

Mar 26, 2011 | 2001 Chevrolet Tahoe

1 Answer

A/C has quit working on fan speeds 2 thru 4.....it will only work on speed 1 but the fan itself still works on all speeds...it just seems to kick the a/c off on speeds 2 thru 4 and blow hot air ....2001...


You probably have a bad fan switch. I had the same issue and had it diagnosed and replaced. It fixed the problem, but it seems to be coming back less than 2 years later.

Jul 08, 2010 | 2001 Mazda Protege

1 Answer

The AC blows on #4 fan setting but doesn't blow at all on 1-3


That is the blower resistor. 4 is wide open, so, no resistance. I had 4 of them put into my truck. The wires were burnt and shorted the others until the problem was found. Check the plug if you do this yourself.

Jun 13, 2009 | 2005 Chevrolet Colorado

1 Answer

1999 honda accord ac / heater fan control


Hi! The speed control is defective.The terminal 1&2 could either b worn or burnt out.

Jan 11, 2009 | 1992 Honda Accord

Not finding what you are looking for?
2001 Mazda Protege Logo

168 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mazda Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8531 Answers

Are you a Mazda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...