Question about 1990 Oldsmobile Cutlass Ciera

1 Answer

Hi, i can't get the fuel from injectors. i checked fuel pressure,fuses, changed crank sencor,computer and coil pack. i ran a computer scanner and everythig checked out normal. the car will run if i squirt fuel in the intake manifold. the injectors have power but, will not open. i don't know if there is a relay, hidden fuse? thanks

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,319 Answers

The igniton module & Engines computer may be at fault as well.
If all fuses look good from what you can see no othrers are hidden
The ignition module sends a signal to open each injector which is sent to the computer. The computer thens opens the injector up to pass fuel to the spark plug

Posted on May 29, 2010

  • 2 more comments 
  • frank thomas wilson
    frank thomas wilson May 29, 2010

    I would think it will be a short in the wiring from the circuit from the computer to the inject frrd line

  • 1947elk May 30, 2010

    i forgot to add this car ran just fine until one day i drove it 40 miles went into a store and came out a hour later and it would not start. do you know of anything else that would just quit. i will check the wires from the computer to the injectors. thanks

  • frank thomas wilson
    frank thomas wilson May 30, 2010

    Did you per chance check the fuel pump? If not turn the key to the ON position without turning the starter over. Have someone do it for you ot have a very quiet place to do this so you can hear the fuel pump running ... It will run for abount a few seconds until the fuel line is primed well enough to bring up the fuel pressure to around 60 PSI. If you do not hear the pump running replace the engine oil sending unit on the engine. This item is linked to the fuel pump to prime fuel to the engine. Once the engine starts and the oil pressure is at normal operating range the computer shuts off that circuit and turns on the fuel pump relay till you shut the engine off. If the oil sensed workes to prime the fuel pump replace the relay instead

  • 1947elk May 30, 2010

    i do hear the pump and i have put a pressure gauge on the schrader valve and 47# and figure that would be enought to start the engine. do you think it could it be the oil sending unit if so where do i find it? thanks

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi,i have a 2005 4lt v6 4x4 courier petrol was running fine started missing changed spark plugs crank sensor cam sensor coil pack computer still not running properly only running on 4 cylinders.


you have changed all the electronics but that is half the problem
misfires are from low fuel pressure , faulty injectors/tips , wiring to the injectors and ECM

May 11, 2016 | Cars & Trucks

1 Answer

After changing the coil pack and spark plug, why is it still skipping?


Timing could have jumped. Could be a bad head gasket also. even possible to be a small hole in piston check the cylinder for compression. Check the fuel injector to that cylinder if you have bad air to gas mixture it will throw a code of misfire change fuel filter check fuel injector to see if clogged. most likely it is the fuel injector .

Feb 26, 2016 | 2002 Chevrolet Chevrolet TrailBlazer LS

4 Answers

93 Buick PA ran out of gas, batt died. Change battery and put gas,new fuel filter,New coils and base spark wires,cam and crank censor,fuel pump /sending unit still no start


Check for a good spark at the plugs ,if ok check fuel pressure and fuel flow. fuel pressure should be around 300 kpa, Flow around 500 ml, in 30 seconds.

Feb 23, 2015 | 1993 Buick Park Avenue

1 Answer

Ran out of gas ran fine for about 2 days went to friends when leaving it died,started right back up,but shaking real bad like a missfire,checked and seems the coil packs r ok,


Sounds like something in fuel system is clogged form running to low on fuel if vehicle is old and fuel filter has not been replaced for a long time.
It does not take much but a small particle to clog injector or it could be fuel pump is going out. You need to check fuel pressure and change filter and also you might have to get fuel system flushed and you might just have replace injector at worst. Hope this helps

Oct 24, 2012 | Cars & Trucks

1 Answer

The dis fuse kept blowing so changed the coils that stoped but it still wont start


Check that fuel or starting fluid introduced to the intake starts or doesn't start the engine when cranking. If it does start, for a few seconds, and then quits, then the fuel pump is not delivering fuel to the engine, or the crankshaft sensor isn't sensing movement and calling for the computer to deliver fuel to the engine.

One can also pressure check the fuel rail to see if fuel pressure is present. Check that you hear or sense a ticking from the fuel injectors as the engine rotates. If no ticking present, or the a noid light for the injectors connected to the injector harness is not blinking, then the computer may be bad.

If the engine doesn't start after introducing gas or starting fluid to the intake, then there is a possible ignition problem which can be caused by a bad module for the coil packs, that the coil packs sit on.

Dec 17, 2010 | 1993 Chevrolet Lumina

2 Answers

I have a 93 Eagle Talon with good fuel pressure and no spark


could be crank & cam sensor if they do not meet in sinc they will not get spark

Nov 13, 2009 | 1993 Eagle Talon

2 Answers

Has a code 0174 and 300 code checked intake gasket that was good replaced fuel pump to low of pressure took on highway ran fine but somtimes has miss on right side mostly 4 and 6


could be many things cam sensor crank sensor fuel injectors or the coil could be the issue if its a multi port fuel injected system.

Jul 18, 2009 | 2005 Chevrolet Tahoe

2 Answers

1993 grand am no spark


You said you changed the ecm module, is that the ecm or the ignition module. Do you have access to a scanner to check cranking rpm? That way you can test the new crank sensor and the wiring and the ignition module.

Jan 25, 2009 | 1993 Pontiac Grand Am

2 Answers

Stopped while running


I had the same problem. I found out that the fuel pump was not putting out enough pressure. changed the pump and bam down the road I went.

Dec 18, 2008 | 2002 Hyundai Accent

Not finding what you are looking for?
1990 Oldsmobile Cutlass Ciera Logo

Related Topics:

53 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7688 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...