Question about 2002 Oldsmobile Intrigue

1 Answer

The cooent light on my dash is on,the cooent level is fine and its not leaking.The gage moves a bit but does not go over the middle point is this a proplem?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 973 Answers

It could be a bad coolant temperature switch.

Posted on May 27, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My engine overheating problem is in my 2000 land rover. The fan is running and the electric fan comes on at correct engine temperature. After start up the engine runs normal the temp gage rises slowly to...


the usual suspects are:
stuck shut thermostat
clogged raiator
dead water pump
low coolant level
it's sunday, rovers don't work on sunday.
Then again, maybe its wednesday, rovers take half a day then. 25322555-21syibu3fgwpdxocjnkpw0ib-5-0.jpg

Dec 15, 2014 | Cars & Trucks

1 Answer

My gas gauge is stuck how do I fix it on a 1970 olds delta 88


if you disconnect the wire at the sensor or down from the sensor were you can get to it the gage should register empty and if you disconnect the ground it should register full. if nothing happens then the gage on the dash is bad, if gage moves the fuel level sensor in the tank is bad.

Aug 24, 2014 | Cars & Trucks

2 Answers

04 toyota coralla blows hot and cold air while driving temp gage in middle


Could be a variety of problems iam afraid but check the coolant level when cold and make sure you put antifreeze 50% in fill it up the top and make sure the expansion bottle is full as well then try it as if level is a bit low then the heater is the first to suffer

Jan 20, 2013 | Cars & Trucks

1 Answer

Radiator Leaked No Light on Dash boad about it


check the radiator censor making sure that the wires for this have not come off is there any fluid on the road when its been left for a few hours normally a car loses water any way may be half a pint a month or so this is normall check hoses for splits before forking out for a new water pump

Aug 24, 2012 | 2002 Kia Spectra

1 Answer

Engine oil sprayed all over the bottom of engine after 7 miles of driving, pressure gage (on dashboard) turned around showing red arrow at the top. After a couple of hours started engine, no visible oil...


First check the oil level by means of the dipstick. If it hasn't got any oil it cant leak either. Under no circumstances should it be started without oil up to the correct level.

Oct 08, 2017 | 1992 Daihatsu Rocky

1 Answer

After driving a few miles temp gage indicator moves from middle of "C" and red line "H" to very close to "H" and then back to middle. When I turn off vehicle there is coolent...


Your first problem sounds like a thermostat that is sticking and only opening late. The second could be a leak in the overflow system or the radiator and piping system itself. That can only be found by inspection under the correct conditions. If the overflow bottle is too full it could also let off a bit of coolant that has expanded.

Mar 04, 2011 | Mercury Mountaineer Cars & Trucks

1 Answer

Dash above steering wheel is out.


Did you happen to hook you stereo ground to the wire that lit the lights on you factory stereo from the dash light controls? I think its a brown wire

Mar 30, 2010 | 1995 Chevrolet Caprice Classic

1 Answer

My speedo has not been working today all the other gages went out and after about 4 hours started working again


It sounds like the connection to your dash gage may have gone lose do to everyday vibration. If everything was running fine without any check engine or service engine soon, then it's your dash gage. Before your start your truck and the key'sare in the run possition, your gages should move up then down checking it's self. Keep a eye on that. Good luck. easy fix dubble check connection. 

Apr 06, 2009 | 2003 Chevrolet Suburban 1500

1 Answer

Ford Escort -1998 low temperature gage


Replace the thermostat, if that does not cure the issue you have a slight head gasket leak. I am a retired Ford dealer tech and this is what I have found causes this issue.

Dec 02, 2008 | 1989 Ford Merkur Scorpio

1 Answer

Fuel level sensor in tank bad????


Yes it is all one unit, and yes that is what the problem is. don't use aftermarket parts, use OEM, (Delco Remy) they are much better quality.

Sep 08, 2008 | 2000 Chevrolet Blazer

Not finding what you are looking for?
2002 Oldsmobile Intrigue Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8518 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...