Question about 1992 Mercury Capri

2 Answers

1992 merc. capri no spark changed dist. coil wires plugs &ecm

Posted by on

  • doc.419 May 26, 2010

    battery is good

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,297 Answers

A lot depends on which engine you have

  • 1.6L turbo
  • 1.6L NON turbo
  • 1.3L (available but more in fastivas)
I am going to assume you have the 1.6L non-turbo...
and I am also going to assume that you replaced the ignition module with the crank sensor


lets start with some voltage drop test before we get into more specific testing

take your DVOM (digital volt ohm meter)
hook one end to the POSITIVE battery post and the other end to the POSITIVE wire of your coil (the coil should have a "+" stamped on the positive side and the wire color should be black with a white stripe

turn the key on and then measure voltage
then update your post


Posted on May 26, 2010

  • 2 more comments 
  • doc.419 May 27, 2010

    I have replced the disrtributor coil pcm and main relay. It was worked on by another shop before me, I still have no spark . is there a crank position sensor? if so where( 91 mercury capri)

  • Sean Reisdorf
    Sean Reisdorf May 27, 2010

    no CKP (crankshaft position) sensor

    everything is controlled by the ignition module, air flow sensor and such

    DID YOU DO THE VOLT DROP TEST YET?


    Sean



  • doc.419 May 28, 2010

    Yes im getting proper voltage at the coil and at the distributor. but no spark. I tried replacing the pickup coil and Still nothing

  • Sean Reisdorf
    Sean Reisdorf May 29, 2010

    if you did the test as I advised AND you are getting a voltage reading let alone 12v then we have found the issue

    so I'll ask again...
    DID YOU DO THE TEST AS I ADVISED?
    I do not not need to know your voltage reading... I need you to do a voltage drop!


    Sean


×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Expert
  • 4,070 Answers

Hi! Do you have a strong battery? Please do try to check the battery for if its weak it wont have enough power to the plugs. Try adjusting the distributor to find the timing. Try moving the distributor while cranking till you find the perfect timing, this may work. HOpe this helps and good luck!

Posted on May 26, 2010

  • dj_relly999
    dj_relly999 May 27, 2010

    Hi! Try checking the PCM (powertrain control module), it has connectivity on charge and current supply. You may need to reprogram the PCM to get this working.

  • dj_relly999
    dj_relly999 May 29, 2010

    Alright, try checking the PCM (powertrain control module) for it has connectivity to the car's current. It may need to be reprogrammed.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Electrical ProbProblem


coils burnt on these at times, also check for grond strap coil grond into cap (is itmissing strap?) check 2 wire harnesses inside dist.
was it running before and is it running now?

Jan 02, 2014 | 1992 Cadillac DeVille

1 Answer

High Idle


Replace plugs and wires.

May 25, 2013 | 1992 Honda Accord

1 Answer

I have a 92 wrangler 4.0it has NO spark!changed coil,dist,wire,crank sensor and finally replaced wiring harness.still no spark.this has been going on for 4frigin mnths.ive replaced all i can think of


take the dist. cap off and make sure it is turning when the motor turns over if not the dist. drive is bad also I think not for sure it has a cam sensor also

Jan 09, 2012 | 1992 Jeep Wrangler

1 Answer

NO SPARK FROM PLUGS


REMOVE DIST. CAP AND CRANK ENGINE SEE IF ROTOR TURN IF IT NOT, CHECK TIMING BELT, IF IT TURNS CHECK FOR SPARK ON DIST. CAP WHERE COIL WIRE GOES IF SPARK CHANGE OUT SPARK PLUG WIRES.IF NO SPARK CHECK IGNITION COIL AND PICK UP COIL.

Nov 05, 2009 | 1992 Volkswagen Passat

1 Answer

My 92 automatic 1.8l subie wagon new dist coil wires plugs cap rotor starter. alt is newer still no spark but rotor is turning drove home turned off car did not start again did this the first time and...


try and use the factory recomended coil, incorrect coil can heat up and than not acheive the required discharge to fire the plugs. also will lead to the coil failing, or ECM faulting and throwing a Check Engine Light.

Jul 12, 2009 | 1992 Subaru Loyale

2 Answers

94 Honda Accord


sounds like the Ignition Control Module is bad, it's in the dist. I had the same problem with my honda

Jun 16, 2009 | 1992 Honda Accord

1 Answer

There is no power going to the dist cap. I put a new coil in but this did not fix it. The spark plugs will not fire. Everything works but the plugs will not fire. The engine just turns. Ichecked the wires...


U have a power wire that has been breached ur gonna have to check continuity to ur power wire at the coil and dist hook one lead to the fuse that supplies power and other lead to to same circuit under hood at coil repeat step with all wires on coil and dist just to be sure.

Apr 03, 2009 | 1992 Plymouth Voyager

1 Answer

We replaced the crank sensor and cam sensor on a new 5.2 engine in a 1998 Dodge Durango. We checked and rechecked the connections and still no spark.


check the wiring harness at the coil,sometimes that plug will get loose or dirty resulting in a no spark.
The only ign system parts are the crank sensor,cam sensor,dist,dist cap,rotor,spark plugs,wires,and coil,and the ecm which controls all of these,is there a check engine light on?
run a scan tool to check for stored codes or system events stored in the ecm.

Jan 09, 2009 | 1996 Dodge Ram 1500 Club Cab

Not finding what you are looking for?
1992 Mercury Capri Logo

Related Topics:

195 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

fordexpert

Level 3 Expert

5481 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...