Question about 1998 Volkswagen Golf

1 Answer

1.4 GOLF S 1998 POOR START BRAKE LIGHTS COME ON TEMP GUAGE DONT

GOLF POOR START REVS STAY VERY HIGH WHEN COLD RUNS OK AFTER START AND WARM UP

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Volkswagen Master
  • 22,095 Answers

Firstly change the autochoke sensor ,its the back sensor on the front of the engine right side in the plastic top hose housing

Posted on May 16, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

00 Ford Focus runs cold


Am sure you have a thermostat stuck open, i suggest replace it and make sure the aantifreeze is in the correct level.

Dec 09, 2011 | 2000 Ford Focus

2 Answers

89 Ranger temperature guage barely moves after truck warms


ok mine did this untill i got an air pocket out of the coolent system then it was find.

Dec 04, 2009 | 1989 Ford Probe

1 Answer

03 renault scenic wont start when cold unless reved can cut out but ok on restart


hi if on engine starting and warmed you have no problems and no warning/malfunction light showing ? then i would suspect that trouble points to the engine coolant temperature sensor it tells the ecu to provide excess/choke to simplify? fuel as engine is cold so in simple theory you are trying to start with no choke as it was on old carburettor engines if you are old enough to remember ?? (joke) it was much simpler in those days however check the sensor and its plug is clean/secure and wires are ok ? when sensor works your engine fires up and runs withslight increase revs till warmed then settles to idle revsas specified in h/book this sensor is not the temp sensor that works the temp indicator guage it is a seperate sensor and larger screwed into either cyl head or block on the side hope this helps good luck

Dec 03, 2009 | 2000 Renault 181

1 Answer

High rev, rough idle in golf


If your car is fuel injection,try changing the cold start temp sender.

Jul 17, 2009 | 1997 Volkswagen Golf

1 Answer

Fan kicking in too often 1998 f150 4x4 4.6 tow


If the engine is not over heating then it is doing its job. The constant cycling is based on the temp of the air traveling through the radiator and the a/c condenser not the outside temp so much. The start up high rev is just how these clutches work in ford fans. It sounds like it is operating correctly.

Jun 24, 2009 | 1998 Ford F150 Regular Cab

1 Answer

Intermitant temperature


Check to make sure your thermostat works right by monitoring the warming up of your engine. With a completely cold engine, start and run the engine for a few minutes, then put your hand on the top radiator hose to monitor if and when it gets warm as the thermostat opens more and more and note the gauge reading( if it works) the top radiator hose should be unbearably hot within 5-8 minutes. If the therm. opens right it should close right aswell, staying open a little while eventhough the radiator may have cooled may be what you are experiencing causing the rapid cooling and is nothing to worry about. The Hose should not get warm very soon after starting the engine. Regarding you gauge, lets take one step at a time, verify proper op. or the therm.

Jan 20, 2009 | 1986 Toyota 4Runner

1 Answer

Tempreture gauge drops to cold and car stops


Sounds like faulty engine temp sensor. When it drops to cold, the engine control unit picks this up and alters the fuel mixture accordingly. The ECU will be making it a very rich fuel mixture for cold starting, hence very poor running when engine is hot.

TL

Jan 12, 2009 | 2006 Renault 181

1 Answer

1998 Holden Rodeo TR series 5-speed manual 2WD


run the fault codes
look for ambient temp sensor or baro sensor problems

Jun 30, 2017 | 1992 Isuzu Rodeo

Not finding what you are looking for?
1998 Volkswagen Golf Logo

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75197 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7782 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...