Question about 2000 Audi S4

1 Answer

2000 Audi S4 Manual Transmission car - starting issue

I have an 2000 Audi S4 Manual Transmission car with 183K mileage. Recently when I go to start the car i.e. I depress the clutch so it engages and then I turn the ignition it turns over and then nothing. I repeat the process and it starts on the 3 rd attempt. It now takes a few more attempts and I feel I will be stranded.
Additionally, the electronic screen in the dash is now working again when the car starts i.e. it shows outside temperature, # of miles left with remaining gas etc. This has not been working for a while!
Net, net my issue is starting the car! What do you think the problem is? What should I ask the auto mechanics to do as I do not want to be screwed?
Thanks in advance for your help!

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audi Master
  • 818 Answers

Before you do anything expensive... check the battery cables, particularly the black earth lead where it connects to the engine block/bodywork. Also check the cleanliness and tightness of the battery terminal clamps themselves.

In the engine bay also look for any other black earthing cables. Loosen and retighten them (I.e .. clean them..). A bad earth can cause numerous problems.

It sounds as though you have an earthing problem with the car. You may have an additional problem with the under-dashboard electronics, which has been causing intermittent working of some instruments. However, this may also be due to a badly/corroding earth wire somewhere. Do the simple things first and if the problem persists see a decent auto electrician.

Posted on Mar 26, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
lancer721
  • 229 Answers

SOURCE: car will turn over but not start.97 audi a4 1.8

It sounds like you don't have quite enough juice to start it. Sometimes vehicles will turn over but won't start when battery is low. Have someone jump you with jumper cables and I bet it will start then have your battery tested. If it won't start try giving it a shot of starter fluid as well as jump starting it and this will probably do the trick. If not you will have to have it diagnosed professionally. Good Luck

Posted on Nov 29, 2008

5LTRBTR
  • 180 Answers

SOURCE: audi a6 Dashboard problem in cold weather

sounds like a faulty outside temp sensor. This is located behind the lower front grill on the rad support. This sensor is likely causing your both issues as the voltage drop or resistance is not in the range the ecu expects. You can check http://forums.fourtitude.com/zeromain they will help to clairfy swapping the sesnor if you feel like getting your hands dirty.

Posted on Jan 13, 2009

lhjh86
  • 60 Answers

SOURCE: Audi A4 starting problem

your have a bad starter relay look at owner manual for location and replace

Posted on Apr 21, 2009

  • 6 Answers

SOURCE: '92 Audi 100 CS turning over but not starting

You have a bad camshaft sensor. It's located at the back of the driver side valve cover. Takes 20 minutes to replace. I had exact problem and this solved it.

Posted on Jul 31, 2009

  • 1 Answer

SOURCE: Same thing happened to me!

your crankshaft positon sensor is defective. Replace it and the epc will never come back and no more dying out. this happened to me several times and it would just come and go. i replaced it and now the car starts right away and the epc light hasnt returned since

Posted on Aug 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 Audi S4 cranks slow and does not start


sounds like the battery hasn't enough charge, try to jump start the vehicle , if starts then check the charge rate to see if alternator is working ok should be around 13.5 - 14 volts, if not then check the drive belt for tightness, if thats ok replace battery

Jun 02, 2017 | Audi Cars & Trucks

1 Answer

"Tranny not shifting properly. Dead battery recently. Could the tranny problem be electrical? Does a computer need a reboot? Audi A6"


Not likely related to the battery dying. Have your transmission oil replaced as a start, this fixes a lot of transmission issues. If that doesn't work, have it checked by a transmission shop, could be anything from a switch to a transmission rebuild.

Sep 19, 2013 | 1999 Audi A6

1 Answer

2006 S4 Clutch or Slave Cylinder?


ok replace the slave cylinder and bleed it

Jul 13, 2012 | 2006 Audi S4

2 Answers

Audi s4 2000 shifter linkage removal


not sure on the auto version if this is one ,doesnt it just pop off like the manual one i would have thought so

Nov 16, 2011 | 2001 Audi S4

1 Answer

Why does so much heat enter my 2004 audi s4 from the transmission tunnel?


Hello,

the cause is the exhaust system and the two-way catalystic converter system of your S4.

The converters become very hot if you put the hammer down (app. 500 deg. celsius on the outside) and even though there are heatshields mounted between the converters and the vehicle´s floor, you can feel the heat inside.

The transmission itself is producing high temperatures as well, so no worries, remember your S4 is sport´s car ;)


Jun 25, 2010 | 2004 Audi S4

2 Answers

Overheat on audi s4...install a new thermostat and new radiator no heat air blow inside


try bleeding it??remove the uppermost pipe with the engine running ,well pull it back a bit so air can escape

Mar 04, 2010 | 2004 Audi S4

1 Answer

I need a diagnostic tool. Is the VAG COM tool a good one for debugging Audi S4 (2000 year model)?


vag com is the closest you are going to get without having a real audi/vw diagnostic computer.

Nov 10, 2009 | 2000 Audi S4

1 Answer

2000 Audi S4 6 speed manual - when replacing quattro front transaxle lube, are both drain plugs removed to drain transaxle?


The plug on the bottom is for fluid removal, plug on side of the gearbox is for fill. You will need either a really long tube to fill from the top, or I use a siphon pump to fill from below. Fill til it comes out.

Aug 16, 2009 | 2000 Audi S4

1 Answer

Audi S4 stuttering when I drive


sounds like you both possibly have one or more ignition coils failing

Feb 25, 2009 | 1997 Hyundai Accent

Not finding what you are looking for?
2000 Audi S4 Logo

Related Topics:

135 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

yadayada
yadayada

Level 3 Expert

76848 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14384 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...