Question about 2001 Volkswagen Eurovan

1 Answer

Runs rich poor economy - 2001 Volkswagen Eurovan

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Volkswagen Master
  • 22,095 Answers

Air filter clean??

Posted on May 16, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 eclispe gt smells of gas, engine codes p0101, p0107


P0101 is the MAF (mass air flow) sensor that measure the amount of air entering the engine. Not enough air means rich running and a possible cause of fuel smell. Apart from running a little rougher there aren't always many signs that something is wrong.
P0107 is the MAP (manifold absolute pressure) sensor and responds to changes in manifold inlet pressure (vacuum). Problems cause include hard to start, long cranking times, sputtering/missing, blowing black smoke, poor fuel economy.

Nov 25, 2015 | Cars & Trucks

1 Answer

What symptoms from bad air filter


I`m guessing you mean engine air filter not cabin air filter. the symptoms would be running rich, poor fuel economy, hard start if its badly plugged, having to push further on the gas pedal to get vehicle to move.

Jul 14, 2014 | 2002 Dodge Grand Caravan

1 Answer

Trac Off light and Cooling Fan running on my 2001 Chevy Cavalier


I had the same problem on my 2001 Sunfire (same car as the Cavalier-different branding) which I was able to fix successfully.

My symptoms were:
-Traction Control OFF light illuminated
-Cooling fan running even if engine cold and it was freezing outside (I also noticed that when the Traction light illuminated, the fan would then begin)
-Rough idle with black smoke when cold
-Poor fuel economy


I have a code reader which produced codes P0130 and P0171. These are error codes for the upstream oxygen sensor (the one under the hood).

I simply replaced the O2 sensor (it took me 10 minutes). I did not reset the check engine light after the repair as I wanted to see what the car would do on its own. The idle was much smoother with no smoke and the cooling fan stopped running unnecessarily. After 1/2 mile down the road, the Trac light went away and the system functioned normally. I tested this by trying to accelerate quickly up a snowy driveway. I also noticed that the acceleration and shifting (auto tranny) were smoother. I reset the check engine light. All is satisfactory.


What was happening to the car before the repair:

P0130 is usually for a bad O2 sensor and P0171 is the sensor detected that the motor was running too lean (but it actually wasn't-the sensor was essentially giving a false lean signal).
The rough idle, black smoke, and poor economy are due to running too rich. In my case, the sensor told the PCM (the car's computer) that the air/fuel mixture was too lean. In response, the computer said "OK, more gas!" That's why it ran rich. This was evidenced on the old O2 sensor as well...it was completely caked with carbon from an excessively rich mixture. This further destroyed the performance of the O2 sensor.

Nov 04, 2013 | 2001 Chevrolet Cavalier

1 Answer

What does the tps semsor do / 98 pathfinder


  • Throttle position sensors send voltage to the computer to indicate throttle angle
  • When not replaced, vehicle may experience poor idle, pinging, lack of power, inconsistent transmission shift points, rich or lean running, spark plug fouling, poor fuel economy, catalytic converter failure and/or CEL/MIL illumination

Jan 06, 2013 | 1998 Nissan Pathfinder

1 Answer

Hard to start running rich & stall


Sounds like a MAP inlet Manifold Absolute Pressure sensor fault. Symptoms of a faulty MAP


  • Poor starting/erratic idling/engine stall - with the MAP not sending the correct inlet air pressure signals to the ECU, incorrect fuel injection volumes then result. The imbalance in the fuel/air ratio often leads to rough engine performance and poor starting and stall. The engine might be kept running at start up by pumping the accelerator pedal
  • Sluggish performance/power ceiling - the engine may seem to perform normally in the lower rev range but will severely run out of power above about 3000 rpm
Poor fuel economy. The ECU tends to supply an over rich fuel mix to the engine in the absence of signal from the MAP resulting in very poor fuel economy. The reason for this is that if the MAP has no signal this ECU assumes 'no vacuum' = fully open throttle = engine is under load. To match this 'open throttle' signal the ECU increases the injection cycle to supply more fuel

How to Check? The MAP has three electrical pins, one for 12 volts (or 5 volts) reference, one for ground and the third (the middle one generally) is the 'signal' output. Put a voltmeter positive connector on the 'signal' pin of the connected socket (back probe by inserting a bit of wire). Apply suction to the vacuum input, even sucking on it with your mouth, should result in a measurable voltage output. At normal air pressure (open throttle) the voltage seen should be 0 volts. As vacuum is applied the voltage output should change to about 5 volts (throttle closed at idle). If no transition seen the MAP is faulty.

Feb 02, 2011 | Chrysler Sebring Cars & Trucks

1 Answer

1994 Chevy Silverado 1500. RPMs ramp up on start up and then fall back down to normal. Runs real rich, gassy exhaust, and poor fuel economy. Changed fuel filter, cap and rotor, air filter, plugs and wires...


I can almost guarantee the engine coolant temperature sensor is faulty or very dirty. You will find it on the top of the intake manifold, just beside the thermostat or upper rad hose housing. It is a 2 wire sensor, brass. It can be removed with a 3/4" or 19mm deep socket. It is the primary input to the engine computer before the O2 sensors take control (after engine warms up). Don't attempt to remove when hot or under pressure, refill and bleed after. You will notice a huge difference to fuel economy.

Jan 26, 2011 | 1999 Chevrolet Silverado 1500

1 Answer

98 gm blazer has black soot from muffler giving code insufficiant switching o2 sensor bank 1 and 2 any ideas ?


Your Jimmy is running rich, air fuel ratio is not correct. Start with cleaning your MAF sensor, a dirty MAF sensor will cause your engine to run rich or lean, other causes would be a faulty fuel pressure regulator. Start with the simple and to common and try cleaning your MAF sensor, you can pick up a can of MAF sensor cleaner at most auto parts store like Auto Zone or Part Source.
Also make sure your engine is running at the proper operation temperature 190", cold running engine will cause the ECM to run your engine rich. Causing the back soot and fouling up your spark plugs and intake ports with carbon.
The ECM was programed to recognize the 4.3 vortec to run at 190" and anything cooler will cause it to run rich and poor on economy.
Thank you for using fixya and good luck.

Apr 27, 2010 | 1998 GMC Jimmy

1 Answer

I have a 1990 Jaguar Sovereign, 98,000 miles. The problem I'm having is the engine starts and runs, but it lopes at idle and runs rough, seems to be running too rich. I was getting fault codes 44, 37,...


I would change the air filter and clean the fine mesh covering the air flow control unit.
Make sure the connections are good as the sensor screen is tied to the O2 sensor. A new O2 sensor and dirty screen would give you poor fuel burning as the air fuel mix would be bad, and the O2 sensor would read the need for more fuel.......poor economy and running rough as it would not be clean burning.

Apr 26, 2010 | 1990 Jaguar XJ6

1 Answer

Check emission light


Have you seen poor fuel economy? Does it run rough when warmed up? If so, chances are you have a bad oxygen sensor - it'll cause the car to run rich, which will hurt fuel mileage and cause rough running. You might also want to change the spark plugs - if they've been in there too long, they're probably covered in carbon and not firing as well as they should be, which will also cause issues with the smoothness of the engine.

Nov 09, 2008 | 1995 Nissan Maxima

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

75066 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7754 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...