Question about 2000 Ford Expedition

1 Answer

Just bought a used 2000 Expedition with 79,000 miles. It fails to start when it has been driven. Seems to start ok after it has been sitting. Battery is fine, the engine cranks, but won't start.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 22,156 Answers

Exactly the same fault as one i took for its annual ITV (mechanical vehicle examination) but it wasnt difficult in the end despite it being american ,i swopped the fuel relay with the one next to it and it started but then wouldnt start when shut off so brought it back again when i wiggled the relay and it started again so i then cleaned all the contacts and used copperslip grease on the them and its been ok ever since

Posted on May 16, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Our 2000 Ford Expedition only puts out heat after being driven a mile or two even if it has been idling for a long period


when idiling in the winter it doesnt get hot enough until you raise rpms, that gets the motor hot enough to open thermostat so water starts circulating throughout the whole system.

Aug 24, 2012 | 2000 Ford Expedition

1 Answer

Building emissions history to pass smog test


if you are failing emmissions test your evaporator canister is expired replace it and then you and your car will get a green light

Dec 31, 2011 | 2000 Ford Escort

1 Answer

My 2000 ford taurus seems to be misfiring while idling at traffic lights or sitting in traffic and engine light is flashing while this is happening. when i pull away from the light the engine sounds...


May be a coil pack if you say it starts when it gets warm..But check make sure the plugs and wires are good as well..If the engine light is flashing,,you need to have it fix as soon as possible..When its flashing ,,that means that its doing damage to the catalytic converter..If you wait to long you will have to replace that as well...they are very expensive..

Oct 28, 2011 | 2000 Ford Taurus

1 Answer

My Ford 2000 Expedition eb will not start. I've replaced the battery starter still nothing just clicks.


my ford 2000 expedition eb will no start; batery ok starter ok selenoide ok

Jun 20, 2010 | 2000 Ford Expedition

1 Answer

Fule pump and filter have been changed teres are good and spark plugs are good to why does it buck and sometimes shut off


I had the same issue on my 03 Expedition. Jerks randomly but gets worst and extreme misfires/stalls/shuts down. Then restart and its fine. These bucks more likely are random misfires (Chk engine light may/not come on) associated with the ignition coil/s failing. These coils have a average life expectancy of 79,000 miles or 5yrs. I replaced all 8 COPs (coil over plug) @ 48,000 miles just to be safe with new accel coils. The coil models for engines 4.6/5.4 V8s are DG508. Hopefully this helps!

Apr 08, 2010 | 2003 Ford Expedition

1 Answer

2000 accent diesel wont start after headlights


hi may i suggest you have alternator output /charging checked also considering age of vehicle ? if origional battery ? have the battery checked for charge storage it may be failing to hold charge which would explain the problem you mention regarding use of h/lights slows starter rotation ?

Apr 01, 2010 | 2001 Hyundai Accent

1 Answer

2000 Ford expedition with DEI Remote Start. Turn key to start engine and just get clicking. Battery is good. But no internal lights and instrument gages all go all the way up and then back down when...


your voltage regulator in the alternator maybe bad have it tested if its bad replace the drive belt also if the SUV has over 40,000 miles on it give these websites a try www.alldatadiy.com and www.autozone.com if all fails stop by your local library and get your hands on a Haynes auto repair manual for your Expedition wish you the best of luck Michigan Man.

Mar 08, 2010 | 2000 Ford Expedition

1 Answer

Failed TN emissions testing. 1996 Mazda


the computer needs to be reset by performing a code erase then drive 500 miles

Sep 23, 2009 | 1996 Mazda Protege

1 Answer

2000 Ford windstar will not restart after shut off from running


Mine only flashes when I start the engine. Once I place it in drive it stops and operates normally. This includes up and down shiftsing. If I place the tranny uner a load when the light is flashing (it flashes for about 10 secinds then it will chatter.
Maybe its a clogged transmission filter? Obviously is a fluid pressure problem. I drove it 5000 miles with this problem and it seems to not affected the tranny. Some folks talk about the Neutral Start switch. with 185K and a rebuilt tranny at 120K I am not going to invest $3000 to replace it

Feb 10, 2009 | 2000 Ford Windstar

Not finding what you are looking for?
2000 Ford Expedition Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...