Question about 1997 Ford Probe

1 Answer

My ford probe gt suddenly was hard to put into gear and clutch felt soft

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 14 Answers

Sounds like the clutch slave cylinder. May as well change both the master and slave cylinder. I assume you have already checked the fluid, but if there has been a leak the replacement of the hard parts or just the lines would be necessary to remedy problem.

Posted on May 15, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ford probe gt wont take any gears ..5 speed manual...new clutch kit, slave cylinder, n bleed it thousand times...


The problem could be the mastercylinder...seeif any brake fluid leaks into the vehicle on the brake paddle inside the vehicle...if so, replace the rubbers insidethe mastercylinder!

Jul 27, 2011 | 1995 Ford Probe

1 Answer

1994 Ford Probe GT Transmission


OK..............There is no transmission fluid just clutch fluid. Its in a small reservoir on the firewall. I think you have a worn clutch or it needs the lines adjusted. If the clutch doesn't engage until the pedal it almost at the top then you need to adjust it or replace it. The cleaner you put in is irrelevant to your problem. There is gear oil in the transmission though but that's not the problem either. The clutch cable is easy to adjust, just loosen the lock nut and spin the cable adjuster until the pedal feels right. Hope this helps :)

Jul 05, 2010 | 1994 Ford Probe

1 Answer

Bronco 2. Grinds Gears, Hard to Shift


i had this same problem with mine and all i had to do to fix it was fill up the clutch fluid...i drove my turck like this for one year and the second i filled that up it worked like a dream. try it it might help.

Nov 19, 2009 | 1988 Ford Bronco II

2 Answers

1994 Ford Probe GT standard transmission - Will not shift into first or second while car is running. Shifts fine while car is off.


Check your slave cylinder Usually located below the brake master cylinder. If there' Fluid you probably need a clutch.

Sep 09, 2009 | 1994 Ford Probe

1 Answer

1997 ford probe manual transmission problem. I was driving in 4th gear when all of a sudden the car felt like gears where griding. It didn't have the really lound noise as if you didn't put it fully in...


well we could just lie and tell you what you want to hear but that wont help you... did you smell anything when this happend, if you lost a spring in the clutch plate this is what could happen.. but im speculating at the moment with out seperating the engine and trani..
that is where i would start, dont put the trani in the grave befor you see if it has a heartbeat, check things out a little more before panicing.
try putting the clutch in and putting in gear as you strat the car see if it will go in gear, my gut says you may have a clutch problem but you need to test a bit more before i can say for sure...
good luck please post comments if you have more info for me to chew on.

Aug 20, 2009 | 1997 Ford Probe

2 Answers

Have a 1994 Probe with a 5-speed manual transmission. First thing that happened was all of a sudden every time I would put the clutch in, it would make a loud "screeching" sound, & if I was not moving,...


the screaching sound was most probably the throwout bearing with no grease in it and it has collapsed possibly damaging the pressur plate fingers that the bearing sits on, thats most probably why it felt like the clutch was not engaged when you pushed it in.
I would say you are up for a new clutch and whatever else has been damaged in the process

Jun 10, 2009 | 1994 Ford Probe

3 Answers

Ford Fiesta 1.25 Zetec - Gears not engaging so no drive power


Sounds like your clutch cable is caught. Try new cable.

May 19, 2009 | 2000 Ford Escort

1 Answer

97 Ford Probe GT will not crank


Your absolutely rite that is a safety feature! so the car will not take off in gear if you forget to put clutch down to disengage it so no one will get ran over! maybe your natural safety switch is gone! or the starter motor.

Dec 24, 2008 | 1990 Ford Probe

Not finding what you are looking for?
1997 Ford Probe Logo

197 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...