Question about 1999 Acura CL

2 Answers

I have a '99 acura 2.3 cl, the engine runs hot but it does not over heat. taken to several mechanics and they cannot figure it out. the dashboard instrument shows it's getting ready to over heat but it doesnt however it does run very hot. I believe it may be the thermostat or a fan not running when it should. Another thing, I did replace a fan but not the manufacturer's brand. I wonder if this may be the cause... can you help?

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,793 Answers

Forget the guage on the dash,run the engine upto full temp,the fan should start when correct temp reached,if you are loosing power then you have a problem,then we can start to spend some of your money.......(as a matter of interest does the guage go down when you drive on the highway/turn on the heater????)

Posted on May 13, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Acura Master
  • 2,019 Answers

First of all you need to verify with an actual thermometer.
For example, the sensor to the gauge may be off.

The way to check the thermostat is to feel both hoses on a cold engine, then feel one slowly get warm as the other stay cold until it reaches proper temp, and it immediately get hot when the thermostat opens. But a thermostat is cheap, so do it anyway.

While you are at it, you might as well splice one of those garden hose adapters into the heater hose, and back flush any sediment out of the system.
Make sure you replace with antifreeze and don't leave pure water in over night.

Then check the fan system.
The sensor that turns the fan on is in the radiator, and should turn on the fan relay at 190 degrees or so.
The actual fan should not matter if it works at all.

Posted on May 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can I deactivate my car alarm, it keeps going off everyday


alarm keeps going off - Acura Forum : Acura Forums

www.acuraworld.com > ... > CL > 1st Gen CL

Jun 6, 2011 - 8 posts - ‎4 authors
Now the alarm is suddenly going off when I put the fuse back in. ... I am going to print it and keep it with my stuff in my Acura folder. ... as i connect the battery terminals and wont turn off with the remote. can you help me on this one please? ... Join Date: Sep 2012. Posts: 2. Car 1: 1998 Acura 2.3 Cl. alarm ...

1999 TL Deactivate Alarm/pull the fuse - AcuraZine Community

acurazine.com/.../problems.../1999-tl-deactivate-alarm-pull-fuse-746888/
Oct 4, 2009 - Is there a way that I can deactivate the alarm on my car. ... It is very annoying, especially when it goes off for no reason in the .... My 2001 CL black box has 4 relays, 2 grey, 2 black.removing any and ... Troubleshooting Fail: Stuck Drivers Window, xsilverhawkx, Problems & Fixes, 5, 09-28-2015 07:51 PM. 2005 TL, HFL Malfunction and Parasitic Draw
May 7, 2012
2012 TL Remote Starter
Jul 15, 2011
99 acura tl stuck in park and brake lights won't work
Aug 25, 2010
1999 Acura 3.2TL shuts down on its own
Jul 20, 2009
More results from acurazine.com

Jan 08, 2016 | 1998 Acura CL

1 Answer

Changed 02 sensor and all codes are clear but check engine light is still on in my 99 acura cl


press the clear DTC button on the scan tool.
bam, gone.
or you are using a cheap scan tools that does not
all factory codes, and one is set.!
keep in mind, the CEL dont glow for all DTCs
and many scan tools are blind to some or all factory codes
P1xxx and P2xxx are both factory only codes, only
Acura codes,
rule 3> if the scan tool does show say P1xxx code
do not use non Acura data on that code, as its a Acura only code
only P0xxx codes are a standard here, in USA>

in some countries, even P0300 code (gross misfire) in Canada
do NOt glow the CEL, but does store the code
amazing huh?

Jan 19, 2014 | Acura CL Cars & Trucks

2 Answers

Won't start and shuts off while driving


I would check the main fuse relay aka fuel relay... Located under the dash, on the steering colum... They go bad with the heat.. I have an 01 cl and would act stupid on hot days and that relay fixed my issue...

Jul 28, 2012 | 2003 Acura 3.2CL

1 Answer

I have a 99 acura 2.3 cl, i have had a little hole in the top of my radiator for a couple of years and now the dashboard instrument shows it getting hot and it is loosing some power, what should I do?


see if you can smell coolant coming from exhaust pipe when it's running because you could have a blown head gasket now and if there is no smell just exhaust smell then I would replace the thermostat ,water pump and the radiator with the hole in it because just running too warn will throw the computer out of whack.

Jul 02, 2012 | 1999 Acura CL

1 Answer

Where is the egr valve on a 99 acura cl


right side under front park plug wires at curv
you might have a plastic cover to remove first
the EGR is located on the end of the head on transmishion side
has plug on top and 2 nuts holding it on

Sep 18, 2010 | 1999 Acura CL

1 Answer

My heat won't get hot on my acura cl 3.2 2003. It will blow but not heat. A/C works fine. What happened?


turn the heat knob all the way to hot (highest) setting and when it starts blowing heat you can turn it down to a comfortable temperature
At least that's how mine works

Feb 14, 2010 | 2003 Acura 3.2CL

1 Answer

My 98 acura 2.3 cl is running hot but i don't know why


Please check out my FIXYA TIP link HERE

or bookmark this Fixya link


http://www.fixya.com/cars/r3582329-how_to_inspectdiagnose_and_repair_minor_

Oct 05, 2009 | 1998 Acura CL

1 Answer

My transmission went on my 97 acura cl....


the average price of that transmission is about $800 rebuilt, try this site and then its up to the mechanic where you take it for the installation charge

Aug 22, 2009 | 1997 Acura CL

1 Answer

99 cavalier Smoke coming out from under dashboard!


now this may be a long shot... but i had a similar problem on my cutlass. but it wasnt wiring...... it was from the tube running from the head of my engine...... the smell and smoke were coming from hot oil coming out of the crank case vent tube and then being sucked into the air inlet for the heater/ ac.

since a electrical wire's protective cover is petroleum based as is oil.... they smell very similar

Jan 08, 2009 | 1999 Chevrolet Cavalier

Not finding what you are looking for?
1999 Acura CL Logo

352 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8499 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...